<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Pool Takes Centre Stage Again - And We Have Been Sent To Coventry - Daily Sport</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailysport.co.uk/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pool Takes Centre Stage Again - And We Have Been Sent To Coventry - Daily Sport" />
	<meta property="og:description" content="After a couple of months off (holidays for some, practice time for others), the IPA Pool Tour is back, and this time they have moved on to Coventry ahead of the weekend action. For those unfamiliar with the sport (fair enough), the IPA is the official professional arm of Blackball pool, which in turn is [&hellip;]" />
	<meta property="og:url" content="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/" />
	<meta property="og:site_name" content="Daily Sport" />
	<meta property="article:published_time" content="2022-07-09T14:25:50+00:00" />
	<meta property="article:modified_time" content="2022-07-10T16:15:34+00:00" />
	<meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2633-1024x683.jpg" />
	<meta name="author" content="Sean Trivass" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sean Trivass" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailysport.co.uk/#website","url":"https://dailysport.co.uk/","name":"Daily Sport","description":"The Hottest FREE Newspaper in the UK","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailysport.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/#primaryimage","url":"https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2633-1024x683.jpg","contentUrl":"https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2633-1024x683.jpg"},{"@type":"WebPage","@id":"https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/#webpage","url":"https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/","name":"Pool Takes Centre Stage Again - And We Have Been Sent To Coventry - Daily Sport","isPartOf":{"@id":"https://dailysport.co.uk/#website"},"primaryImageOfPage":{"@id":"https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/#primaryimage"},"datePublished":"2022-07-09T14:25:50+00:00","dateModified":"2022-07-10T16:15:34+00:00","author":{"@id":"https://dailysport.co.uk/#/schema/person/6b208b743266f8a7cd9296f0708a2995"},"breadcrumb":{"@id":"https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/"]}]},{"@type":"BreadcrumbList","@id":"https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailysport.co.uk/"},{"@type":"ListItem","position":2,"name":"Pool Takes Centre Stage Again &#8211; And We Have Been Sent To Coventry"}]},{"@type":"Person","@id":"https://dailysport.co.uk/#/schema/person/6b208b743266f8a7cd9296f0708a2995","name":"Sean Trivass","url":"https://dailysport.co.uk/author/sean-trivass/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Feed" href="https://dailysport.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Comments Feed" href="https://dailysport.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Pool Takes Centre Stage Again &#8211; And We Have Been Sent To Coventry Comments Feed" href="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailysport.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://dailysport.co.uk/wp-includes/css/dist/components/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://dailysport.co.uk/wp-includes/css/dist/nux/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://dailysport.co.uk/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/editor/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://dailysport.co.uk/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=3.2.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://dailysport.co.uk/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dailysport.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://dailysport.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://dailysport.co.uk/wp-json/wp/v2/posts/109407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailysport.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailysport.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://dailysport.co.uk/?p=109407' />
<link rel="alternate" type="application/json+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Ffeatured%2Fpool-takes-centre-stage-again-and-we-have-been-sent-to-coventry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Ffeatured%2Fpool-takes-centre-stage-again-and-we-have-been-sent-to-coventry%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-3 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-4 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-5 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-6 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-7 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailysport.co.uk\/wp-admin\/","wpRestNonce":"2781ab4770","wpRestUrl":"https:\/\/dailysport.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#c80000;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #c80000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #c80000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #c80000 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #c80000;
        background: -moz-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #c80000), color-stop(100%, #c80000));
        background: -webkit-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -o-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -ms-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: linear-gradient(to bottom, #c80000 0%, #c80000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#c80000', endColorstr='#c80000', GradientType=0 );
    }

    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #c80000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }

     
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #c80000;
    }

    
    .td-sub-footer-container {
        background-color: #c80000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194300-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194300-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailysport.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/",
                    "name": "Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/horse-racing/",
                    "name": "Horse Racing"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/",
                    "name": "Pool Takes Centre Stage Again &#8211; And We Have Been Sent To..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #c80000;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-109407 single-format-standard pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-has-children menu-item-16"><a href="https://dailysport.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://dailysport.co.uk/category/news/court-reports/">Court Reports</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></li>
	<li id="menu-item-100848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100848"><a href="https://dailysport.co.uk/memes-of-the-sport/">Memes of the Sport</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">Gigs &amp; Concerts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/obituaries/">Obituaries</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/tell-lola/">Tell Lola</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/the-andrew-eborn-show/">The Andrew Eborn Show</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/travel-excursions/">Travel &amp; Day Trips</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/bkb/">BKB</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/darts/">Darts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/f1/">F1</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fighting-talk/">Fighting Talk</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/football/">Football</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/">MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/pool/">Pool</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-82843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82843"><a target="_blank" href="#">Dating &#038; Contacts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-100530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100530"><a target="_blank" href="http://www.dailysportdating.com">Daily Sport Dating</a></li>
	<li id="menu-item-100531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100531"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Daily Sport Adult Contacts</a></li>
	<li id="menu-item-103879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103879"><a target="_blank" href="https://www.missdom.co.uk">BDSM Contacts</a></li>
	<li id="menu-item-100647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100647"><a target="_blank" href="https://www.seasonsdating.co.uk">Seasons Dating</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dailysport.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-96175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96175"><a target="_blank" rel="noopener" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-96208" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96208"><a target="_blank" rel="noopener" href="https://www.theadultclub.co.uk">The Adult Club</a></li>
<li id="menu-item-95073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95073"><a target="_blank" rel="noopener" href="http://www.sexlivecam.co.uk/">Webcams</a></li>
<li id="menu-item-95074" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95074"><a href="/phone-sex/">Phone Sex</a></li>
<li id="menu-item-100532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100532"><a href="https://dailysport.co.uk/chat-club/">XXX Chat Club</a></li>
<li id="menu-item-95077" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95077"><a title="143SexToys.com " target="_blank" rel="noopener" href="http://www.143sextoys.com">Sex Shop</a></li>
<li id="menu-item-95078" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95078"><a target="_blank" rel="noopener" href="https://143sextoys.com/product-category/pills/">Blue Pills</a></li>
<li id="menu-item-96207" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96207"><a target="_blank" rel="noopener" href="https://www.missdom.co.uk">BDSM/Kink Dating</a></li>
<li id="menu-item-95079" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95079"><a target="_blank" rel="noopener" href="https://intenseaffiliates.com/redirect/id/891/b/1/l/41/tp/h/s//tm/0">Casino</a></li>
<li id="menu-item-99178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99178"><a target="_blank" rel="noopener" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://dailysport.co.uk/">
                <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
                <span class="td-visual-hidden">Daily Sport</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_62cb553ded27b_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_62cb553ded27b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_62cb553ded27b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-1"><div class="g-dyn a-7 c-1"><a class="gofollow" data-track="NywxLDEsNjA=" href="https://intenseaffiliates.com/redirect/id/891/b/1/l/41/tp/h/s//tm/0" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/888-bonus.gif" /></a></div><div class="g-dyn a-28 c-2"><a class="gofollow" data-track="MjgsMSwxLDYw" href="https://pineapplesupport.org/donation/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/PS-DonationsAd-728x90-1.jpg" /></a></div><div class="g-dyn a-5 c-3"><a class="gofollow" data-track="NSwxLDEsNjA=" href="tel:09096569337"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/1.50-C2C-728x90-Generic-Banner.png" /></a></div><div class="g-dyn a-31 c-4"><a class="gofollow" data-track="MzEsMSwxLDYw" href="https://143sextoys.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/03/Banner-728x90-Sport15-143sextoys.com_.png" /></a></div><div class="g-dyn a-3 c-5"><a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2018/06/4.gif" /></a></div><div class="g-dyn a-15 c-6"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://www.sexlivecam.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/728xx90-SexLiveCam.gif" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://dailysport.co.uk/">
            <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-16"><a href="https://dailysport.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_62cb553df1667_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_62cb553df1667" ><script>var block_td_uid_2_62cb553df1667 = new tdBlock();
block_td_uid_2_62cb553df1667.id = "td_uid_2_62cb553df1667";
block_td_uid_2_62cb553df1667.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_62cb553df1667_rand","tdc_css_class":"td_uid_2_62cb553df1667_rand","tdc_css_class_style":"td_uid_2_62cb553df1667_rand_style"}';
block_td_uid_2_62cb553df1667.td_column_number = "3";
block_td_uid_2_62cb553df1667.block_type = "td_block_mega_menu";
block_td_uid_2_62cb553df1667.post_count = "4";
block_td_uid_2_62cb553df1667.found_posts = "835";
block_td_uid_2_62cb553df1667.header_color = "";
block_td_uid_2_62cb553df1667.ajax_pagination_infinite_stop = "";
block_td_uid_2_62cb553df1667.max_num_pages = "209";
tdBlocksArray.push(block_td_uid_2_62cb553df1667);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_62cb553df1667" id="td_uid_3_62cb553e00f83" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="" href="https://dailysport.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_4_62cb553e00fc9" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="13373" href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_5_62cb553e00ffc" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="11412" href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_6_62cb553e01028" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="14715" href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_7_62cb553e01053" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="11" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_8_62cb553e0106e" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="2581" href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_9_62cb553e010a9" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="8783" href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_10_62cb553e010e3" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="13088" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_11_62cb553e0110d" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="9" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_12_62cb553e01137" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="2181" href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_13_62cb553e01160" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="8456" href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_14_62cb553e01199" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="14132" href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_15_62cb553e011c3" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="5" href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs and Gossip</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_16_62cb553e011de" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="4087" href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_17_62cb553e01208" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="14577" href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_18_62cb553e01232" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="9066" href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_19_62cb553e0126a" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="16301" href="https://dailysport.co.uk/category/news/court-reports/">Court Reports</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_20_62cb553e01294" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="13009" href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_21_62cb553e012cb" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="15046" href="https://dailysport.co.uk/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_22_62cb553e012f5" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="10" href="https://dailysport.co.uk/category/sport/darts/">Darts</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_23_62cb553e0131f" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="13010" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_24_62cb553e01348" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="17859" href="https://dailysport.co.uk/category/sport/f1/">F1</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_25_62cb553e01371" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="14675" href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_26_62cb553e01399" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="12353" href="https://dailysport.co.uk/category/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_27_62cb553e013b4" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="14751" href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_28_62cb553e013dd" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="3020" href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_29_62cb553e01406" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="16776" href="https://dailysport.co.uk/category/sport/fighting-talk/">Fighting Talk</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_30_62cb553e0142f" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="13068" href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_31_62cb553e01457" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="11361" href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_32_62cb553e01481" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="2596" href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a><a class="mega-menu-sub-cat-td_uid_2_62cb553df1667"  id="td_uid_33_62cb553e014aa" data-td_block_id="td_uid_2_62cb553df1667" data-td_filter_value="7" href="https://dailysport.co.uk/category/sport/football/">Football</a></div></div><div id=td_uid_2_62cb553df1667 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/cornbury-rocks-in-the-sun/" rel="bookmark" class="td-image-wrap" title="CORNBURY ROCKS IN THE SUN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="CORNBURY ROCKS IN THE SUN" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/07/darkness038-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/cornbury-rocks-in-the-sun/" rel="bookmark" title="CORNBURY ROCKS IN THE SUN">CORNBURY ROCKS IN THE SUN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/entertainment/cars-drifting-and-huge-dj-sets-as-autofest-2022-returns/" rel="bookmark" class="td-image-wrap" title="CARS, DRIFTING, AND HUGE DJ SETS AS AUTOFEST 2022 RETURNS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="CARS, DRIFTING, AND HUGE DJ SETS AS AUTOFEST 2022 RETURNS" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-04-at-8.19.39-PM-2-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/entertainment/cars-drifting-and-huge-dj-sets-as-autofest-2022-returns/" rel="bookmark" title="CARS, DRIFTING, AND HUGE DJ SETS AS AUTOFEST 2022 RETURNS">CARS, DRIFTING, AND HUGE DJ SETS AS AUTOFEST 2022 RETURNS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/uncategorized/trixie-katya-live-comes-to-uk-november-2022/" rel="bookmark" class="td-image-wrap" title="TRIXIE &#038; KATYA LIVE COMES TO UK NOVEMBER 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="TRIXIE &#038; KATYA LIVE COMES TO UK NOVEMBER 2022" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/05/unnamed-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/uncategorized/trixie-katya-live-comes-to-uk-november-2022/" rel="bookmark" title="TRIXIE &#038; KATYA LIVE COMES TO UK NOVEMBER 2022">TRIXIE &#038; KATYA LIVE COMES TO UK NOVEMBER 2022</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/wychwood-festival-3-5-june-2022/" rel="bookmark" class="td-image-wrap" title="WYCHWOOD FESTIVAL 3-5 JUNE 2022"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="WYCHWOOD FESTIVAL 3-5 JUNE 2022" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/05/WW22-Line-up-4-V2-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/wychwood-festival-3-5-june-2022/" rel="bookmark" title="WYCHWOOD FESTIVAL 3-5 JUNE 2022">WYCHWOOD FESTIVAL 3-5 JUNE 2022</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_62cb553df1667" data-td_block_id="td_uid_2_62cb553df1667"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_62cb553df1667" data-td_block_id="td_uid_2_62cb553df1667"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100848"><a href="https://dailysport.co.uk/memes-of-the-sport/">Memes of the Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_34_62cb553e03860_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_62cb553e03860" ><script>var block_td_uid_34_62cb553e03860 = new tdBlock();
block_td_uid_34_62cb553e03860.id = "td_uid_34_62cb553e03860";
block_td_uid_34_62cb553e03860.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_34_62cb553e03860_rand","tdc_css_class":"td_uid_34_62cb553e03860_rand","tdc_css_class_style":"td_uid_34_62cb553e03860_rand_style"}';
block_td_uid_34_62cb553e03860.td_column_number = "3";
block_td_uid_34_62cb553e03860.block_type = "td_block_mega_menu";
block_td_uid_34_62cb553e03860.post_count = "4";
block_td_uid_34_62cb553e03860.found_posts = "2020";
block_td_uid_34_62cb553e03860.header_color = "";
block_td_uid_34_62cb553e03860.ajax_pagination_infinite_stop = "";
block_td_uid_34_62cb553e03860.max_num_pages = "505";
tdBlocksArray.push(block_td_uid_34_62cb553e03860);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_34_62cb553e03860" id="td_uid_35_62cb553e09954" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="" href="https://dailysport.co.uk/category/celebs-and-gossip/">All</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_36_62cb553e09990" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="13373" href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_37_62cb553e099c1" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="11412" href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_38_62cb553e099ec" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="14715" href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_39_62cb553e09a17" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="11" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_40_62cb553e09a32" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="2581" href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_41_62cb553e09a8b" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="8783" href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_42_62cb553e09ac5" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="13088" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_43_62cb553e09af0" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="9" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_44_62cb553e09b1a" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="2181" href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_45_62cb553e09b44" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="8456" href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_46_62cb553e09b8b" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="14132" href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_47_62cb553e09bb5" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="5" href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs and Gossip</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_48_62cb553e09bd1" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="4087" href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_49_62cb553e09bfa" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="14577" href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_50_62cb553e09c24" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="9066" href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_51_62cb553e09c5c" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="16301" href="https://dailysport.co.uk/category/news/court-reports/">Court Reports</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_52_62cb553e09c86" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="13009" href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_53_62cb553e09cb0" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="15046" href="https://dailysport.co.uk/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_54_62cb553e09cda" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="10" href="https://dailysport.co.uk/category/sport/darts/">Darts</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_55_62cb553e09d03" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="13010" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_56_62cb553e09d2c" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="17859" href="https://dailysport.co.uk/category/sport/f1/">F1</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_57_62cb553e09d56" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="14675" href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_58_62cb553e09d7f" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="12353" href="https://dailysport.co.uk/category/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_59_62cb553e09d99" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="14751" href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_60_62cb553e09dc3" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="3020" href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_61_62cb553e09dec" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="16776" href="https://dailysport.co.uk/category/sport/fighting-talk/">Fighting Talk</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_62_62cb553e09e15" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="13068" href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_63_62cb553e09e3e" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="11361" href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_64_62cb553e09e67" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="2596" href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a><a class="mega-menu-sub-cat-td_uid_34_62cb553e03860"  id="td_uid_65_62cb553e09e90" data-td_block_id="td_uid_34_62cb553e03860" data-td_filter_value="7" href="https://dailysport.co.uk/category/sport/football/">Football</a></div></div><div id=td_uid_34_62cb553e03860 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/cornbury-rocks-in-the-sun/" rel="bookmark" class="td-image-wrap" title="CORNBURY ROCKS IN THE SUN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="CORNBURY ROCKS IN THE SUN" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/07/darkness038-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/cornbury-rocks-in-the-sun/" rel="bookmark" title="CORNBURY ROCKS IN THE SUN">CORNBURY ROCKS IN THE SUN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/flirty-fridays/who-should-lead-this-country-next/" rel="bookmark" class="td-image-wrap" title="Who should LEAD this country next?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Who should LEAD this country next?" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/07/TK-8722-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/flirty-fridays/who-should-lead-this-country-next/" rel="bookmark" title="Who should LEAD this country next?">Who should LEAD this country next?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-lily/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minutes with Lily"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minutes with Lily" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/07/Lily-Thai-6722-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-lily/" rel="bookmark" title="Midweek 5 Minutes with Lily">Midweek 5 Minutes with Lily</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/entertainment/cars-drifting-and-huge-dj-sets-as-autofest-2022-returns/" rel="bookmark" class="td-image-wrap" title="CARS, DRIFTING, AND HUGE DJ SETS AS AUTOFEST 2022 RETURNS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="CARS, DRIFTING, AND HUGE DJ SETS AS AUTOFEST 2022 RETURNS" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/07/WhatsApp-Image-2022-07-04-at-8.19.39-PM-2-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/entertainment/cars-drifting-and-huge-dj-sets-as-autofest-2022-returns/" rel="bookmark" title="CARS, DRIFTING, AND HUGE DJ SETS AS AUTOFEST 2022 RETURNS">CARS, DRIFTING, AND HUGE DJ SETS AS AUTOFEST 2022 RETURNS</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_62cb553e03860" data-td_block_id="td_uid_34_62cb553e03860"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_62cb553e03860" data-td_block_id="td_uid_34_62cb553e03860"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_66_62cb553e0b8db_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_66_62cb553e0b8db" ><script>var block_td_uid_66_62cb553e0b8db = new tdBlock();
block_td_uid_66_62cb553e0b8db.id = "td_uid_66_62cb553e0b8db";
block_td_uid_66_62cb553e0b8db.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_66_62cb553e0b8db_rand","tdc_css_class":"td_uid_66_62cb553e0b8db_rand","tdc_css_class_style":"td_uid_66_62cb553e0b8db_rand_style"}';
block_td_uid_66_62cb553e0b8db.td_column_number = "3";
block_td_uid_66_62cb553e0b8db.block_type = "td_block_mega_menu";
block_td_uid_66_62cb553e0b8db.post_count = "4";
block_td_uid_66_62cb553e0b8db.found_posts = "17452";
block_td_uid_66_62cb553e0b8db.header_color = "";
block_td_uid_66_62cb553e0b8db.ajax_pagination_infinite_stop = "";
block_td_uid_66_62cb553e0b8db.max_num_pages = "4363";
tdBlocksArray.push(block_td_uid_66_62cb553e0b8db);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_66_62cb553e0b8db" id="td_uid_67_62cb553e24b32" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="" href="https://dailysport.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_68_62cb553e24b72" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="13373" href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_69_62cb553e24bae" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="11412" href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_70_62cb553e24bda" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="14715" href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_71_62cb553e24c04" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="11" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_72_62cb553e24c20" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="2581" href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_73_62cb553e24c59" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="8783" href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_74_62cb553e24c92" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="13088" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_75_62cb553e24cbc" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="9" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_76_62cb553e24ce5" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="2181" href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_77_62cb553e24d1e" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="8456" href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_78_62cb553e24d57" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="14132" href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_79_62cb553e24d81" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="5" href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs and Gossip</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_80_62cb553e24d9c" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="4087" href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_81_62cb553e24dc6" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="14577" href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_82_62cb553e24def" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="9066" href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_83_62cb553e24e27" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="16301" href="https://dailysport.co.uk/category/news/court-reports/">Court Reports</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_84_62cb553e24e52" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="13009" href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_85_62cb553e24e7c" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="15046" href="https://dailysport.co.uk/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_86_62cb553e24ea6" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="10" href="https://dailysport.co.uk/category/sport/darts/">Darts</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_87_62cb553e24ecf" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="13010" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_88_62cb553e24ef8" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="17859" href="https://dailysport.co.uk/category/sport/f1/">F1</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_89_62cb553e24f21" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="14675" href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_90_62cb553e24f4a" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="12353" href="https://dailysport.co.uk/category/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_91_62cb553e24f65" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="14751" href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_92_62cb553e24f8e" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="3020" href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_93_62cb553e24fb7" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="16776" href="https://dailysport.co.uk/category/sport/fighting-talk/">Fighting Talk</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_94_62cb553e24fe0" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="13068" href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_95_62cb553e25008" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="11361" href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_96_62cb553e25031" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="2596" href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a><a class="mega-menu-sub-cat-td_uid_66_62cb553e0b8db"  id="td_uid_97_62cb553e2505a" data-td_block_id="td_uid_66_62cb553e0b8db" data-td_filter_value="7" href="https://dailysport.co.uk/category/sport/football/">Football</a></div></div><div id=td_uid_66_62cb553e0b8db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/" rel="bookmark" class="td-image-wrap" title="Pool Takes Centre Stage Again &#8211; And We Have Been Sent To Coventry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/" rel="bookmark" title="Pool Takes Centre Stage Again &#8211; And We Have Been Sent To Coventry">Pool Takes Centre Stage Again &#8211; And We Have Been Sent&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/ring-in-the-changes-at-windsor/" rel="bookmark" class="td-image-wrap" title="Ring In The Changes At Windsor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ring In The Changes At Windsor" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2017/03/Second-SummerUSA-Doug-Watson-Pat-Dobbs-wins-the-Godolphin-Mile-Sponsored-by-Meydan-Sobha-at-the-DWC-at-Meydan-on-March-25th-2017.-Credit-Dubai-Racing-Club-Andrew-Watkins.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/ring-in-the-changes-at-windsor/" rel="bookmark" title="Ring In The Changes At Windsor">Ring In The Changes At Windsor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/new-tactics-may-well-reap-dividends/" rel="bookmark" class="td-image-wrap" title="New Tactics May Well Reap Dividends"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="New Tactics May Well Reap Dividends" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/10/IMG_2348-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/new-tactics-may-well-reap-dividends/" rel="bookmark" title="New Tactics May Well Reap Dividends">New Tactics May Well Reap Dividends</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/little-known-runner-has-an-each-way-chance/" rel="bookmark" class="td-image-wrap" title="Little Known Runner Has An Each Way Chance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Little Known Runner Has An Each Way Chance" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2019/03/Chelt-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/little-known-runner-has-an-each-way-chance/" rel="bookmark" title="Little Known Runner Has An Each Way Chance">Little Known Runner Has An Each Way Chance</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_66_62cb553e0b8db" data-td_block_id="td_uid_66_62cb553e0b8db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_66_62cb553e0b8db" data-td_block_id="td_uid_66_62cb553e0b8db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_98_62cb553e26441_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_98_62cb553e26441" ><script>var block_td_uid_98_62cb553e26441 = new tdBlock();
block_td_uid_98_62cb553e26441.id = "td_uid_98_62cb553e26441";
block_td_uid_98_62cb553e26441.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_98_62cb553e26441_rand","tdc_css_class":"td_uid_98_62cb553e26441_rand","tdc_css_class_style":"td_uid_98_62cb553e26441_rand_style"}';
block_td_uid_98_62cb553e26441.td_column_number = "3";
block_td_uid_98_62cb553e26441.block_type = "td_block_mega_menu";
block_td_uid_98_62cb553e26441.post_count = "3";
block_td_uid_98_62cb553e26441.found_posts = "3";
block_td_uid_98_62cb553e26441.header_color = "";
block_td_uid_98_62cb553e26441.ajax_pagination_infinite_stop = "";
block_td_uid_98_62cb553e26441.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_98_62cb553e26441);
</script><div id=td_uid_98_62cb553e26441 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" class="td-image-wrap" title="Nicola Kelly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nicola Kelly" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2014/11/GND-Nicola-Kelly-7-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" title="Nicola Kelly">Nicola Kelly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" class="td-image-wrap" title="Emma Foxx"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Emma Foxx" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/emma-foxx-5-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" title="Emma Foxx">Emma Foxx</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" class="td-image-wrap" title="Sophie W"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sophie W" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/sophie-w-1-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" title="Sophie W">Sophie W</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_98_62cb553e26441" data-td_block_id="td_uid_98_62cb553e26441"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_98_62cb553e26441" data-td_block_id="td_uid_98_62cb553e26441"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_99_62cb553e2819b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_99_62cb553e2819b" ><script>var block_td_uid_99_62cb553e2819b = new tdBlock();
block_td_uid_99_62cb553e2819b.id = "td_uid_99_62cb553e2819b";
block_td_uid_99_62cb553e2819b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_99_62cb553e2819b_rand","tdc_css_class":"td_uid_99_62cb553e2819b_rand","tdc_css_class_style":"td_uid_99_62cb553e2819b_rand_style"}';
block_td_uid_99_62cb553e2819b.td_column_number = "3";
block_td_uid_99_62cb553e2819b.block_type = "td_block_mega_menu";
block_td_uid_99_62cb553e2819b.post_count = "5";
block_td_uid_99_62cb553e2819b.found_posts = "39";
block_td_uid_99_62cb553e2819b.header_color = "";
block_td_uid_99_62cb553e2819b.ajax_pagination_infinite_stop = "";
block_td_uid_99_62cb553e2819b.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_99_62cb553e2819b);
</script><div id=td_uid_99_62cb553e2819b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/exclusive-tv-star-and-model-jodie-weston-releases-2021-calendar/" rel="bookmark" class="td-image-wrap" title="EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/clip_image005-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/exclusive-tv-star-and-model-jodie-weston-releases-2021-calendar/" rel="bookmark" title="EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR">EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/ana-espinola/" rel="bookmark" class="td-image-wrap" title="Ana Espinola"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ana Espinola" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/07/nggallery_import/Ana-Espinola-26720-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/ana-espinola/" rel="bookmark" title="Ana Espinola">Ana Espinola</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/jenna-cassie-summer-sizzler/" rel="bookmark" class="td-image-wrap" title="Jenna &#038; Cassie Summer Sizzler"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Jenna &#038; Cassie Summer Sizzler" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/JC-Double-Set-28620-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/jenna-cassie-summer-sizzler/" rel="bookmark" title="Jenna &#038; Cassie Summer Sizzler">Jenna &#038; Cassie Summer Sizzler</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" class="td-image-wrap" title="Vickey Lee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vickey Lee" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/VICKY-LEE-040.jpg"  width="111" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" title="Vickey Lee">Vickey Lee</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_99_62cb553e2819b" data-td_block_id="td_uid_99_62cb553e2819b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_99_62cb553e2819b" data-td_block_id="td_uid_99_62cb553e2819b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82843"><a target="_blank" href="#">Dating &#038; Contacts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100530"><a target="_blank" href="http://www.dailysportdating.com">Daily Sport Dating</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100531"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Daily Sport Adult Contacts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-103879"><a target="_blank" href="https://www.missdom.co.uk">BDSM Contacts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100647"><a target="_blank" href="https://www.seasonsdating.co.uk">Seasons Dating</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dailysport.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailysport.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://dailysport.co.uk/category/sport/">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Horse Racing" class="entry-crumb" href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pool Takes Centre Stage Again &#8211; And We Have Been Sent To...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-109407" class="post-109407 post type-post status-publish format-standard hentry category-featured category-horse-racing category-sport tag-betting tag-blackball tag-coventry tag-cuesports tag-ebpf tag-ipa tag-pool tag-snooker-2 tag-winners" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/">Sport</a></li><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Pool Takes Centre Stage Again &#8211; And We Have Been Sent To Coventry</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailysport.co.uk/author/sean-trivass/">Sean Trivass</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-09T15:25:50+00:00" >July 9, 2022</time></span>                    <div class="td-post-comments"><a href="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-109407">36</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Ffeatured%2Fpool-takes-centre-stage-again-and-we-have-been-sent-to-coventry%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pool+Takes+Centre+Stage+Again+%E2%80%93+And+We+Have+Been+Sent+To+Coventry&url=https%3A%2F%2Fdailysport.co.uk%2Ffeatured%2Fpool-takes-centre-stage-again-and-we-have-been-sent-to-coventry%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/&amp;media=&description=Pool+Takes+Centre+Stage+Again+%E2%80%93+And+We+Have+Been+Sent+To+Coventry">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pool+Takes+Centre+Stage+Again+%E2%80%93+And+We+Have+Been+Sent+To+Coventry %0A%0A https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_100_62cb553e2dbae_rand td_block_template_1">
<style>
/* custom css */
.td_uid_100_62cb553e2dbae_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_100_62cb553e2dbae_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-3"><div class="g-dyn a-25 c-1"><a class="gofollow" data-track="MjUsMywxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-14 c-2"><a class="gofollow" data-track="MTQsMywxLDYw" href="https://143sextoys.com/product-category/pills/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/OBP-Banner-2020-28-less.png" /></a></div><div class="g-dyn a-6 c-3"><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-12 c-4"><a class="gofollow" data-track="MTIsMywxLDYw" href="tel:09826610103"><img src="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho.png" /></a></div><div class="g-dyn a-30 c-5"><a class="gofollow" data-track="MzAsMywxLDYw" href="https://143sextoys.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/Banner-600x250-Sport15-143sextoys.com_.png" /></a></div><div class="g-dyn a-10 c-6"><a class="gofollow" data-track="MTAsMywxLDYw" href="tel:1599501175"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Eirchat-Banner-C2C.png" /></a></div><div class="g-dyn a-18 c-7"><a class="gofollow" data-track="MTgsMywxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-1-600x250-1.gif" /></a></div><div class="g-dyn a-8 c-8"><a class="gofollow" data-track="OCwzLDEsNjA=" href="tel:09081200008/"><img src="https://dailysport.co.uk/wp-content/uploads/2019/12/3.60-C2C-600x250-Banner-2.png" /></a></div><div class="g-dyn a-11 c-9"><a class="gofollow" data-track="MTEsMywxLDYw" href="https://www.dailysportfans.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-2-600x250-1.gif" /></a></div></div></div>
<p>After a couple of months off (holidays for some, practice time for others), the IPA Pool Tour is back, and this time they have moved on to Coventry ahead of the weekend action.</p>



<p>For those unfamiliar with the sport (fair enough), the IPA is the official professional arm of Blackball pool, which in turn is the ONLY recognised rule set that goes all the way to the top and the Olympic Committee. Played by millions of us, both in the UK and around the World, any win on the IPA Tour would be the holy grail for most players and trust me, the competition is fierce and of the very highest quality.</p>



<p>All the usual suspects will be in attendance (close to 300 in total) with the matches to be played on 22 tables at the Hilton Doubletree from Friday onwards, with a record number of entries in the Amateur section, but with four major trophies up for grabs there is precious little time for pleasantries, and I need to get down to previewing each event.</p>



<figure class="wp-block-image size-large"><img width="1024" height="683" src="https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2633-1024x683.jpg" alt="" class="wp-image-109408" srcset="https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2633-1024x683.jpg 1024w, https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2633-300x200.jpg 300w, https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2633-768x512.jpg 768w, https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2633-1536x1024.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Jon McAlister</figcaption></figure>



<p><strong><u>Fayre IPA British Professional&nbsp;</u></strong></p>



<p>Obviously the flagship event with the World’s best players fighting it out for both prize and trophy, and with their ability unquestionable, this will be all about the draw, the mental stamina, and perhaps a modicum of luck at a crucial stage – but that’s all my excuses used up in one go. Nothing comes with any guarantee in this game (the unpredictability is what gets to me personally), but I would still expect to see at least one of the four players named in the final (draw allowing) – but in what order? Marc Farnworth is rarely far away in these events and he doesn’t sit at number two in the IPA rankings without good reason and he is one to consider very seriously, though he will no doubt be delighted to know I am not tipping him here aka</p>



<p>&nbsp;the kiss of death, and it is&nbsp;<strong>Jon McAllister</strong>&nbsp;who has that extra weight to carry this week. The former World Champion (2020) showed signs of a return to his very best at the last IPA event in my opinion, and if you can get a bet on, he may well prove to be the best value option. Liam Dunster (current World Champion and IPA ranked number one), and perhaps the in-form Clint I’Anson make up my four against the field here.&nbsp;&nbsp;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2521-1024x683.jpg" alt="" class="wp-image-109412" srcset="https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2521-1024x683.jpg 1024w, https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2521-300x200.jpg 300w, https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2521-768x512.jpg 768w, https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2521-1536x1024.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Liam Dunster &#8211; current World Champion</figcaption></figure>



<p><strong><u>Fayre IPA British Open&nbsp;</u></strong></p>



<p>I am happy enough to suggest a professional will win the Open event, but before we get that far, some of the better amateurs, vying for the chance to turn pro next season, will take a few notable scalps along the way. I try not to be biased (not as easy as it sounds),and it would come as no surprise if my Professional and Open suggestions swap victories, but it is a rarity to see a player pick up both, so on this case my money would be on&nbsp;<strong>Liam Dunster</strong>. His mental strength and focus may be telling here – he never lets go – and when others may put in a costly lapse of concentration in the earlier rounds, I cannot see Liam making that sort of schoolboy error.&nbsp;&nbsp;Ross Fernie is another to take seriously when he is on his A game, while Marc Farnsworth, as mentioned earlier, is not a player you can ever ignore in any tournament he ever enters.&nbsp;&nbsp;</p>



<p><strong><u>Fayre IPA British Amateur&nbsp;</u></strong></p>



<p>Although this is generally a lot more open that any of the other competitions on the IPA tour, that only makes it all the more difficult to even try to guess the winner. Michael Oliver is a player I have a lot of time for, and I would be hoping he can go pretty deep in this event with a favourable draw, along with Cole Bedford who is very capable on his day, but if I was given a charity bet here, I guess that&nbsp;<strong>Liam Clark</strong>&nbsp;looks the more sensible option. He reached the last 16 on Tour One, and the semi-finals on Tour Two, and with that level of consistency on his side, he certainly has a sporting chance. Joe Prince and Jordan Evetts are others on a very long shortlist, in what should be an open and fascinating tournament as always.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2721-1024x683.jpg" alt="" class="wp-image-109409" srcset="https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2721-1024x683.jpg 1024w, https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2721-300x200.jpg 300w, https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2721-768x512.jpg 768w, https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2721-1536x1024.jpg 1536w, https://dailysport.co.uk/wp-content/uploads/2022/07/DSCF2721-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Harriet Haynes &#8211; dominant at present</figcaption></figure>



<p><strong><u>Fayre IPA British Ladies</u></strong></p>



<p>At the time of writing we have a dominant force in the World of Ladies pool in Harriet Haynes, the winner of the World Championship In February, The European in March, and the UK Ladies in May. At this moment she is an unstoppable force and very hard to oppose, but the women’s game is improving week on week, and her rivals will have been putting in the hours looking to topple her at the first opportunity. A long list of capable opponents may be headed by Danielle Randle, who will surely win a major tournament in the very near future, while both Amy Beauchamp and Kerry Griffiths will come out fighting looking to gain momentum ahead of the rest of the season.&nbsp;</p>



<p><strong><em>For those within range of Coventry, entry for spectators is free of charge and you will be warmly welcomed by one and all – for those further away, the matches can be enjoyed via the IPA Youtube Channel from 3.00pm Friday and all-day Saturday and Sunday – enjoy.&nbsp;</em></strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_101_62cb553e306e6_rand td_block_template_1">
<style>
/* custom css */
.td_uid_101_62cb553e306e6_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_101_62cb553e306e6_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-4"><div class="g-dyn a-9 c-1"><a class="gofollow" data-track="OSw0LDEsNjA=" href="tel:09096569331"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/1.50-C2C-600x250-Banner-Indian.png" /></a></div><div class="g-dyn a-13 c-2"><a class="gofollow" data-track="MTMsNCwxLDYw" href="https://143sextoys.com/product-category/pills/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/01/Banner-600x250.png" /></a></div><div class="g-dyn a-25 c-3"><a class="gofollow" data-track="MjUsNCwxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-6 c-4"><a class="gofollow" data-track="Niw0LDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailysport.co.uk/tag/betting/">betting</a></li><li><a href="https://dailysport.co.uk/tag/blackball/">blackball</a></li><li><a href="https://dailysport.co.uk/tag/coventry/">Coventry</a></li><li><a href="https://dailysport.co.uk/tag/cuesports/">cuesports</a></li><li><a href="https://dailysport.co.uk/tag/ebpf/">ebpf</a></li><li><a href="https://dailysport.co.uk/tag/ipa/">IPA</a></li><li><a href="https://dailysport.co.uk/tag/pool/">Pool</a></li><li><a href="https://dailysport.co.uk/tag/snooker-2/">snooker</a></li><li><a href="https://dailysport.co.uk/tag/winners/">Winners</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Ffeatured%2Fpool-takes-centre-stage-again-and-we-have-been-sent-to-coventry%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pool+Takes+Centre+Stage+Again+%E2%80%93+And+We+Have+Been+Sent+To+Coventry&url=https%3A%2F%2Fdailysport.co.uk%2Ffeatured%2Fpool-takes-centre-stage-again-and-we-have-been-sent-to-coventry%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/&amp;media=&description=Pool+Takes+Centre+Stage+Again+%E2%80%93+And+We+Have+Been+Sent+To+Coventry">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Pool+Takes+Centre+Stage+Again+%E2%80%93+And+We+Have+Been+Sent+To+Coventry %0A%0A https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailysport.co.uk/featured/ring-in-the-changes-at-windsor/">Ring In The Changes At Windsor</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://dailysport.co.uk/author/sean-trivass/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailysport.co.uk/author/sean-trivass/">Sean Trivass</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sean Trivass"></span><meta itemprop="datePublished" content="2022-07-09T15:25:50+00:00"><meta itemprop="dateModified" content="2022-07-10T17:15:34+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png"></span><meta itemprop="name" content="Daily Sport"></span><meta itemprop="headline " content="Pool Takes Centre Stage Again - And We Have Been Sent To Coventry"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_102_62cb553e32bdb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_102_62cb553e32bdb" ><script>var block_td_uid_102_62cb553e32bdb = new tdBlock();
block_td_uid_102_62cb553e32bdb.id = "td_uid_102_62cb553e32bdb";
block_td_uid_102_62cb553e32bdb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_102_62cb553e32bdb_rand","td_column_number":3,"live_filter_cur_post_id":109407,"live_filter_cur_post_author":"33","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_102_62cb553e32bdb_rand","tdc_css_class_style":"td_uid_102_62cb553e32bdb_rand_style"}';
block_td_uid_102_62cb553e32bdb.td_column_number = "3";
block_td_uid_102_62cb553e32bdb.block_type = "td_block_related_posts";
block_td_uid_102_62cb553e32bdb.post_count = "3";
block_td_uid_102_62cb553e32bdb.found_posts = "17969";
block_td_uid_102_62cb553e32bdb.header_color = "";
block_td_uid_102_62cb553e32bdb.ajax_pagination_infinite_stop = "";
block_td_uid_102_62cb553e32bdb.max_num_pages = "5990";
tdBlocksArray.push(block_td_uid_102_62cb553e32bdb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_103_62cb553e4bd5b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_102_62cb553e32bdb" href="#">RELATED ARTICLES</a><a id="td_uid_104_62cb553e4bd63" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_102_62cb553e32bdb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_102_62cb553e32bdb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/ring-in-the-changes-at-windsor/" rel="bookmark" class="td-image-wrap" title="Ring In The Changes At Windsor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ring In The Changes At Windsor" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2017/03/Second-SummerUSA-Doug-Watson-Pat-Dobbs-wins-the-Godolphin-Mile-Sponsored-by-Meydan-Sobha-at-the-DWC-at-Meydan-on-March-25th-2017.-Credit-Dubai-Racing-Club-Andrew-Watkins.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/ring-in-the-changes-at-windsor/" rel="bookmark" title="Ring In The Changes At Windsor">Ring In The Changes At Windsor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/new-tactics-may-well-reap-dividends/" rel="bookmark" class="td-image-wrap" title="New Tactics May Well Reap Dividends"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="New Tactics May Well Reap Dividends" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/10/IMG_2348-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/new-tactics-may-well-reap-dividends/" rel="bookmark" title="New Tactics May Well Reap Dividends">New Tactics May Well Reap Dividends</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/little-known-runner-has-an-each-way-chance/" rel="bookmark" class="td-image-wrap" title="Little Known Runner Has An Each Way Chance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Little Known Runner Has An Each Way Chance" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2019/03/Chelt-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/little-known-runner-has-an-each-way-chance/" rel="bookmark" title="Little Known Runner Has An Each Way Chance">Little Known Runner Has An Each Way Chance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_102_62cb553e32bdb" data-td_block_id="td_uid_102_62cb553e32bdb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_102_62cb553e32bdb" data-td_block_id="td_uid_102_62cb553e32bdb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailysport.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109407' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>LATEST POSTS</span></h4>
		<ul>
											<li>
					<a href="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/" aria-current="page">Pool Takes Centre Stage Again &#8211; And We Have Been Sent To Coventry</a>
											<span class="post-date">July 9, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/featured/ring-in-the-changes-at-windsor/">Ring In The Changes At Windsor</a>
											<span class="post-date">July 9, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/featured/new-tactics-may-well-reap-dividends/">New Tactics May Well Reap Dividends</a>
											<span class="post-date">July 9, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/featured/little-known-runner-has-an-each-way-chance/">Little Known Runner Has An Each Way Chance</a>
											<span class="post-date">July 9, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/featured/four-timer-could-well-become-five/">Four Timer Could Well Become Five</a>
											<span class="post-date">July 9, 2022</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td_uid_105_62cb553e4e079_rand td_block_template_1">
<style>
/* custom css */
.td_uid_105_62cb553e4e079_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_105_62cb553e4e079_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-5"><div class="g-dyn a-6 c-1"><a class="gofollow" data-track="Niw1LDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-30 c-2"><a class="gofollow" data-track="MzAsNSwxLDYw" href="https://143sextoys.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/Banner-600x250-Sport15-143sextoys.com_.png" /></a></div><div class="g-dyn a-25 c-3"><a class="gofollow" data-track="MjUsNSwxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-29 c-4"><a class="gofollow" data-track="MjksNSwxLDYw" href="https://pineapplesupport.org/donation/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/PS-DonationsAd-600x250-1.jpg" /></a></div><div class="g-dyn a-11 c-5"><a class="gofollow" data-track="MTEsNSwxLDYw" href="https://www.dailysportfans.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-2-600x250-1.gif" /></a></div><div class="g-dyn a-18 c-6"><a class="gofollow" data-track="MTgsNSwxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-1-600x250-1.gif" /></a></div></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_106_62cb553e4f235_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_106_62cb553e4f235" ><script>var block_td_uid_106_62cb553e4f235 = new tdBlock();
block_td_uid_106_62cb553e4f235.id = "td_uid_106_62cb553e4f235";
block_td_uid_106_62cb553e4f235.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_106_62cb553e4f235_rand","tdc_css_class":"td_uid_106_62cb553e4f235_rand","tdc_css_class_style":"td_uid_106_62cb553e4f235_rand_style"}';
block_td_uid_106_62cb553e4f235.td_column_number = "1";
block_td_uid_106_62cb553e4f235.block_type = "td_block_7";
block_td_uid_106_62cb553e4f235.post_count = "3";
block_td_uid_106_62cb553e4f235.found_posts = "1755";
block_td_uid_106_62cb553e4f235.header_color = "";
block_td_uid_106_62cb553e4f235.ajax_pagination_infinite_stop = "";
block_td_uid_106_62cb553e4f235.max_num_pages = "585";
tdBlocksArray.push(block_td_uid_106_62cb553e4f235);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_106_62cb553e4f235 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/" rel="bookmark" class="td-image-wrap" title="Pool Takes Centre Stage Again &#8211; And We Have Been Sent To Coventry"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/pool-takes-centre-stage-again-and-we-have-been-sent-to-coventry/" rel="bookmark" title="Pool Takes Centre Stage Again &#8211; And We Have Been Sent To Coventry">Pool Takes Centre Stage Again &#8211; And We Have Been Sent...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-09T15:25:50+00:00" >July 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/ring-in-the-changes-at-windsor/" rel="bookmark" class="td-image-wrap" title="Ring In The Changes At Windsor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Ring In The Changes At Windsor" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2017/03/Second-SummerUSA-Doug-Watson-Pat-Dobbs-wins-the-Godolphin-Mile-Sponsored-by-Meydan-Sobha-at-the-DWC-at-Meydan-on-March-25th-2017.-Credit-Dubai-Racing-Club-Andrew-Watkins.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/ring-in-the-changes-at-windsor/" rel="bookmark" title="Ring In The Changes At Windsor">Ring In The Changes At Windsor</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-09T13:00:16+00:00" >July 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/new-tactics-may-well-reap-dividends/" rel="bookmark" class="td-image-wrap" title="New Tactics May Well Reap Dividends"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="New Tactics May Well Reap Dividends" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/10/IMG_2348-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/new-tactics-may-well-reap-dividends/" rel="bookmark" title="New Tactics May Well Reap Dividends">New Tactics May Well Reap Dividends</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-09T12:58:24+00:00" >July 9, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_107_62cb553e5342e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_107_62cb553e5342e" ><script>var block_td_uid_107_62cb553e5342e = new tdBlock();
block_td_uid_107_62cb553e5342e.id = "td_uid_107_62cb553e5342e";
block_td_uid_107_62cb553e5342e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_107_62cb553e5342e_rand","tdc_css_class":"td_uid_107_62cb553e5342e_rand","tdc_css_class_style":"td_uid_107_62cb553e5342e_rand_style"}';
block_td_uid_107_62cb553e5342e.td_column_number = "1";
block_td_uid_107_62cb553e5342e.block_type = "td_block_7";
block_td_uid_107_62cb553e5342e.post_count = "3";
block_td_uid_107_62cb553e5342e.found_posts = "20084";
block_td_uid_107_62cb553e5342e.header_color = "";
block_td_uid_107_62cb553e5342e.ajax_pagination_infinite_stop = "";
block_td_uid_107_62cb553e5342e.max_num_pages = "6695";
tdBlocksArray.push(block_td_uid_107_62cb553e5342e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_107_62cb553e5342e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" class="td-image-wrap" title="Natasha Anastasia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Natasha Anastasia" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/NATASHA-ANASTASIA-877.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" title="Natasha Anastasia">Natasha Anastasia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-14T19:42:10+00:00" >July 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-06T16:00:53+00:00" >October 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/syren-sexton/" rel="bookmark" class="td-image-wrap" title="Syren Sexton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Syren Sexton" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/SYREN-SEXTON-102.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/syren-sexton/" rel="bookmark" title="Syren Sexton">Syren Sexton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T10:52:59+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_108_62cb553e74f5c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_108_62cb553e74f5c" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dailysport.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">17314</span></a></li><li><a href="https://dailysport.co.uk/category/sport/horse-racing/"><span class="td-cat-name">Horse Racing</span><span class="td-cat-no">12015</span></a></li><li><a href="https://dailysport.co.uk/category/sport/boxing/"><span class="td-cat-name">Boxing</span><span class="td-cat-no">1764</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/"><span class="td-cat-name">Celebs and Gossip</span><span class="td-cat-no">1657</span></a></li><li><a href="https://dailysport.co.uk/category/sport/darts/"><span class="td-cat-name">Darts</span><span class="td-cat-no">1564</span></a></li><li><a href="https://dailysport.co.uk/category/sport/football/"><span class="td-cat-name">Football</span><span class="td-cat-no">1551</span></a></li><li><a href="https://dailysport.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">799</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">550</span></a></li><li><a href="https://dailysport.co.uk/category/news/world-exclusive/"><span class="td-cat-name">Exclusive</span><span class="td-cat-no">308</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://dailysport.co.uk/"><img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Daily Sport® - No.1 for Hot Stories & Even Hotter Babes + the latest sports news since 1991. Why pay upto £1.50 for a daily paper when Daily Sport is FREE & always will be</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-subnav-container"><ul id="menu-subnav" class="td-subfooter-menu"><li id="menu-item-96174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96174"><a target="_blank" rel="noopener" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88068"><a target="_blank" rel="noopener" href="https://www.143sextoys.com/product-category/dvds">XXX DVD Store</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45"><a target="_blank" rel="noopener" href="https://www.sexlivecam.co.uk">Webcams</a></li>
<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="https://dailysport.co.uk/phone-sex/">Phone Sex</a></li>
<li id="menu-item-90294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90294"><a href="https://dailysport.co.uk/chat-club/">Chat Club</a></li>
<li id="menu-item-82845" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82845"><a target="_blank" rel="noopener" href="https://www.143sextoys.com">Sex Shop</a></li>
<li id="menu-item-82844" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82844"><a target="_blank" rel="noopener" href="https://143sextoys.com/product-category/pills/">Blue Pills</a></li>
<li id="menu-item-90797" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90797"><a href="https://www.dailysport.co.uk/shop">DS Shop</a></li>
<li id="menu-item-85095" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85095"><a target="_blank" rel="noopener" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
<li id="menu-item-96346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96346"><a href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 All Rights Reserved, Daily Sport and the red, white and black device are registered trademarks of DAILY SPORT LIMITED.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 62cb553e776c4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu > li > a {
    padding: 0 10px;
    font-size: 13px;}
</style>

<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/dailysport.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6' id='wpcf7-recaptcha-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dailysport.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>