<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Balls to that! - swapping pandemic for pleasure - Daily Sport</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailysport.co.uk/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://dailysport.co.uk/news/balls-to-that-swapping-pandemic-for-pleasure/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Balls to that! - swapping pandemic for pleasure - Daily Sport" />
	<meta property="og:description" content="Forget the impending war, you could call the last two months &#8216;the season of erotica&#8217; across the Atlantic. The two events of the XBIZ Awards and the AVN Awards combined to celebrate a new era of adult entertainment, leaving many feeling simply &#8216;ballgasmic&#8217;, while a &#8216;Netflix of Porn&#8217; scooped a gobsmacking ten accolades. You could [&hellip;]" />
	<meta property="og:url" content="https://dailysport.co.uk/news/balls-to-that-swapping-pandemic-for-pleasure/" />
	<meta property="og:site_name" content="Daily Sport" />
	<meta property="article:published_time" content="2022-02-26T17:45:53+00:00" />
	<meta property="article:modified_time" content="2022-02-26T17:47:52+00:00" />
	<meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="360" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alex James" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailysport.co.uk/#website","url":"https://dailysport.co.uk/","name":"Daily Sport","description":"The Hottest FREE Newspaper in the UK","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailysport.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailysport.co.uk/news/balls-to-that-swapping-pandemic-for-pleasure/#primaryimage","inLanguage":"en-GB","url":"https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960.jpg","contentUrl":"https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960.jpg","width":600,"height":360},{"@type":"WebPage","@id":"https://dailysport.co.uk/news/balls-to-that-swapping-pandemic-for-pleasure/#webpage","url":"https://dailysport.co.uk/news/balls-to-that-swapping-pandemic-for-pleasure/","name":"Balls to that! - swapping pandemic for pleasure - Daily Sport","isPartOf":{"@id":"https://dailysport.co.uk/#website"},"primaryImageOfPage":{"@id":"https://dailysport.co.uk/news/balls-to-that-swapping-pandemic-for-pleasure/#primaryimage"},"datePublished":"2022-02-26T17:45:53+00:00","dateModified":"2022-02-26T17:47:52+00:00","author":{"@id":"https://dailysport.co.uk/#/schema/person/302c3c65cc9d3e015d4a22fcd69a162f"},"breadcrumb":{"@id":"https://dailysport.co.uk/news/balls-to-that-swapping-pandemic-for-pleasure/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailysport.co.uk/news/balls-to-that-swapping-pandemic-for-pleasure/"]}]},{"@type":"BreadcrumbList","@id":"https://dailysport.co.uk/news/balls-to-that-swapping-pandemic-for-pleasure/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailysport.co.uk/"},{"@type":"ListItem","position":2,"name":"Balls to that! &#8211; swapping pandemic for pleasure"}]},{"@type":"Person","@id":"https://dailysport.co.uk/#/schema/person/302c3c65cc9d3e015d4a22fcd69a162f","name":"Alex James","url":"https://dailysport.co.uk/author/alex-james/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Feed" href="https://dailysport.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Comments Feed" href="https://dailysport.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Balls to that! &#8211; swapping pandemic for pleasure Comments Feed" href="https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailysport.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://dailysport.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://dailysport.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://dailysport.co.uk/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://dailysport.co.uk/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=3.1.8' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://dailysport.co.uk/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dailysport.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://dailysport.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://dailysport.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://dailysport.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://dailysport.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://dailysport.co.uk/wp-json/wp/v2/posts/107698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailysport.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailysport.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://dailysport.co.uk/?p=107698' />
<link rel="alternate" type="application/json+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fballs-to-that-swapping-pandemic-for-pleasure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fballs-to-that-swapping-pandemic-for-pleasure%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-3 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-4 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-5 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-6 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-7 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailysport.co.uk\/wp-admin\/","wpRestNonce":"f20b98bec7","wpRestUrl":"https:\/\/dailysport.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#c80000;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #c80000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #c80000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #c80000 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #c80000;
        background: -moz-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #c80000), color-stop(100%, #c80000));
        background: -webkit-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -o-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -ms-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: linear-gradient(to bottom, #c80000 0%, #c80000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#c80000', endColorstr='#c80000', GradientType=0 );
    }

    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #c80000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }

     
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #c80000;
    }

    
    .td-sub-footer-container {
        background-color: #c80000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194300-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194300-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailysport.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/news/world-exclusive/",
                    "name": "Exclusive"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/",
                    "name": "Balls to that! &#8211; swapping pandemic for pleasure"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #c80000;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-107698 single-format-standard balls-to-that-swapping-pandemic-for-pleasure global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-has-children menu-item-16"><a href="https://dailysport.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://dailysport.co.uk/category/news/court-reports/">Court Reports</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></li>
	<li id="menu-item-100848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100848"><a href="https://dailysport.co.uk/memes-of-the-sport/">Memes of the Sport</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">Gigs &amp; Concerts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/obituaries/">Obituaries</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/tell-lola/">Tell Lola</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/the-andrew-eborn-show/">The Andrew Eborn Show</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/travel-excursions/">Travel &amp; Day Trips</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/bkb/">BKB</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/darts/">Darts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fighting-talk/">Fighting Talk</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/football/">Football</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/">MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/pool/">Pool</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-82843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82843"><a target="_blank" href="#">Dating &#038; Contacts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-100530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100530"><a target="_blank" href="http://www.dailysportdating.com">Daily Sport Dating</a></li>
	<li id="menu-item-100531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100531"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Daily Sport Adult Contacts</a></li>
	<li id="menu-item-103879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103879"><a target="_blank" href="https://www.missdom.co.uk">BDSM Contacts</a></li>
	<li id="menu-item-100647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100647"><a target="_blank" href="https://www.seasonsdating.co.uk">Seasons Dating</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dailysport.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-96175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96175"><a target="_blank" rel="noopener" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-96208" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96208"><a target="_blank" rel="noopener" href="https://www.theadultclub.co.uk">The Adult Club</a></li>
<li id="menu-item-95073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95073"><a target="_blank" rel="noopener" href="http://www.sexlivecam.co.uk/">Webcams</a></li>
<li id="menu-item-95074" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95074"><a href="/phone-sex/">Phone Sex</a></li>
<li id="menu-item-100532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100532"><a href="https://dailysport.co.uk/chat-club/">Daily Sport XXX Chat Club</a></li>
<li id="menu-item-95077" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95077"><a title="143SexToys.com " target="_blank" rel="noopener" href="http://www.143sextoys.com">Sex Shop</a></li>
<li id="menu-item-95078" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95078"><a target="_blank" rel="noopener" href="https://143sextoys.com/product-category/pills/">Blue Pills</a></li>
<li id="menu-item-96207" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96207"><a target="_blank" rel="noopener" href="https://www.missdom.co.uk">BDSM/Kink Dating</a></li>
<li id="menu-item-95079" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95079"><a target="_blank" rel="noopener" href="https://intenseaffiliates.com/redirect/id/891/b/1/l/41/tp/h/s//tm/0">Casino</a></li>
<li id="menu-item-99178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99178"><a target="_blank" rel="noopener" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://dailysport.co.uk/">
                <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
                <span class="td-visual-hidden">Daily Sport</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_621ab0e58a85a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_621ab0e58a85a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_621ab0e58a85a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-1"><div class="g-dyn a-7 c-1"><a class="gofollow" data-track="NywxLDEsNjA=" href="https://intenseaffiliates.com/redirect/id/891/b/1/l/41/tp/h/s//tm/0" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/888-bonus.gif" /></a></div><div class="g-dyn a-5 c-2"><a class="gofollow" data-track="NSwxLDEsNjA=" href="tel:09096569337"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/1.50-C2C-728x90-Generic-Banner.png" /></a></div><div class="g-dyn a-28 c-3"><a class="gofollow" data-track="MjgsMSwxLDYw" href="https://pineapplesupport.org/donation/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/PS-DonationsAd-728x90-1.jpg" /></a></div><div class="g-dyn a-31 c-4"><a class="gofollow" data-track="MzEsMSwxLDYw" href="https://143sextoys.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/03/Banner-728x90-Sport15-143sextoys.com_.png" /></a></div><div class="g-dyn a-24 c-5"><a class="gofollow" data-track="MjQsMSwxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/DSF-1-728x90-1.gif" /></a></div><div class="g-dyn a-15 c-6"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://www.sexlivecam.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/728xx90-SexLiveCam.gif" /></a></div><div class="g-dyn a-3 c-7"><a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2018/06/4.gif" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://dailysport.co.uk/">
            <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-16"><a href="https://dailysport.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_621ab0e58d62d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_621ab0e58d62d" ><script>var block_td_uid_2_621ab0e58d62d = new tdBlock();
block_td_uid_2_621ab0e58d62d.id = "td_uid_2_621ab0e58d62d";
block_td_uid_2_621ab0e58d62d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_621ab0e58d62d_rand","tdc_css_class":"td_uid_2_621ab0e58d62d_rand","tdc_css_class_style":"td_uid_2_621ab0e58d62d_rand_style"}';
block_td_uid_2_621ab0e58d62d.td_column_number = "3";
block_td_uid_2_621ab0e58d62d.block_type = "td_block_mega_menu";
block_td_uid_2_621ab0e58d62d.post_count = "4";
block_td_uid_2_621ab0e58d62d.found_posts = "820";
block_td_uid_2_621ab0e58d62d.header_color = "";
block_td_uid_2_621ab0e58d62d.ajax_pagination_infinite_stop = "";
block_td_uid_2_621ab0e58d62d.max_num_pages = "205";
tdBlocksArray.push(block_td_uid_2_621ab0e58d62d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_621ab0e58d62d" id="td_uid_3_621ab0e590289" data-td_block_id="td_uid_2_621ab0e58d62d" data-td_filter_value="" href="https://dailysport.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_621ab0e58d62d"  id="td_uid_4_621ab0e5902bb" data-td_block_id="td_uid_2_621ab0e58d62d" data-td_filter_value="16301" href="https://dailysport.co.uk/category/news/court-reports/">Court Reports</a><a class="mega-menu-sub-cat-td_uid_2_621ab0e58d62d"  id="td_uid_5_621ab0e5902e1" data-td_block_id="td_uid_2_621ab0e58d62d" data-td_filter_value="15046" href="https://dailysport.co.uk/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_2_621ab0e58d62d"  id="td_uid_6_621ab0e590302" data-td_block_id="td_uid_2_621ab0e58d62d" data-td_filter_value="13010" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_2_621ab0e58d62d"  id="td_uid_7_621ab0e590321" data-td_block_id="td_uid_2_621ab0e58d62d" data-td_filter_value="15796" href="https://dailysport.co.uk/category/news/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_2_621ab0e58d62d"  id="td_uid_8_621ab0e590340" data-td_block_id="td_uid_2_621ab0e58d62d" data-td_filter_value="1735" href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></div></div><div id=td_uid_2_621ab0e58d62d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/" rel="bookmark" class="td-image-wrap" title="Balls to that! &#8211; swapping pandemic for pleasure"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Balls to that! &#8211; swapping pandemic for pleasure" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/" rel="bookmark" title="Balls to that! &#8211; swapping pandemic for pleasure">Balls to that! &#8211; swapping pandemic for pleasure</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/caravan-camping-motorhome-show-nec-birmingham-opens-to-a-sell-out-crowd/" rel="bookmark" class="td-image-wrap" title="Caravan, Camping &#038; Motorhome Show, NEC Birmingham opens to a sell out crowd"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Caravan, Camping &#038; Motorhome Show, NEC Birmingham opens to a sell out crowd" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/02/Caravan_Camping_and_Motorhome_Show_00235057-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/caravan-camping-motorhome-show-nec-birmingham-opens-to-a-sell-out-crowd/" rel="bookmark" title="Caravan, Camping &#038; Motorhome Show, NEC Birmingham opens to a sell out crowd">Caravan, Camping &#038; Motorhome Show, NEC Birmingham opens to a sell out&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/graffik-gallery-present-i-am-not-the-long-awaited-solo-exhibition-by-ak47-the-artista-show-of-love-and-bullets/" rel="bookmark" class="td-image-wrap" title="Graffik Gallery present “I AM NOT” THE LONG AWAITED SOLO EXHIBITION BY AK47 THE ARTIST“A SHOW OF LOVE AND BULLETS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Graffik Gallery present “I AM NOT” THE LONG AWAITED SOLO EXHIBITION BY AK47 THE ARTIST“A SHOW OF LOVE AND BULLETS" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/01/269939960_456171582688394_3924031868560351147_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/graffik-gallery-present-i-am-not-the-long-awaited-solo-exhibition-by-ak47-the-artista-show-of-love-and-bullets/" rel="bookmark" title="Graffik Gallery present “I AM NOT” THE LONG AWAITED SOLO EXHIBITION BY AK47 THE ARTIST“A SHOW OF LOVE AND BULLETS">Graffik Gallery present “I AM NOT” THE LONG AWAITED SOLO EXHIBITION&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/album-reviews/stone-foundation-tenth-album-outside-looking-in-features-melba-moore-paul-weller-and-others/" rel="bookmark" class="td-image-wrap" title="STONE FOUNDATION Tenth album ‘Outside Looking In’ features Melba Moore, Paul Weller and others"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="STONE FOUNDATION Tenth album ‘Outside Looking In’ features Melba Moore, Paul Weller and others" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/01/189160-stone-foundation-outside-looking-in-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/album-reviews/stone-foundation-tenth-album-outside-looking-in-features-melba-moore-paul-weller-and-others/" rel="bookmark" title="STONE FOUNDATION Tenth album ‘Outside Looking In’ features Melba Moore, Paul Weller and others">STONE FOUNDATION Tenth album ‘Outside Looking In’ features Melba Moore, Paul&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_621ab0e58d62d" data-td_block_id="td_uid_2_621ab0e58d62d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_621ab0e58d62d" data-td_block_id="td_uid_2_621ab0e58d62d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100848"><a href="https://dailysport.co.uk/memes-of-the-sport/">Memes of the Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_621ab0e591fb1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_621ab0e591fb1" ><script>var block_td_uid_9_621ab0e591fb1 = new tdBlock();
block_td_uid_9_621ab0e591fb1.id = "td_uid_9_621ab0e591fb1";
block_td_uid_9_621ab0e591fb1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_621ab0e591fb1_rand","tdc_css_class":"td_uid_9_621ab0e591fb1_rand","tdc_css_class_style":"td_uid_9_621ab0e591fb1_rand_style"}';
block_td_uid_9_621ab0e591fb1.td_column_number = "3";
block_td_uid_9_621ab0e591fb1.block_type = "td_block_mega_menu";
block_td_uid_9_621ab0e591fb1.post_count = "4";
block_td_uid_9_621ab0e591fb1.found_posts = "1955";
block_td_uid_9_621ab0e591fb1.header_color = "";
block_td_uid_9_621ab0e591fb1.ajax_pagination_infinite_stop = "";
block_td_uid_9_621ab0e591fb1.max_num_pages = "489";
tdBlocksArray.push(block_td_uid_9_621ab0e591fb1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_621ab0e591fb1" id="td_uid_10_621ab0e598f47" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="" href="https://dailysport.co.uk/category/celebs-and-gossip/">All</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_11_621ab0e598f85" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="13373" href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_12_621ab0e598fb4" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="11412" href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_13_621ab0e598ff9" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="14715" href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_14_621ab0e59901f" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="14132" href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_15_621ab0e59903f" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="14577" href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_16_621ab0e59905f" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="14675" href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_17_621ab0e59907f" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="14751" href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_18_621ab0e59909d" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="11361" href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_19_621ab0e5990bc" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="2596" href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_20_621ab0e5990da" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="14377" href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">Gigs &amp; Concerts</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_21_621ab0e5990f8" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="3305" href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_22_621ab0e599116" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="6883" href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_23_621ab0e59913e" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="7298" href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_24_621ab0e59915c" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="16960" href="https://dailysport.co.uk/category/celebs-and-gossip/obituaries/">Obituaries</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_25_621ab0e59917a" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="3253" href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_26_621ab0e599198" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="9948" href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_27_621ab0e5991b8" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="11780" href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_28_621ab0e599201" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="16070" href="https://dailysport.co.uk/category/celebs-and-gossip/tell-lola/">Tell Lola</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_29_621ab0e59922d" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="16964" href="https://dailysport.co.uk/category/celebs-and-gossip/the-andrew-eborn-show/">The Andrew Eborn Show</a><a class="mega-menu-sub-cat-td_uid_9_621ab0e591fb1"  id="td_uid_30_621ab0e59924d" data-td_block_id="td_uid_9_621ab0e591fb1" data-td_filter_value="14282" href="https://dailysport.co.uk/category/celebs-and-gossip/travel-excursions/">Travel &amp; Day Trips</a></div></div><div id=td_uid_9_621ab0e591fb1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/bring-this-weeks-babes-for-sport-selfies/" rel="bookmark" class="td-image-wrap" title="Bring this weeks BABES for Sport Selfies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bring this weeks BABES for Sport Selfies" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/bring-this-weeks-babes-for-sport-selfies/" rel="bookmark" title="Bring this weeks BABES for Sport Selfies">Bring this weeks BABES for Sport Selfies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-baillie-rose/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minutes with Baillie Rose"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minutes with Baillie Rose" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/02/baillie-rose-23222-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-baillie-rose/" rel="bookmark" title="Midweek 5 Minutes with Baillie Rose">Midweek 5 Minutes with Baillie Rose</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/february-favourites-with-sport-selfies/" rel="bookmark" class="td-image-wrap" title="February Favourites with Sport Selfies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="February Favourites with Sport Selfies" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/february-favourites-with-sport-selfies/" rel="bookmark" title="February Favourites with Sport Selfies">February Favourites with Sport Selfies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-amba-jade/" rel="bookmark" class="td-image-wrap" title="Midweek 5  MInutes with Amba-Jade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5  MInutes with Amba-Jade" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/02/amba-jade-16222-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-amba-jade/" rel="bookmark" title="Midweek 5  MInutes with Amba-Jade">Midweek 5  MInutes with Amba-Jade</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_621ab0e591fb1" data-td_block_id="td_uid_9_621ab0e591fb1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_621ab0e591fb1" data-td_block_id="td_uid_9_621ab0e591fb1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_621ab0e59b68c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_621ab0e59b68c" ><script>var block_td_uid_31_621ab0e59b68c = new tdBlock();
block_td_uid_31_621ab0e59b68c.id = "td_uid_31_621ab0e59b68c";
block_td_uid_31_621ab0e59b68c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_621ab0e59b68c_rand","tdc_css_class":"td_uid_31_621ab0e59b68c_rand","tdc_css_class_style":"td_uid_31_621ab0e59b68c_rand_style"}';
block_td_uid_31_621ab0e59b68c.td_column_number = "3";
block_td_uid_31_621ab0e59b68c.block_type = "td_block_mega_menu";
block_td_uid_31_621ab0e59b68c.post_count = "4";
block_td_uid_31_621ab0e59b68c.found_posts = "17095";
block_td_uid_31_621ab0e59b68c.header_color = "";
block_td_uid_31_621ab0e59b68c.ajax_pagination_infinite_stop = "";
block_td_uid_31_621ab0e59b68c.max_num_pages = "4274";
tdBlocksArray.push(block_td_uid_31_621ab0e59b68c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_621ab0e59b68c" id="td_uid_32_621ab0e5b440b" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="" href="https://dailysport.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_33_621ab0e5b443d" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="13088" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_34_621ab0e5b4462" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="9" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_35_621ab0e5b4483" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="2181" href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_36_621ab0e5b44a2" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="4087" href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_37_621ab0e5b44c2" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="13009" href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_38_621ab0e5b44e2" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="10" href="https://dailysport.co.uk/category/sport/darts/">Darts</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_39_621ab0e5b4501" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="3020" href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_40_621ab0e5b4520" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="16776" href="https://dailysport.co.uk/category/sport/fighting-talk/">Fighting Talk</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_41_621ab0e5b453e" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="13068" href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_42_621ab0e5b455c" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="7" href="https://dailysport.co.uk/category/sport/football/">Football</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_43_621ab0e5b457a" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="16028" href="https://dailysport.co.uk/category/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_44_621ab0e5b4598" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="7428" href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_45_621ab0e5b45b9" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="12993" href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_46_621ab0e5b45d9" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="8" href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_47_621ab0e5b45f7" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="8565" href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_48_621ab0e5b4614" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="9066" href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_49_621ab0e5b463e" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="995" href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_50_621ab0e5b466b" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="10032" href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_51_621ab0e5b4694" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="2582" href="https://dailysport.co.uk/category/sport/mma/">MMA</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_52_621ab0e5b46b3" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="2581" href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_53_621ab0e5b46db" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="8783" href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_54_621ab0e5b4704" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="8456" href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_55_621ab0e5b472c" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="9418" href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_56_621ab0e5b4755" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="7762" href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_57_621ab0e5b478a" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="5942" href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_58_621ab0e5b47b2" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="9028" href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_59_621ab0e5b47db" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="690" href="https://dailysport.co.uk/category/sport/pool/">Pool</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_60_621ab0e5b47fa" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="8560" href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a><a class="mega-menu-sub-cat-td_uid_31_621ab0e59b68c"  id="td_uid_61_621ab0e5b4818" data-td_block_id="td_uid_31_621ab0e59b68c" data-td_filter_value="13067" href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></div></div><div id=td_uid_31_621ab0e59b68c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/bkb/weve-added-another-big-fight-to-bkb-25-and-when-i-say-big-i-mean-big/" rel="bookmark" class="td-image-wrap" title="WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/bkb/weve-added-another-big-fight-to-bkb-25-and-when-i-say-big-i-mean-big/" rel="bookmark" title="WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!">WE’VE added another big fight to BKB 25 – and when&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/moore-runner-out-to-make-amends-at-fontwell/" rel="bookmark" class="td-image-wrap" title="Moore Runner Out To Make Amends At Fontwell"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Moore Runner Out To Make Amends At Fontwell" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/10/DSCF3386-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/moore-runner-out-to-make-amends-at-fontwell/" rel="bookmark" title="Moore Runner Out To Make Amends At Fontwell">Moore Runner Out To Make Amends At Fontwell</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/dance-to-the-tune-of-hipop-at-hereford/" rel="bookmark" class="td-image-wrap" title="Dance To The Tune Of Hipop At Hereford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dance To The Tune Of Hipop At Hereford" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/10/IMG_3290-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/dance-to-the-tune-of-hipop-at-hereford/" rel="bookmark" title="Dance To The Tune Of Hipop At Hereford">Dance To The Tune Of Hipop At Hereford</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/fire-and-brimstone-at-hereford/" rel="bookmark" class="td-image-wrap" title="Fire And Brimstone At Hereford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Fire And Brimstone At Hereford" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/fire-and-brimstone-at-hereford/" rel="bookmark" title="Fire And Brimstone At Hereford">Fire And Brimstone At Hereford</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_621ab0e59b68c" data-td_block_id="td_uid_31_621ab0e59b68c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_621ab0e59b68c" data-td_block_id="td_uid_31_621ab0e59b68c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_62_621ab0e5b5eac_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_62_621ab0e5b5eac" ><script>var block_td_uid_62_621ab0e5b5eac = new tdBlock();
block_td_uid_62_621ab0e5b5eac.id = "td_uid_62_621ab0e5b5eac";
block_td_uid_62_621ab0e5b5eac.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_62_621ab0e5b5eac_rand","tdc_css_class":"td_uid_62_621ab0e5b5eac_rand","tdc_css_class_style":"td_uid_62_621ab0e5b5eac_rand_style"}';
block_td_uid_62_621ab0e5b5eac.td_column_number = "3";
block_td_uid_62_621ab0e5b5eac.block_type = "td_block_mega_menu";
block_td_uid_62_621ab0e5b5eac.post_count = "3";
block_td_uid_62_621ab0e5b5eac.found_posts = "3";
block_td_uid_62_621ab0e5b5eac.header_color = "";
block_td_uid_62_621ab0e5b5eac.ajax_pagination_infinite_stop = "";
block_td_uid_62_621ab0e5b5eac.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_62_621ab0e5b5eac);
</script><div id=td_uid_62_621ab0e5b5eac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" class="td-image-wrap" title="Nicola Kelly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nicola Kelly" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2014/11/GND-Nicola-Kelly-7-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" title="Nicola Kelly">Nicola Kelly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" class="td-image-wrap" title="Emma Foxx"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Emma Foxx" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/emma-foxx-5-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" title="Emma Foxx">Emma Foxx</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" class="td-image-wrap" title="Sophie W"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sophie W" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/sophie-w-1-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" title="Sophie W">Sophie W</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_62_621ab0e5b5eac" data-td_block_id="td_uid_62_621ab0e5b5eac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_62_621ab0e5b5eac" data-td_block_id="td_uid_62_621ab0e5b5eac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_63_621ab0e5b7fbc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_621ab0e5b7fbc" ><script>var block_td_uid_63_621ab0e5b7fbc = new tdBlock();
block_td_uid_63_621ab0e5b7fbc.id = "td_uid_63_621ab0e5b7fbc";
block_td_uid_63_621ab0e5b7fbc.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_63_621ab0e5b7fbc_rand","tdc_css_class":"td_uid_63_621ab0e5b7fbc_rand","tdc_css_class_style":"td_uid_63_621ab0e5b7fbc_rand_style"}';
block_td_uid_63_621ab0e5b7fbc.td_column_number = "3";
block_td_uid_63_621ab0e5b7fbc.block_type = "td_block_mega_menu";
block_td_uid_63_621ab0e5b7fbc.post_count = "5";
block_td_uid_63_621ab0e5b7fbc.found_posts = "39";
block_td_uid_63_621ab0e5b7fbc.header_color = "";
block_td_uid_63_621ab0e5b7fbc.ajax_pagination_infinite_stop = "";
block_td_uid_63_621ab0e5b7fbc.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_63_621ab0e5b7fbc);
</script><div id=td_uid_63_621ab0e5b7fbc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/exclusive-tv-star-and-model-jodie-weston-releases-2021-calendar/" rel="bookmark" class="td-image-wrap" title="EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/clip_image005-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/exclusive-tv-star-and-model-jodie-weston-releases-2021-calendar/" rel="bookmark" title="EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR">EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/ana-espinola/" rel="bookmark" class="td-image-wrap" title="Ana Espinola"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ana Espinola" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/07/nggallery_import/Ana-Espinola-26720-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/ana-espinola/" rel="bookmark" title="Ana Espinola">Ana Espinola</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/jenna-cassie-summer-sizzler/" rel="bookmark" class="td-image-wrap" title="Jenna &#038; Cassie Summer Sizzler"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Jenna &#038; Cassie Summer Sizzler" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/JC-Double-Set-28620-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/jenna-cassie-summer-sizzler/" rel="bookmark" title="Jenna &#038; Cassie Summer Sizzler">Jenna &#038; Cassie Summer Sizzler</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" class="td-image-wrap" title="Vickey Lee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vickey Lee" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/VICKY-LEE-040.jpg"  width="111" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" title="Vickey Lee">Vickey Lee</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_63_621ab0e5b7fbc" data-td_block_id="td_uid_63_621ab0e5b7fbc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_63_621ab0e5b7fbc" data-td_block_id="td_uid_63_621ab0e5b7fbc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82843"><a target="_blank" href="#">Dating &#038; Contacts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100530"><a target="_blank" href="http://www.dailysportdating.com">Daily Sport Dating</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100531"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Daily Sport Adult Contacts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-103879"><a target="_blank" href="https://www.missdom.co.uk">BDSM Contacts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100647"><a target="_blank" href="https://www.seasonsdating.co.uk">Seasons Dating</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dailysport.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailysport.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://dailysport.co.uk/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Exclusive" class="entry-crumb" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Balls to that! &#8211; swapping pandemic for pleasure</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-107698" class="post-107698 post type-post status-publish format-standard has-post-thumbnail hentry category-world-exclusive category-featured category-news tag-avn tag-daily-sport tag-porn tag-saturday-sport tag-sex-industry tag-tabloid-news tag-the-sport tag-weekend-sport tag-xbiz-awards" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://dailysport.co.uk/category/news/">News</a></li><li class="entry-category"><a  href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Balls to that! &#8211; swapping pandemic for pleasure</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailysport.co.uk/author/alex-james/">Alex James</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-26T17:45:53+00:00" >February 26, 2022</time></span>                    <div class="td-post-comments"><a href="https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-107698">96</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fballs-to-that-swapping-pandemic-for-pleasure%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Balls+to+that%21+%E2%80%93+swapping+pandemic+for+pleasure&url=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fballs-to-that-swapping-pandemic-for-pleasure%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/&amp;media=https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960.jpg&description=Balls+to+that%21+%E2%80%93+swapping+pandemic+for+pleasure">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Balls+to+that%21+%E2%80%93+swapping+pandemic+for+pleasure %0A%0A https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960.jpg" data-caption=""><img width="600" height="360" class="entry-thumb td-modal-image" src="https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960.jpg" srcset="https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960.jpg 600w, https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960-300x180.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="Awards2022_winners_PR_1600x960"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_64_621ab0e5bf05d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_64_621ab0e5bf05d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_64_621ab0e5bf05d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-3"><div class="g-dyn a-30 c-1"><a class="gofollow" data-track="MzAsMywxLDYw" href="https://143sextoys.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/Banner-600x250-Sport15-143sextoys.com_.png" /></a></div><div class="g-dyn a-6 c-2"><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-18 c-3"><a class="gofollow" data-track="MTgsMywxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-1-600x250-1.gif" /></a></div><div class="g-dyn a-8 c-4"><a class="gofollow" data-track="OCwzLDEsNjA=" href="tel:09081200008/"><img src="https://dailysport.co.uk/wp-content/uploads/2019/12/3.60-C2C-600x250-Banner-2.png" /></a></div><div class="g-dyn a-26 c-5"><a class="gofollow" data-track="MjYsMywxLDYw" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/10/Daily-Sport-Dating-600x250-Banner.png" /></a></div><div class="g-dyn a-10 c-6"><a class="gofollow" data-track="MTAsMywxLDYw" href="tel:1599501175"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Eirchat-Banner-C2C.png" /></a></div><div class="g-dyn a-14 c-7"><a class="gofollow" data-track="MTQsMywxLDYw" href="https://143sextoys.com/product-category/pills/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/OBP-Banner-2020-28-less.png" /></a></div><div class="g-dyn a-25 c-8"><a class="gofollow" data-track="MjUsMywxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-21 c-9"><a class="gofollow" data-track="MjEsMywxLDYw" href="https://www.kn95mask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/05/KN95-Mask-600x250-Banner.png" /></a></div><div class="g-dyn a-20 c-10"><a class="gofollow" data-track="MjAsMywxLDYw" href="https://www.disposablemask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/Dispo-Mask-600x250-Banner-60p.png" /></a></div><div class="g-dyn a-12 c-11"><a class="gofollow" data-track="MTIsMywxLDYw" href="tel:09826610103"><img src="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho.png" /></a></div><div class="g-dyn a-11 c-12"><a class="gofollow" data-track="MTEsMywxLDYw" href="https://www.dailysportfans.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-2-600x250-1.gif" /></a></div></div></div>
<p>Forget the impending war, you could call the last two months &#8216;the season of erotica&#8217; across the Atlantic. The two events of the XBIZ Awards and the AVN Awards combined to celebrate a new era of adult entertainment, leaving many feeling simply &#8216;ballgasmic&#8217;, while a &#8216;Netflix of Porn&#8217; scooped a gobsmacking ten accolades. You could say the news &#8216;went down well&#8217; on both sides of the pond.</p>



<figure class="wp-block-image size-full"><a href="https://www.143sextoys.com" target="_blank" rel="noopener"><img width="728" height="90" src="https://dailysport.co.uk/wp-content/uploads/2021/03/Banner-728x90-Sport15-143sextoys.com_.png" alt="143SexToys | TamedLife | Soho Sex Shop | Honry Devil | Sex Catalogue" class="wp-image-103746" srcset="https://dailysport.co.uk/wp-content/uploads/2021/03/Banner-728x90-Sport15-143sextoys.com_.png 728w, https://dailysport.co.uk/wp-content/uploads/2021/03/Banner-728x90-Sport15-143sextoys.com_-300x37.png 300w, https://dailysport.co.uk/wp-content/uploads/2021/03/Banner-728x90-Sport15-143sextoys.com_-696x86.png 696w" sizes="(max-width: 728px) 100vw, 728px" /></a></figure>



<p>The XBIZ and AVN Awards give recognition to the world&#8217;s best in erotic entertainment, with categories in adult toys. Among the glittering novelties on show was the Balldo, the world’s first pleasure dildo that attaches to the testicles to enhance intimacy and achieve the elusive ‘ballgasm’. It took home the ‘O’ Awards trophy last month for Outstanding Non-Powered Product.</p>



<p>“Thank you so much to the AVN Media Network for recognizing our unique contribution to the pleasure product industry with Balldo, and for awarding us with our first-ever ‘O’ trophy,” said Jerry Davies, CEO of the brand’s parent company Nadgerz Inc.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://www.143sextoys.com" target="_blank" rel="noopener"><img loading="lazy" width="600" height="400" src="https://dailysport.co.uk/wp-content/uploads/2022/02/0B6A771511111222223334444555.jpg" alt="" class="wp-image-107689" srcset="https://dailysport.co.uk/wp-content/uploads/2022/02/0B6A771511111222223334444555.jpg 600w, https://dailysport.co.uk/wp-content/uploads/2022/02/0B6A771511111222223334444555-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure></div>



<p>“Creating the Balldo was a labour of love, as we made it our mission to not only create an intimacy device that centres on an underappreciated erogenous zone, but also one that is truly a one-of-a-kind product that makes you feel something that you’ve never quite felt before. We really do appreciate this incredible acknowledgement.”</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="600" height="281" src="https://dailysport.co.uk/wp-content/uploads/2022/02/BA_PR-Shadowbanned_960x450.jpg" alt="" class="wp-image-107691" srcset="https://dailysport.co.uk/wp-content/uploads/2022/02/BA_PR-Shadowbanned_960x450.jpg 600w, https://dailysport.co.uk/wp-content/uploads/2022/02/BA_PR-Shadowbanned_960x450-300x141.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div>



<p>In addition, after a week of meetings and mingling at the 2022 ANME/ XBIZ Virtual Networking event, OEJ Novelty/Our Erotic Journey company principals are declaring the show a rousing success for their personal care and sexual wellness brand.</p>



<p>&#8220;While we had initial reservations about attending virtual shows this year, we could not be more pleased with the top-notch meeting and event programs that enabled us to successfully generate client leads, sales, brand awareness and relationships with some really great people,” said OEJ Novelty Director James.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="600" height="338" src="https://dailysport.co.uk/wp-content/uploads/2022/02/INFLUENCE-2_PR_03.jpg" alt="" class="wp-image-107692" srcset="https://dailysport.co.uk/wp-content/uploads/2022/02/INFLUENCE-2_PR_03.jpg 600w, https://dailysport.co.uk/wp-content/uploads/2022/02/INFLUENCE-2_PR_03-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div>



<p>“We also had the opportunity to introduce our upcoming Spring collection, ‘Our Erotic Journey to Space’&nbsp; a celestial five-piece assortment of vibrating pleasure devices ready for liftoff in the coming weeks.”</p>



<p>OEJ Novelty devices,&nbsp; remote-controlled toys can be operated either via remote or manually, and are cross-platform, which means you can use one remote to simultaneously control two toys. The playful intimacy brand’s <a href="https://oureroticjourney.com/enchantress">Enchantress</a> Palm Massager by Curious was singled out as a nominee for Outstanding Powered Product, and its <a href="https://oureroticjourney.com/wild-at-heart">Wild at Heart</a> by Sublime discreet portable vibrator was nominated in the category of Outstanding Innovation.</p>



<figure class="wp-block-image size-full"><a href="https://adultcontacts.dailysport.co.uk" target="_blank" rel="noopener"><img loading="lazy" width="728" height="90" src="https://dailysport.co.uk/wp-content/uploads/2020/08/728x90-Adult-Contacts.png" alt="British Sex Contacts | Sex Contacts | Swingers" class="wp-image-100678" srcset="https://dailysport.co.uk/wp-content/uploads/2020/08/728x90-Adult-Contacts.png 728w, https://dailysport.co.uk/wp-content/uploads/2020/08/728x90-Adult-Contacts-300x37.png 300w, https://dailysport.co.uk/wp-content/uploads/2020/08/728x90-Adult-Contacts-696x86.png 696w" sizes="(max-width: 728px) 100vw, 728px" /></a></figure>



<p>Even good old fashioned sheaths got the thumbs-up. Paradise Marketing, America&#8217;s Number One source of condoms and lubricants, took home the 2022 XBIZ Award trophy for Condom Manufacturer of the Year. The prestigious XBIZ accolade marks the fifth year in a row that the California company has won in this category.</p>



<p>Paradise Marketing stock-list reads like the famous gag in Monty Python, including Kimono, 004, Atlas, Beyond Seven, Durex, Crown, Fantasy, Caution Wear, Trojan, Trustex, Night Light, Cake, Wink, One, Lover Covers, Lifestyles, Contempo and company in-house brand Paradise condoms along with a number of personal lubricants and vibrating toys.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="600" height="338" src="https://dailysport.co.uk/wp-content/uploads/2022/02/PR_640x360-8.jpg" alt="" class="wp-image-107693" srcset="https://dailysport.co.uk/wp-content/uploads/2022/02/PR_640x360-8.jpg 600w, https://dailysport.co.uk/wp-content/uploads/2022/02/PR_640x360-8-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div>



<p>“We proudly carry the best condoms of any wholesaler in the business, and we are especially proud of our natural rubber latex Paradise condoms, which offers ultra-smooth lubrication and unparalleled strength and reliability.”</p>



<p>Paradise Marketing has long been an industry leader in the wholesale sales of condoms and lubricants for 43 years, carrying the largest selection of sexual wellness products with impeccable customer service and competitive pricing for the ultimate in one-stop shopping.</p>



<p>But in the entertainment stakes, Adult Time was celebrating <a href="https://ymlpsend1.net/0fbfbbjyewaxaewmyuavammsalawjues/click.php">10 AVN Award</a> wins, including Grand Reel (Best Picture) for its wildly popular feature film, <em>Casey: A True Story</em>, on the heels of AVN’s virtual ceremony last month.</p>



<p>The semi-autobiographical tale of trans superstar Casey Kisses, who was also singularly honored with Trans Performer of the Year and Favorite Trans Cam Star awards, picked up seven awards in total; in addition to Grand Reel, the feature won Best Screenplay for Joanna Angel and Shawn Alff, Best Supporting Actor for Tommy Pistol, Best Supporting Actress for Kira Noir, Best Soundtrack, Best Thespian &#8211; Trans/X for Kisses and Best Non-Sex Performance for Derrick Pierce.</p>



<p>Burning Angel’s <em>Succubus </em>scored two awards for Best Trans Group Sex Scene (with Aubrey Kate, Jane Wilde &amp; Small Hands) and Best Trans One-on-One Sex Scene (with Aubrey Kate &amp; Small Hands), and AVN Director of the Year Ricky Greenwood’s <em>Sweet Sweet Sally Mae </em>was recognized for Best Lesbian Movie or Limited Series.</p>



<p><em>“I thank all of the directors, actors, writers, crew, editors, designers, and production staff who worked tirelessly to bring these films to life,”&nbsp; said Bree Mills, Chief Creative Officer at Adult Time and Executive Producer of Casey: A True Story.&nbsp;</em></p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="600" height="360" src="https://dailysport.co.uk/wp-content/uploads/2022/02/XBIZ_winner2022_PR_1600x960.jpg" alt="" class="wp-image-107694" srcset="https://dailysport.co.uk/wp-content/uploads/2022/02/XBIZ_winner2022_PR_1600x960.jpg 600w, https://dailysport.co.uk/wp-content/uploads/2022/02/XBIZ_winner2022_PR_1600x960-300x180.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div>



<p><em>Launched in 2018, Adult Time is a streaming service exclusively for adults.&nbsp; Created by award-winning filmmaker Bree Mills, who also serves as Chief Creative Officer, Adult Time is a platform built by fans who believe in a future where mature audiences can safely, securely, and proudly have a place in their lineup for premium adult content.</em></p>



<p><em>Dubbed the ‘Netflix of Porn’ by mainstream media outlets, Adult Time offers an extensive catalog of more than 300 channels, 58,000 episodes and 8 new releases per day from some of the most recognized studios, including Girlsway, Pure Taboo, Burning Angel, Fantasy Massage, 21 Sextury and Vivid Entertainment, alongside exclusive original series, feature films, and much more.&nbsp;</em></p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="tel:09826610103"><img loading="lazy" width="600" height="250" src="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho.png" alt="" class="wp-image-98623" srcset="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho.png 600w, https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho-300x125.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure></div>



<p>As for erotic production, Vixen Media Group Celebrated 15 XBIZ Award Wins for 2022<strong>. </strong>Deeper, the luxury film brand from esteemed producer/filmmaker Kayden Kross, earned four awards for <em>Muse 2</em>: Feature Movie of the Year, Best Acting-Lead for star Maitland Ward, Best Screenplay, and Best Cinematography. Kross also scored in the category of Director of the Year, her fourth consecutive win since 2019.</p>



<p>The studio also won the XBIZ trophy for Vignette Movie of the Year for ‘If It Feels Good 2’ and Deeper.com picked up an award for Erotic Site of the Year.</p>



<p>Vixen brought in Best Sex Scene-Performer Showcase for Emily Willis, Mick Blue &amp; Dante Colle in ‘Influence: Emily Willis’, Performer Showcase of the Year for ‘Psychosexual’, and Studio of the Year for Vixen Media Group.</p>



<p>Blacked won two awards: Vignette Series of the Year for ‘Baddies’ and Best Sex Scene-Vignette for Kenzie Anne &amp; Jax Slayher in ‘Black &amp; White 19’, while Tushy won a trophy for Gonzo Series of the YearIn ‘Tushy Raw’.</p>



<p>Slayed, the newly launched all-girl brand that highlights the industry’s most exclusive stars, nabbed two trophies as well: Best New Studio/Imprint and Best New Site.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://www.dailysportdating.com" target="_blank" rel="noopener"><img loading="lazy" width="600" height="250" src="https://dailysport.co.uk/wp-content/uploads/2020/10/Daily-Sport-Dating-600x250-Banner.png" alt="Daily Sport Dating | British Sex Contacts | UK Sex Contacts | Adult Contacts" class="wp-image-102000" srcset="https://dailysport.co.uk/wp-content/uploads/2020/10/Daily-Sport-Dating-600x250-Banner.png 600w, https://dailysport.co.uk/wp-content/uploads/2020/10/Daily-Sport-Dating-600x250-Banner-300x125.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure></div>



<p>“2021 was an incredible season and we’d like to thank our amazing world-class talent, our dedicated production team, and directors, and XBiz for their hard work in organizing and putting on this show.” said Mike Miller, an Executive Producer for VMG.&nbsp;</p>



<p>All attendees left the show feeling all the trophies were &#8216;well received&#8217;.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_65_621ab0e5c2fea_rand td_block_template_1">
<style>
/* custom css */
.td_uid_65_621ab0e5c2fea_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_65_621ab0e5c2fea_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-4"><div class="g-dyn a-9 c-1"><a class="gofollow" data-track="OSw0LDEsNjA=" href="tel:09096569331"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/1.50-C2C-600x250-Banner-Indian.png" /></a></div><div class="g-dyn a-25 c-2"><a class="gofollow" data-track="MjUsNCwxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-6 c-3"><a class="gofollow" data-track="Niw0LDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-13 c-4"><a class="gofollow" data-track="MTMsNCwxLDYw" href="https://143sextoys.com/product-category/pills/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/01/Banner-600x250.png" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailysport.co.uk/tag/avn/">AVN</a></li><li><a href="https://dailysport.co.uk/tag/daily-sport/">Daily Sport</a></li><li><a href="https://dailysport.co.uk/tag/porn/">Porn</a></li><li><a href="https://dailysport.co.uk/tag/saturday-sport/">Saturday Sport</a></li><li><a href="https://dailysport.co.uk/tag/sex-industry/">Sex Industry</a></li><li><a href="https://dailysport.co.uk/tag/tabloid-news/">Tabloid News</a></li><li><a href="https://dailysport.co.uk/tag/the-sport/">The Sport</a></li><li><a href="https://dailysport.co.uk/tag/weekend-sport/">Weekend Sport</a></li><li><a href="https://dailysport.co.uk/tag/xbiz-awards/">XBiz Awards</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fballs-to-that-swapping-pandemic-for-pleasure%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Balls+to+that%21+%E2%80%93+swapping+pandemic+for+pleasure&url=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fballs-to-that-swapping-pandemic-for-pleasure%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/&amp;media=https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960.jpg&description=Balls+to+that%21+%E2%80%93+swapping+pandemic+for+pleasure">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Balls+to+that%21+%E2%80%93+swapping+pandemic+for+pleasure %0A%0A https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/bring-this-weeks-babes-for-sport-selfies/">Bring this weeks BABES for Sport Selfies</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://dailysport.co.uk/author/alex-james/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailysport.co.uk/author/alex-james/">Alex James</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alex James"></span><meta itemprop="datePublished" content="2022-02-26T17:45:53+00:00"><meta itemprop="dateModified" content="2022-02-26T17:47:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png"></span><meta itemprop="name" content="Daily Sport"></span><meta itemprop="headline " content="Balls to that! - swapping pandemic for pleasure"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="360"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_66_621ab0e5c5614_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_66_621ab0e5c5614" ><script>var block_td_uid_66_621ab0e5c5614 = new tdBlock();
block_td_uid_66_621ab0e5c5614.id = "td_uid_66_621ab0e5c5614";
block_td_uid_66_621ab0e5c5614.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_66_621ab0e5c5614_rand","td_column_number":3,"live_filter_cur_post_id":107698,"live_filter_cur_post_author":"37","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_66_621ab0e5c5614_rand","tdc_css_class_style":"td_uid_66_621ab0e5c5614_rand_style"}';
block_td_uid_66_621ab0e5c5614.td_column_number = "3";
block_td_uid_66_621ab0e5c5614.block_type = "td_block_related_posts";
block_td_uid_66_621ab0e5c5614.post_count = "3";
block_td_uid_66_621ab0e5c5614.found_posts = "1778";
block_td_uid_66_621ab0e5c5614.header_color = "";
block_td_uid_66_621ab0e5c5614.ajax_pagination_infinite_stop = "";
block_td_uid_66_621ab0e5c5614.max_num_pages = "593";
tdBlocksArray.push(block_td_uid_66_621ab0e5c5614);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_67_621ab0e5ca3e4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_66_621ab0e5c5614" href="#">RELATED ARTICLES</a><a id="td_uid_68_621ab0e5ca3e9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_66_621ab0e5c5614" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_66_621ab0e5c5614 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/bring-this-weeks-babes-for-sport-selfies/" rel="bookmark" class="td-image-wrap" title="Bring this weeks BABES for Sport Selfies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bring this weeks BABES for Sport Selfies" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/bring-this-weeks-babes-for-sport-selfies/" rel="bookmark" title="Bring this weeks BABES for Sport Selfies">Bring this weeks BABES for Sport Selfies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/bkb/weve-added-another-big-fight-to-bkb-25-and-when-i-say-big-i-mean-big/" rel="bookmark" class="td-image-wrap" title="WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/bkb/weve-added-another-big-fight-to-bkb-25-and-when-i-say-big-i-mean-big/" rel="bookmark" title="WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!">WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/featured/moore-runner-out-to-make-amends-at-fontwell/" rel="bookmark" class="td-image-wrap" title="Moore Runner Out To Make Amends At Fontwell"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Moore Runner Out To Make Amends At Fontwell" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/10/DSCF3386-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/featured/moore-runner-out-to-make-amends-at-fontwell/" rel="bookmark" title="Moore Runner Out To Make Amends At Fontwell">Moore Runner Out To Make Amends At Fontwell</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_66_621ab0e5c5614" data-td_block_id="td_uid_66_621ab0e5c5614"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_66_621ab0e5c5614" data-td_block_id="td_uid_66_621ab0e5c5614"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailysport.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='107698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>LATEST POSTS</span></h4>
		<ul>
											<li>
					<a href="https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/" aria-current="page">Balls to that! &#8211; swapping pandemic for pleasure</a>
											<span class="post-date">February 26, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/bring-this-weeks-babes-for-sport-selfies/">Bring this weeks BABES for Sport Selfies</a>
											<span class="post-date">February 25, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/bkb/weve-added-another-big-fight-to-bkb-25-and-when-i-say-big-i-mean-big/">WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!</a>
											<span class="post-date">February 25, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/featured/moore-runner-out-to-make-amends-at-fontwell/">Moore Runner Out To Make Amends At Fontwell</a>
											<span class="post-date">February 25, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/featured/dance-to-the-tune-of-hipop-at-hereford/">Dance To The Tune Of Hipop At Hereford</a>
											<span class="post-date">February 25, 2022</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td_uid_69_621ab0e5cc1b2_rand td_block_template_1">
<style>
/* custom css */
.td_uid_69_621ab0e5cc1b2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_69_621ab0e5cc1b2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-5"><div class="g-dyn a-25 c-1"><a class="gofollow" data-track="MjUsNSwxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-20 c-2"><a class="gofollow" data-track="MjAsNSwxLDYw" href="https://www.disposablemask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/Dispo-Mask-600x250-Banner-60p.png" /></a></div><div class="g-dyn a-21 c-3"><a class="gofollow" data-track="MjEsNSwxLDYw" href="https://www.kn95mask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/05/KN95-Mask-600x250-Banner.png" /></a></div><div class="g-dyn a-29 c-4"><a class="gofollow" data-track="MjksNSwxLDYw" href="https://pineapplesupport.org/donation/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/PS-DonationsAd-600x250-1.jpg" /></a></div><div class="g-dyn a-11 c-5"><a class="gofollow" data-track="MTEsNSwxLDYw" href="https://www.dailysportfans.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-2-600x250-1.gif" /></a></div><div class="g-dyn a-18 c-6"><a class="gofollow" data-track="MTgsNSwxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-1-600x250-1.gif" /></a></div><div class="g-dyn a-26 c-7"><a class="gofollow" data-track="MjYsNSwxLDYw" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/10/Daily-Sport-Dating-600x250-Banner.png" /></a></div><div class="g-dyn a-6 c-8"><a class="gofollow" data-track="Niw1LDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-30 c-9"><a class="gofollow" data-track="MzAsNSwxLDYw" href="https://143sextoys.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/Banner-600x250-Sport15-143sextoys.com_.png" /></a></div></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_70_621ab0e5cd794_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_70_621ab0e5cd794" ><script>var block_td_uid_70_621ab0e5cd794 = new tdBlock();
block_td_uid_70_621ab0e5cd794.id = "td_uid_70_621ab0e5cd794";
block_td_uid_70_621ab0e5cd794.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_70_621ab0e5cd794_rand","tdc_css_class":"td_uid_70_621ab0e5cd794_rand","tdc_css_class_style":"td_uid_70_621ab0e5cd794_rand_style"}';
block_td_uid_70_621ab0e5cd794.td_column_number = "1";
block_td_uid_70_621ab0e5cd794.block_type = "td_block_7";
block_td_uid_70_621ab0e5cd794.post_count = "3";
block_td_uid_70_621ab0e5cd794.found_posts = "1329";
block_td_uid_70_621ab0e5cd794.header_color = "";
block_td_uid_70_621ab0e5cd794.ajax_pagination_infinite_stop = "";
block_td_uid_70_621ab0e5cd794.max_num_pages = "443";
tdBlocksArray.push(block_td_uid_70_621ab0e5cd794);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_70_621ab0e5cd794 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/" rel="bookmark" class="td-image-wrap" title="Balls to that! &#8211; swapping pandemic for pleasure"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Balls to that! &#8211; swapping pandemic for pleasure" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/02/Awards2022_winners_PR_1600x960-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/balls-to-that-swapping-pandemic-for-pleasure/" rel="bookmark" title="Balls to that! &#8211; swapping pandemic for pleasure">Balls to that! &#8211; swapping pandemic for pleasure</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-26T17:45:53+00:00" >February 26, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/bring-this-weeks-babes-for-sport-selfies/" rel="bookmark" class="td-image-wrap" title="Bring this weeks BABES for Sport Selfies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Bring this weeks BABES for Sport Selfies" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/bring-this-weeks-babes-for-sport-selfies/" rel="bookmark" title="Bring this weeks BABES for Sport Selfies">Bring this weeks BABES for Sport Selfies</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-25T19:20:43+00:00" >February 25, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/bkb/weve-added-another-big-fight-to-bkb-25-and-when-i-say-big-i-mean-big/" rel="bookmark" class="td-image-wrap" title="WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/bkb/weve-added-another-big-fight-to-bkb-25-and-when-i-say-big-i-mean-big/" rel="bookmark" title="WE’VE added another big fight to BKB 25 – and when I say big, I mean BIG!">WE’VE added another big fight to BKB 25 – and when...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-25T19:15:56+00:00" >February 25, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_71_621ab0e5d1221_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_71_621ab0e5d1221" ><script>var block_td_uid_71_621ab0e5d1221 = new tdBlock();
block_td_uid_71_621ab0e5d1221.id = "td_uid_71_621ab0e5d1221";
block_td_uid_71_621ab0e5d1221.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_71_621ab0e5d1221_rand","tdc_css_class":"td_uid_71_621ab0e5d1221_rand","tdc_css_class_style":"td_uid_71_621ab0e5d1221_rand_style"}';
block_td_uid_71_621ab0e5d1221.td_column_number = "1";
block_td_uid_71_621ab0e5d1221.block_type = "td_block_7";
block_td_uid_71_621ab0e5d1221.post_count = "3";
block_td_uid_71_621ab0e5d1221.found_posts = "19654";
block_td_uid_71_621ab0e5d1221.header_color = "";
block_td_uid_71_621ab0e5d1221.ajax_pagination_infinite_stop = "";
block_td_uid_71_621ab0e5d1221.max_num_pages = "6552";
tdBlocksArray.push(block_td_uid_71_621ab0e5d1221);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_71_621ab0e5d1221 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" class="td-image-wrap" title="Natasha Anastasia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Natasha Anastasia" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/NATASHA-ANASTASIA-877.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" title="Natasha Anastasia">Natasha Anastasia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-14T19:42:10+00:00" >July 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-06T16:00:53+00:00" >October 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/syren-sexton/" rel="bookmark" class="td-image-wrap" title="Syren Sexton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Syren Sexton" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/SYREN-SEXTON-102.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/syren-sexton/" rel="bookmark" title="Syren Sexton">Syren Sexton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T10:52:59+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_72_621ab0e600530_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_72_621ab0e600530" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dailysport.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">16959</span></a></li><li><a href="https://dailysport.co.uk/category/sport/horse-racing/"><span class="td-cat-name">Horse Racing</span><span class="td-cat-no">11686</span></a></li><li><a href="https://dailysport.co.uk/category/sport/boxing/"><span class="td-cat-name">Boxing</span><span class="td-cat-no">1761</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/"><span class="td-cat-name">Celebs and Gossip</span><span class="td-cat-no">1596</span></a></li><li><a href="https://dailysport.co.uk/category/sport/darts/"><span class="td-cat-name">Darts</span><span class="td-cat-no">1564</span></a></li><li><a href="https://dailysport.co.uk/category/sport/football/"><span class="td-cat-name">Football</span><span class="td-cat-no">1549</span></a></li><li><a href="https://dailysport.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">786</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">529</span></a></li><li><a href="https://dailysport.co.uk/category/news/world-exclusive/"><span class="td-cat-name">Exclusive</span><span class="td-cat-no">307</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://dailysport.co.uk/"><img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Daily Sport® - No.1 for Hot Stories & Even Hotter Babes + the latest sports news since 1991. Why pay upto £1.50 for a daily paper when Daily Sport is FREE & always will be</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-subnav-container"><ul id="menu-subnav" class="td-subfooter-menu"><li id="menu-item-96174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96174"><a target="_blank" rel="noopener" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88068"><a target="_blank" rel="noopener" href="https://www.143sextoys.com/product-category/dvds">XXX DVD Store</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45"><a target="_blank" rel="noopener" href="https://www.sexlivecam.co.uk">Webcams</a></li>
<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="https://dailysport.co.uk/phone-sex/">Phone Sex</a></li>
<li id="menu-item-90294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90294"><a href="https://dailysport.co.uk/chat-club/">Chat Club</a></li>
<li id="menu-item-82845" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82845"><a target="_blank" rel="noopener" href="https://www.143sextoys.com">Sex Shop</a></li>
<li id="menu-item-82844" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82844"><a target="_blank" rel="noopener" href="https://143sextoys.com/product-category/pills/">Blue Pills</a></li>
<li id="menu-item-90797" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90797"><a href="https://www.dailysport.co.uk/shop">DS Shop</a></li>
<li id="menu-item-85095" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85095"><a target="_blank" rel="noopener" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
<li id="menu-item-96346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96346"><a href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 All Rights Reserved, Daily Sport and the red, white and black device are registered trademarks of DAILY SPORT LIMITED.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 621ab0e60297f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu > li > a {
    padding: 0 10px;
    font-size: 13px;}
</style>

<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/dailysport.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.4' id='wpcf7-recaptcha-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dailysport.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>