<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Aquila Sky appeals at 12s - Daily Sport</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailysport.co.uk/xmlrpc.php" />
    <meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Aquila Sky appeals at 12s - Daily Sport" />
	<meta property="og:description" content="On the back of two solid efforts, Aquila Sky looks primed to go well and makes plenty of each-way appeal at 12/1 in the 2m handicap hurdle at Newbury today (2.30). This six-year-old offered little in two starts for Harry Fry before putting in an improved effort on debut for Sam Allwood when fourth of [&hellip;]" />
	<meta property="og:url" content="https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/" />
	<meta property="og:site_name" content="Daily Sport" />
	<meta property="article:published_time" content="2021-01-20T08:00:48+00:00" />
	<meta property="article:modified_time" content="2021-01-20T08:00:52+00:00" />
	<meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg" />
	<meta property="og:image:width" content="350" />
	<meta property="og:image:height" content="135" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dave Metcalf">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailysport.co.uk/#website","url":"https://dailysport.co.uk/","name":"Daily Sport","description":"The Hottest FREE Newspaper in the UK","potentialAction":[{"@type":"SearchAction","target":"https://dailysport.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/#primaryimage","inLanguage":"en-GB","url":"https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg","width":"350","height":"135","caption":"\u00a9 2012 Daily Sport Limited"},{"@type":"WebPage","@id":"https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/#webpage","url":"https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/","name":"Aquila Sky appeals at 12s - Daily Sport","isPartOf":{"@id":"https://dailysport.co.uk/#website"},"primaryImageOfPage":{"@id":"https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/#primaryimage"},"datePublished":"2021-01-20T08:00:48+00:00","dateModified":"2021-01-20T08:00:52+00:00","author":{"@id":"https://dailysport.co.uk/#/schema/person/e3db7438fd3643fe635b0182e102afe0"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/"]}]},{"@type":"Person","@id":"https://dailysport.co.uk/#/schema/person/e3db7438fd3643fe635b0182e102afe0","name":"Dave Metcalf"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Feed" href="https://dailysport.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Comments Feed" href="https://dailysport.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Aquila Sky appeals at 12s Comments Feed" href="https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailysport.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://dailysport.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://dailysport.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://dailysport.co.uk/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://dailysport.co.uk/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dailysport.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dailysport.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailysport.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailysport.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://dailysport.co.uk/?p=103244' />
<link rel="alternate" type="application/json+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Faquila-sky-appeals-at-12s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Faquila-sky-appeals-at-12s%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-3 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-4 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-5 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-6 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-7 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.5.0" /> -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailysport.co.uk\/wp-admin\/","wpRestNonce":"5b61ba2b43","wpRestUrl":"https:\/\/dailysport.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#c80000;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #c80000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #c80000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #c80000 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #c80000;
        background: -moz-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #c80000), color-stop(100%, #c80000));
        background: -webkit-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -o-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -ms-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: linear-gradient(to bottom, #c80000 0%, #c80000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#c80000', endColorstr='#c80000', GradientType=0 );
    }

    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #c80000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }

     
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #c80000;
    }

    
    .td-sub-footer-container {
        background-color: #c80000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194300-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194300-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailysport.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/",
                    "name": "Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/horse-racing/",
                    "name": "Horse Racing"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/",
                    "name": "Aquila Sky appeals at 12s"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #c80000;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-103244 single-format-standard aquila-sky-appeals-at-12s global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-has-children menu-item-16"><a href="https://dailysport.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://dailysport.co.uk/category/news/court-reports/">Court Reports</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></li>
	<li id="menu-item-100848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100848"><a href="https://dailysport.co.uk/memes-of-the-sport/">Memes of the Sport</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">Gigs &amp; Concerts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/tell-lola/">Tell Lola</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/travel-excursions/">Travel &amp; Day Trips</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/bkb/">BKB</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/darts/">Darts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fighting-talk/">Fighting Talk</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/football/">Football</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/">MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/pool/">Pool</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-82843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82843"><a target="_blank" href="#">Dating &#038; Contacts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-100530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100530"><a target="_blank" href="http://www.dailysportdating.com">Daily Sport Dating</a></li>
	<li id="menu-item-100531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100531"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Daily Sport Adult Contacts</a></li>
	<li id="menu-item-100647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100647"><a href="https://www.seasonsdating.co.uk">Seasons Dating</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dailysport.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-96175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96175"><a target="_blank" rel="noopener noreferrer" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-96208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96208"><a href="#">Games</a>
<ul class="sub-menu">
	<li id="menu-item-99524" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99524"><a target="_blank" rel="noopener noreferrer" href="https://daoofleads.g2afse.com/click?pid=361&#038;offer_id=43">PLAY &#8211; World Of Warships</a></li>
	<li id="menu-item-99525" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99525"><a target="_blank" rel="noopener noreferrer" href="https://daoofleads.g2afse.com/click?pid=361&#038;offer_id=33">PLAY &#8211; World of Tanks</a></li>
</ul>
</li>
<li id="menu-item-95073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95073"><a target="_blank" rel="noopener noreferrer" href="http://www.sexlivecam.co.uk/">Webcams</a></li>
<li id="menu-item-95074" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95074"><a href="/phone-sex/">Phone Sex</a></li>
<li id="menu-item-100532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100532"><a href="https://dailysport.co.uk/chat-club/">Daily Sport XXX Chat Club</a></li>
<li id="menu-item-95077" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95077"><a target="_blank" rel="noopener noreferrer" href="http://www.sexcatalogue.co.uk/">Sex Shop</a></li>
<li id="menu-item-95078" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95078"><a target="_blank" rel="noopener noreferrer" href="http://www.privatepill.co.uk/DS0001">Blue Pills</a></li>
<li id="menu-item-96207" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96207"><a target="_blank" rel="noopener noreferrer" href="https://www.missdom.co.uk">Sub/Dom Dating</a></li>
<li id="menu-item-95079" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95079"><a target="_blank" rel="noopener noreferrer" href="https://intenseaffiliates.com/redirect/id/891/b/1/l/41/tp/h/s//tm/0">Casino</a></li>
<li id="menu-item-99178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99178"><a target="_blank" rel="noopener noreferrer" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://dailysport.co.uk/">
                <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
                <span class="td-visual-hidden">Daily Sport</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_600811487796f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_600811487796f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_600811487796f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-1"><div class="g-dyn a-24 c-1"><a class="gofollow" data-track="MjQsMSwxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/DSF-1-728x90-1.gif" /></a></div><div class="g-dyn a-7 c-2"><a class="gofollow" data-track="NywxLDEsNjA=" href="https://intenseaffiliates.com/redirect/id/891/b/1/l/41/tp/h/s//tm/0" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/888-bonus.gif" /></a></div><div class="g-dyn a-3 c-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2018/06/4.gif" /></a></div><div class="g-dyn a-5 c-4"><a class="gofollow" data-track="NSwxLDEsNjA=" href="tel:09096569337"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/1.50-C2C-728x90-Generic-Banner.png" /></a></div><div class="g-dyn a-15 c-5"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://www.sexlivecam.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/728xx90-SexLiveCam.gif" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://dailysport.co.uk/">
            <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-16"><a href="https://dailysport.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_600811487bbc5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_600811487bbc5" ><script>var block_td_uid_2_600811487bbc5 = new tdBlock();
block_td_uid_2_600811487bbc5.id = "td_uid_2_600811487bbc5";
block_td_uid_2_600811487bbc5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_600811487bbc5_rand","tdc_css_class":"td_uid_2_600811487bbc5_rand","tdc_css_class_style":"td_uid_2_600811487bbc5_rand_style"}';
block_td_uid_2_600811487bbc5.td_column_number = "3";
block_td_uid_2_600811487bbc5.block_type = "td_block_mega_menu";
block_td_uid_2_600811487bbc5.post_count = "4";
block_td_uid_2_600811487bbc5.found_posts = "758";
block_td_uid_2_600811487bbc5.header_color = "";
block_td_uid_2_600811487bbc5.ajax_pagination_infinite_stop = "";
block_td_uid_2_600811487bbc5.max_num_pages = "190";
tdBlocksArray.push(block_td_uid_2_600811487bbc5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_600811487bbc5" id="td_uid_3_6008114883ff0" data-td_block_id="td_uid_2_600811487bbc5" data-td_filter_value="" href="https://dailysport.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_600811487bbc5"  id="td_uid_4_600811488409e" data-td_block_id="td_uid_2_600811487bbc5" data-td_filter_value="16301" href="https://dailysport.co.uk/category/news/court-reports/">Court Reports</a><a class="mega-menu-sub-cat-td_uid_2_600811487bbc5"  id="td_uid_5_6008114884155" data-td_block_id="td_uid_2_600811487bbc5" data-td_filter_value="15046" href="https://dailysport.co.uk/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_2_600811487bbc5"  id="td_uid_6_60081148841f9" data-td_block_id="td_uid_2_600811487bbc5" data-td_filter_value="13010" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_2_600811487bbc5"  id="td_uid_7_600811488426f" data-td_block_id="td_uid_2_600811487bbc5" data-td_filter_value="15796" href="https://dailysport.co.uk/category/news/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_2_600811487bbc5"  id="td_uid_8_60081148842cd" data-td_block_id="td_uid_2_600811487bbc5" data-td_filter_value="1735" href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></div></div><div id=td_uid_2_600811487bbc5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/crime/shag-well-couple-nicked-for-breaching-social-distancing/" rel="bookmark" class="td-image-wrap" title="SHAG-well couple NICKED for breaching SOCIAL DISTANCING"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="SHAG-well couple NICKED for breaching SOCIAL DISTANCING" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/Lockdown-sex-19121-feature-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/crime/shag-well-couple-nicked-for-breaching-social-distancing/" rel="bookmark" title="SHAG-well couple NICKED for breaching SOCIAL DISTANCING">SHAG-well couple NICKED for breaching SOCIAL DISTANCING</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/archaeologists-have-unearthed-one-of-the-rarest-dinosaurs-ever-the-penis-saurus/" rel="bookmark" class="td-image-wrap" title="Archaeologists have unearthed one of the rarest dinosaurs ever the PENIS-saurus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Archaeologists have unearthed one of the rarest dinosaurs ever the PENIS-saurus" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/Penis-saurus-17121-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/archaeologists-have-unearthed-one-of-the-rarest-dinosaurs-ever-the-penis-saurus/" rel="bookmark" title="Archaeologists have unearthed one of the rarest dinosaurs ever the PENIS-saurus">Archaeologists have unearthed one of the rarest dinosaurs ever the PENIS-saurus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/nobonervirus-sufferers-scammed-online-by-splint-er-group/" rel="bookmark" class="td-image-wrap" title="NoBonerVirus sufferers SCAMMED online by SPLINT-ER group"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="NoBonerVirus sufferers SCAMMED online by SPLINT-ER group" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/NBV-scam-16121-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/nobonervirus-sufferers-scammed-online-by-splint-er-group/" rel="bookmark" title="NoBonerVirus sufferers SCAMMED online by SPLINT-ER group">NoBonerVirus sufferers SCAMMED online by SPLINT-ER group</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/former-bare-knuckle-boxing-champs-foodbank-challenge-goes-global/" rel="bookmark" class="td-image-wrap" title="Former BARE KNUCKLE boxing champs FOODBANK challenge goes global"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Former BARE KNUCKLE boxing champs FOODBANK challenge goes global" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/James-Quinn-16121-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/former-bare-knuckle-boxing-champs-foodbank-challenge-goes-global/" rel="bookmark" title="Former BARE KNUCKLE boxing champs FOODBANK challenge goes global">Former BARE KNUCKLE boxing champs FOODBANK challenge goes global</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_600811487bbc5" data-td_block_id="td_uid_2_600811487bbc5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_600811487bbc5" data-td_block_id="td_uid_2_600811487bbc5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100848"><a href="https://dailysport.co.uk/memes-of-the-sport/">Memes of the Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_6008114887897_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_6008114887897" ><script>var block_td_uid_9_6008114887897 = new tdBlock();
block_td_uid_9_6008114887897.id = "td_uid_9_6008114887897";
block_td_uid_9_6008114887897.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_6008114887897_rand","tdc_css_class":"td_uid_9_6008114887897_rand","tdc_css_class_style":"td_uid_9_6008114887897_rand_style"}';
block_td_uid_9_6008114887897.td_column_number = "3";
block_td_uid_9_6008114887897.block_type = "td_block_mega_menu";
block_td_uid_9_6008114887897.post_count = "4";
block_td_uid_9_6008114887897.found_posts = "1812";
block_td_uid_9_6008114887897.header_color = "";
block_td_uid_9_6008114887897.ajax_pagination_infinite_stop = "";
block_td_uid_9_6008114887897.max_num_pages = "453";
tdBlocksArray.push(block_td_uid_9_6008114887897);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_6008114887897" id="td_uid_10_6008114891a5d" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="" href="https://dailysport.co.uk/category/celebs-and-gossip/">All</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_11_6008114891b0e" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="13373" href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_12_6008114891bc4" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="11412" href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_13_6008114891c74" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="14715" href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_14_6008114891d20" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="14132" href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_15_6008114891dd9" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="14577" href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_16_6008114891e83" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="14675" href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_17_6008114891f2c" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="14751" href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_18_6008114891fd4" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="11361" href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_19_600811489207b" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="2596" href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_20_6008114892122" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="14377" href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">Gigs &amp; Concerts</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_21_60081148921d2" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="3305" href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_22_600811489227b" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="6883" href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_23_6008114892322" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="7298" href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_24_60081148923c9" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="3253" href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_25_6008114892470" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="9948" href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_26_6008114892519" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="11780" href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_27_60081148925ca" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="16070" href="https://dailysport.co.uk/category/celebs-and-gossip/tell-lola/">Tell Lola</a><a class="mega-menu-sub-cat-td_uid_9_6008114887897"  id="td_uid_28_6008114892673" data-td_block_id="td_uid_9_6008114887897" data-td_filter_value="14282" href="https://dailysport.co.uk/category/celebs-and-gossip/travel-excursions/">Travel &amp; Day Trips</a></div></div><div id=td_uid_9_6008114887897 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/uncategorized/world-goes-round-to-release-self-titled-album-in-uk-on-22-january-2021/" rel="bookmark" class="td-image-wrap" title=" WORLD GOES ROUND TO RELEASE   SELF-TITLED ALBUM IN UK ON 22 JANUARY 2021 "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title=" WORLD GOES ROUND TO RELEASE   SELF-TITLED ALBUM IN UK ON 22 JANUARY 2021 " data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/World-Goes-Round-Kodak4108-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/uncategorized/world-goes-round-to-release-self-titled-album-in-uk-on-22-january-2021/" rel="bookmark" title=" WORLD GOES ROUND TO RELEASE   SELF-TITLED ALBUM IN UK ON 22 JANUARY 2021 "> WORLD GOES ROUND TO RELEASE &#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/its-back-for-2021-britains-best-loved-selfies-feature/" rel="bookmark" class="td-image-wrap" title="It&#8217;s back for 2021, Britain&#8217;s best loved SELFIES feature"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="It&#8217;s back for 2021, Britain&#8217;s best loved SELFIES feature" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/its-back-for-2021-britains-best-loved-selfies-feature/" rel="bookmark" title="It&#8217;s back for 2021, Britain&#8217;s best loved SELFIES feature">It&#8217;s back for 2021, Britain&#8217;s best loved SELFIES feature</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/dub-pistols-release-cover-of-new-orders-blue-monday-in-aid-of-tonic-music-for-mental-health-on-january-18th/" rel="bookmark" class="td-image-wrap" title="Dub Pistols  Release Cover of New Order’s “Blue Monday”  in Aid of Tonic Music For Mental Health  On January 18th"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dub Pistols  Release Cover of New Order’s “Blue Monday”  in Aid of Tonic Music For Mental Health  On January 18th" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/image-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/dub-pistols-release-cover-of-new-orders-blue-monday-in-aid-of-tonic-music-for-mental-health-on-january-18th/" rel="bookmark" title="Dub Pistols  Release Cover of New Order’s “Blue Monday”  in Aid of Tonic Music For Mental Health  On January 18th">Dub Pistols  Release Cover of New Order’s “Blue Monday” &#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/midweek-5-minutes-with-amy-reynolds-2/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minutes with Amy Reynolds"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minutes with Amy Reynolds" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/amy-reynolds-13121-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/midweek-5-minutes-with-amy-reynolds-2/" rel="bookmark" title="Midweek 5 Minutes with Amy Reynolds">Midweek 5 Minutes with Amy Reynolds</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_6008114887897" data-td_block_id="td_uid_9_6008114887897"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_6008114887897" data-td_block_id="td_uid_9_6008114887897"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_60081148962e2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_60081148962e2" ><script>var block_td_uid_29_60081148962e2 = new tdBlock();
block_td_uid_29_60081148962e2.id = "td_uid_29_60081148962e2";
block_td_uid_29_60081148962e2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_29_60081148962e2_rand","tdc_css_class":"td_uid_29_60081148962e2_rand","tdc_css_class_style":"td_uid_29_60081148962e2_rand_style"}';
block_td_uid_29_60081148962e2.td_column_number = "3";
block_td_uid_29_60081148962e2.block_type = "td_block_mega_menu";
block_td_uid_29_60081148962e2.post_count = "4";
block_td_uid_29_60081148962e2.found_posts = "16038";
block_td_uid_29_60081148962e2.header_color = "";
block_td_uid_29_60081148962e2.ajax_pagination_infinite_stop = "";
block_td_uid_29_60081148962e2.max_num_pages = "4010";
tdBlocksArray.push(block_td_uid_29_60081148962e2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_60081148962e2" id="td_uid_30_60081148cb1a6" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="" href="https://dailysport.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_31_60081148cb228" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="13088" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_32_60081148cb2a1" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="9" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_33_60081148cb312" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="2181" href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_34_60081148cb384" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="4087" href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_35_60081148cb3f5" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="13009" href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_36_60081148cb463" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="10" href="https://dailysport.co.uk/category/sport/darts/">Darts</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_37_60081148cb4cf" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="3020" href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_38_60081148cb53d" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="16776" href="https://dailysport.co.uk/category/sport/fighting-talk/">Fighting Talk</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_39_60081148cb5aa" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="13068" href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_40_60081148cb617" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="7" href="https://dailysport.co.uk/category/sport/football/">Football</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_41_60081148cb686" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="16028" href="https://dailysport.co.uk/category/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_42_60081148cb71f" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="7428" href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_43_60081148cb7c7" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="12993" href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_44_60081148cb877" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="8" href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_45_60081148cb925" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="8565" href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_46_60081148cb9c1" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="9066" href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_47_60081148cba59" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="995" href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_48_60081148cbaf1" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="10032" href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_49_60081148cbb50" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="2582" href="https://dailysport.co.uk/category/sport/mma/">MMA</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_50_60081148cbbc0" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="2581" href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_51_60081148cbc4c" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="8783" href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_52_60081148cbcd0" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="8456" href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_53_60081148cbd55" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="9418" href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_54_60081148cbdd6" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="7762" href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_55_60081148cbe69" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="5942" href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_56_60081148cbefc" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="9028" href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_57_60081148cbf86" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="690" href="https://dailysport.co.uk/category/sport/pool/">Pool</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_58_60081148cc015" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="8560" href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a><a class="mega-menu-sub-cat-td_uid_29_60081148962e2"  id="td_uid_59_60081148cc0a2" data-td_block_id="td_uid_29_60081148962e2" data-td_filter_value="13067" href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></div></div><div id=td_uid_29_60081148962e2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/" rel="bookmark" class="td-image-wrap" title="Aquila Sky appeals at 12s"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Aquila Sky appeals at 12s" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/" rel="bookmark" title="Aquila Sky appeals at 12s">Aquila Sky appeals at 12s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/onefortheroadtom-a-bet-under-brogan/" rel="bookmark" class="td-image-wrap" title="Onefortheroadtom a bet under Brogan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Onefortheroadtom a bet under Brogan" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/onefortheroadtom-a-bet-under-brogan/" rel="bookmark" title="Onefortheroadtom a bet under Brogan">Onefortheroadtom a bet under Brogan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/boxing/dunlop-signs-scottish-heavyweight-boxing-prospect-campbell/" rel="bookmark" class="td-image-wrap" title="Dunlop signs SCOTTISH heavyweight boxing prospect Campbell"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dunlop signs SCOTTISH heavyweight boxing prospect Campbell" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/Nick-Campbell-19121-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/boxing/dunlop-signs-scottish-heavyweight-boxing-prospect-campbell/" rel="bookmark" title="Dunlop signs SCOTTISH heavyweight boxing prospect Campbell">Dunlop signs SCOTTISH heavyweight boxing prospect Campbell</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/pdc-itv-secure-new-multi-year-contract/" rel="bookmark" class="td-image-wrap" title="PDC &#038; ITV secure new multi-year contract"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="PDC &#038; ITV secure new multi-year contract" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/ITVCOMMENTATORS2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/pdc-itv-secure-new-multi-year-contract/" rel="bookmark" title="PDC &#038; ITV secure new multi-year contract">PDC &#038; ITV secure new multi-year contract</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_60081148962e2" data-td_block_id="td_uid_29_60081148962e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_60081148962e2" data-td_block_id="td_uid_29_60081148962e2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_60_60081148cda35_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_60_60081148cda35" ><script>var block_td_uid_60_60081148cda35 = new tdBlock();
block_td_uid_60_60081148cda35.id = "td_uid_60_60081148cda35";
block_td_uid_60_60081148cda35.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_60_60081148cda35_rand","tdc_css_class":"td_uid_60_60081148cda35_rand","tdc_css_class_style":"td_uid_60_60081148cda35_rand_style"}';
block_td_uid_60_60081148cda35.td_column_number = "3";
block_td_uid_60_60081148cda35.block_type = "td_block_mega_menu";
block_td_uid_60_60081148cda35.post_count = "3";
block_td_uid_60_60081148cda35.found_posts = "3";
block_td_uid_60_60081148cda35.header_color = "";
block_td_uid_60_60081148cda35.ajax_pagination_infinite_stop = "";
block_td_uid_60_60081148cda35.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_60_60081148cda35);
</script><div id=td_uid_60_60081148cda35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" class="td-image-wrap" title="Nicola Kelly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nicola Kelly" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2014/11/GND-Nicola-Kelly-7-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" title="Nicola Kelly">Nicola Kelly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" class="td-image-wrap" title="Emma Foxx"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Emma Foxx" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/emma-foxx-5-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" title="Emma Foxx">Emma Foxx</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" class="td-image-wrap" title="Sophie W"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sophie W" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/sophie-w-1-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" title="Sophie W">Sophie W</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_60_60081148cda35" data-td_block_id="td_uid_60_60081148cda35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_60_60081148cda35" data-td_block_id="td_uid_60_60081148cda35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_61_60081148d0f5c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_61_60081148d0f5c" ><script>var block_td_uid_61_60081148d0f5c = new tdBlock();
block_td_uid_61_60081148d0f5c.id = "td_uid_61_60081148d0f5c";
block_td_uid_61_60081148d0f5c.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_61_60081148d0f5c_rand","tdc_css_class":"td_uid_61_60081148d0f5c_rand","tdc_css_class_style":"td_uid_61_60081148d0f5c_rand_style"}';
block_td_uid_61_60081148d0f5c.td_column_number = "3";
block_td_uid_61_60081148d0f5c.block_type = "td_block_mega_menu";
block_td_uid_61_60081148d0f5c.post_count = "5";
block_td_uid_61_60081148d0f5c.found_posts = "38";
block_td_uid_61_60081148d0f5c.header_color = "";
block_td_uid_61_60081148d0f5c.ajax_pagination_infinite_stop = "";
block_td_uid_61_60081148d0f5c.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_61_60081148d0f5c);
</script><div id=td_uid_61_60081148d0f5c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/ana-espinola/" rel="bookmark" class="td-image-wrap" title="Ana Espinola"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ana Espinola" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/07/nggallery_import/Ana-Espinola-26720-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/ana-espinola/" rel="bookmark" title="Ana Espinola">Ana Espinola</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/jenna-cassie-summer-sizzler/" rel="bookmark" class="td-image-wrap" title="Jenna &#038; Cassie Summer Sizzler"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Jenna &#038; Cassie Summer Sizzler" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/JC-Double-Set-28620-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/jenna-cassie-summer-sizzler/" rel="bookmark" title="Jenna &#038; Cassie Summer Sizzler">Jenna &#038; Cassie Summer Sizzler</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" class="td-image-wrap" title="Vickey Lee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vickey Lee" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/VICKY-LEE-040.jpg"  width="111" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" title="Vickey Lee">Vickey Lee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/tiffany-jade/" rel="bookmark" class="td-image-wrap" title="Tiffany Jade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tiffany Jade" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/TIFFANY-JADE-220.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/tiffany-jade/" rel="bookmark" title="Tiffany Jade">Tiffany Jade</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_60081148d0f5c" data-td_block_id="td_uid_61_60081148d0f5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_61_60081148d0f5c" data-td_block_id="td_uid_61_60081148d0f5c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82843"><a target="_blank" href="#">Dating &#038; Contacts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100530"><a target="_blank" href="http://www.dailysportdating.com">Daily Sport Dating</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100531"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Daily Sport Adult Contacts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100647"><a href="https://www.seasonsdating.co.uk">Seasons Dating</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dailysport.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailysport.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://dailysport.co.uk/category/sport/">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Horse Racing" class="entry-crumb" href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Aquila Sky appeals at 12s</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-103244" class="post-103244 post type-post status-publish format-standard has-post-thumbnail hentry category-horse-racing category-sport tag-betting tag-newbury tag-odds tag-riders tag-runners tag-sam-allwood tag-tips tag-unibet" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/">Sport</a></li><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Aquila Sky appeals at 12s</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailysport.co.uk/author/dave-metcalf/">Dave Metcalf</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T08:00:48+00:00" >January 20, 2021</time></span>                    <div class="td-post-comments"><a href="https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-103244">77</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Faquila-sky-appeals-at-12s%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Aquila+Sky+appeals+at+12s&url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Faquila-sky-appeals-at-12s%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/&amp;media=https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg&description=Aquila+Sky+appeals+at+12s">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Aquila+Sky+appeals+at+12s %0A%0A https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg" data-caption="© 2012 Daily Sport Limited"><img width="350" height="135" class="entry-thumb td-modal-image" src="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg" srcset="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg 350w, https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips-300x115.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" alt="" title="All The Latest Racing News and Tips"/></a><figcaption class="wp-caption-text">© 2012 Daily Sport Limited</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_62_60081148d94b2_rand td_block_template_1">
<style>
/* custom css */
.td_uid_62_60081148d94b2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_62_60081148d94b2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-3"><div class="g-dyn a-21 c-1"><a class="gofollow" data-track="MjEsMywxLDYw" href="https://www.kn95mask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/05/KN95-Mask-600x250-Banner.png" /></a></div><div class="g-dyn a-20 c-2"><a class="gofollow" data-track="MjAsMywxLDYw" href="https://www.disposablemask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/Dispo-Mask-600x250-Banner-60p.png" /></a></div><div class="g-dyn a-26 c-3"><a class="gofollow" data-track="MjYsMywxLDYw" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/10/Daily-Sport-Dating-600x250-Banner.png" /></a></div><div class="g-dyn a-12 c-4"><a class="gofollow" data-track="MTIsMywxLDYw" href="tel:09826610103"><img src="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho.png" /></a></div><div class="g-dyn a-14 c-5"><a class="gofollow" data-track="MTQsMywxLDYw" href="https://www.privatepill.co.uk/DS0001/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/OBP-Banner-2020-28-less.png" /></a></div><div class="g-dyn a-25 c-6"><a class="gofollow" data-track="MjUsMywxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-10 c-7"><a class="gofollow" data-track="MTAsMywxLDYw" href="tel:1599501175"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Eirchat-Banner-C2C.png" /></a></div><div class="g-dyn a-8 c-8"><a class="gofollow" data-track="OCwzLDEsNjA=" href="tel:09081200008/"><img src="https://dailysport.co.uk/wp-content/uploads/2019/12/3.60-C2C-600x250-Banner-2.png" /></a></div><div class="g-dyn a-6 c-9"><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-11 c-10"><a class="gofollow" data-track="MTEsMywxLDYw" href="https://www.dailysportfans.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-2-600x250-1.gif" /></a></div><div class="g-dyn a-18 c-11"><a class="gofollow" data-track="MTgsMywxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-1-600x250-1.gif" /></a></div></div></div>
<p>On the back of two solid efforts, <strong>Aquila Sky</strong> looks primed to go well and makes plenty of each-way appeal at 12/1 in the 2m handicap hurdle at Newbury today (2.30).</p>



<p>This six-year-old offered little in two starts for Harry Fry before putting in an improved effort on debut for Sam Allwood when fourth of 10 to The Macon Lugnatic in a class 4 novice contest at Doncaster where the ride he was given caught the eye of the stewards.</p>



<p>After taking a keen hold and been dropped out at the rear, Aquila Sky made good headway two from home. He then went fourth approaching the last and kept on well on the run-in when asked for his effort to be nearest at the finish an beaten 5 1/2 lengths.</p>



<p>The winner was making it two on the bounce and is now rated 129, the runner-up went into the race on an official rating of 126 and the seventh home has won since.</p>



<p>That gives the home a decent look and Aquila Sky then shaped better than the distance he was beaten suggests when a 28 length seventh of 10 to Straw Fan Jack on return to action at Hereford back in October</p>



<p>After racing towards the rear, Aquila Sky was making good headway when stumbling at the sixth. He then made another blunder when weakening approaching the last and was allowed to come home in his own time.</p>



<p>He appealed as the type to do better when going down the handicap route and duly put in an improved effort in that sphere when a 9 3/4 length third of 12 to Vause Au Taillions at Wawrick off an opening mark of 115 where he travelled strongly into contention two from home before being unable to find any extra.</p>



<p>Aquila Sky backed that up with solid effort at Doncaster when keeping on well to finish a 2 3/4 length third of 10 to Nightboattoclyro.</p>



<p>He has been nudged up 2lb for that but is clearly going the right way and appeals as the type to go on progressing.</p>



<p><strong>Daily Sport recommended bet: 2pts each-way Aquila Sky (12/1 Unibet &#8211; BOG, paying 5 places)</strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_63_60081148dc2ff_rand td_block_template_1">
<style>
/* custom css */
.td_uid_63_60081148dc2ff_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_63_60081148dc2ff_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-4"><div class="g-dyn a-6 c-1"><a class="gofollow" data-track="Niw0LDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-13 c-2"><a class="gofollow" data-track="MTMsNCwxLDYw" href="https://www.littlepinkpill.co.uk" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/01/Banner-600x250.png" /></a></div><div class="g-dyn a-9 c-3"><a class="gofollow" data-track="OSw0LDEsNjA=" href="tel:09096569331"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/1.50-C2C-600x250-Banner-Indian.png" /></a></div><div class="g-dyn a-25 c-4"><a class="gofollow" data-track="MjUsNCwxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailysport.co.uk/tag/betting/">betting</a></li><li><a href="https://dailysport.co.uk/tag/newbury/">Newbury</a></li><li><a href="https://dailysport.co.uk/tag/odds/">Odds</a></li><li><a href="https://dailysport.co.uk/tag/riders/">Riders</a></li><li><a href="https://dailysport.co.uk/tag/runners/">Runners</a></li><li><a href="https://dailysport.co.uk/tag/sam-allwood/">Sam Allwood</a></li><li><a href="https://dailysport.co.uk/tag/tips/">Tips</a></li><li><a href="https://dailysport.co.uk/tag/unibet/">Unibet</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Faquila-sky-appeals-at-12s%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Aquila+Sky+appeals+at+12s&url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Faquila-sky-appeals-at-12s%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/&amp;media=https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg&description=Aquila+Sky+appeals+at+12s">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Aquila+Sky+appeals+at+12s %0A%0A https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailysport.co.uk/sport/onefortheroadtom-a-bet-under-brogan/">Onefortheroadtom a bet under Brogan</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dailysport.co.uk/uncategorized/world-goes-round-to-release-self-titled-album-in-uk-on-22-january-2021/"><!-- wp:paragraph --> <p><strong>WORLD GOES ROUND</strong> TO RELEASE</p> <!-- /wp:paragraph --> <!-- wp:paragraph --> <p>SELF-TITLED ALBUM IN UK ON 22 JANUARY 2021</p> <!-- /wp:paragraph --></a></div></div></div>            <div class="author-box-wrap"><a href="https://dailysport.co.uk/author/dave-metcalf/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailysport.co.uk/author/dave-metcalf/">Dave Metcalf</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dave Metcalf"></span><meta itemprop="datePublished" content="2021-01-20T08:00:48+00:00"><meta itemprop="dateModified" content="2021-01-20T08:00:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png"></span><meta itemprop="name" content="Daily Sport"></span><meta itemprop="headline " content="Aquila Sky appeals at 12s"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"><meta itemprop="width" content="350"><meta itemprop="height" content="135"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_64_60081148de5a4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_64_60081148de5a4" ><script>var block_td_uid_64_60081148de5a4 = new tdBlock();
block_td_uid_64_60081148de5a4.id = "td_uid_64_60081148de5a4";
block_td_uid_64_60081148de5a4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_64_60081148de5a4_rand","td_column_number":3,"live_filter_cur_post_id":103244,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_64_60081148de5a4_rand","tdc_css_class_style":"td_uid_64_60081148de5a4_rand_style"}';
block_td_uid_64_60081148de5a4.td_column_number = "3";
block_td_uid_64_60081148de5a4.block_type = "td_block_related_posts";
block_td_uid_64_60081148de5a4.post_count = "3";
block_td_uid_64_60081148de5a4.found_posts = "15939";
block_td_uid_64_60081148de5a4.header_color = "";
block_td_uid_64_60081148de5a4.ajax_pagination_infinite_stop = "";
block_td_uid_64_60081148de5a4.max_num_pages = "5313";
tdBlocksArray.push(block_td_uid_64_60081148de5a4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_65_6008114935f96" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_64_60081148de5a4" href="#">RELATED ARTICLES</a><a id="td_uid_66_6008114935fda" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_64_60081148de5a4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_64_60081148de5a4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/onefortheroadtom-a-bet-under-brogan/" rel="bookmark" class="td-image-wrap" title="Onefortheroadtom a bet under Brogan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Onefortheroadtom a bet under Brogan" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/onefortheroadtom-a-bet-under-brogan/" rel="bookmark" title="Onefortheroadtom a bet under Brogan">Onefortheroadtom a bet under Brogan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/boxing/dunlop-signs-scottish-heavyweight-boxing-prospect-campbell/" rel="bookmark" class="td-image-wrap" title="Dunlop signs SCOTTISH heavyweight boxing prospect Campbell"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dunlop signs SCOTTISH heavyweight boxing prospect Campbell" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/Nick-Campbell-19121-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/boxing/dunlop-signs-scottish-heavyweight-boxing-prospect-campbell/" rel="bookmark" title="Dunlop signs SCOTTISH heavyweight boxing prospect Campbell">Dunlop signs SCOTTISH heavyweight boxing prospect Campbell</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/pdc-itv-secure-new-multi-year-contract/" rel="bookmark" class="td-image-wrap" title="PDC &#038; ITV secure new multi-year contract"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="PDC &#038; ITV secure new multi-year contract" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/ITVCOMMENTATORS2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/pdc-itv-secure-new-multi-year-contract/" rel="bookmark" title="PDC &#038; ITV secure new multi-year contract">PDC &#038; ITV secure new multi-year contract</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_64_60081148de5a4" data-td_block_id="td_uid_64_60081148de5a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_64_60081148de5a4" data-td_block_id="td_uid_64_60081148de5a4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sport/aquila-sky-appeals-at-12s/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailysport.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103244' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>LATEST POSTS</span></h4>		<ul>
											<li>
					<a href="https://dailysport.co.uk/uncategorized/world-goes-round-to-release-self-titled-album-in-uk-on-22-january-2021/"><!-- wp:paragraph --> <p><strong>WORLD GOES ROUND</strong> TO RELEASE</p> <!-- /wp:paragraph --> <!-- wp:paragraph --> <p>SELF-TITLED ALBUM IN UK ON 22 JANUARY 2021</p> <!-- /wp:paragraph --></a>
											<span class="post-date">January 20, 2021</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/aquila-sky-appeals-at-12s/" aria-current="page">Aquila Sky appeals at 12s</a>
											<span class="post-date">January 20, 2021</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/onefortheroadtom-a-bet-under-brogan/">Onefortheroadtom a bet under Brogan</a>
											<span class="post-date">January 20, 2021</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/boxing/dunlop-signs-scottish-heavyweight-boxing-prospect-campbell/">Dunlop signs SCOTTISH heavyweight boxing prospect Campbell</a>
											<span class="post-date">January 19, 2021</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/news/crime/shag-well-couple-nicked-for-breaching-social-distancing/">SHAG-well couple NICKED for breaching SOCIAL DISTANCING</a>
											<span class="post-date">January 19, 2021</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td_uid_67_60081149399bf_rand td_block_template_1">
<style>
/* custom css */
.td_uid_67_60081149399bf_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_67_60081149399bf_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-5"><div class="g-dyn a-26 c-1"><a class="gofollow" data-track="MjYsNSwxLDYw" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/10/Daily-Sport-Dating-600x250-Banner.png" /></a></div><div class="g-dyn a-11 c-2"><a class="gofollow" data-track="MTEsNSwxLDYw" href="https://www.dailysportfans.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-2-600x250-1.gif" /></a></div><div class="g-dyn a-6 c-3"><a class="gofollow" data-track="Niw1LDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-25 c-4"><a class="gofollow" data-track="MjUsNSwxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-20 c-5"><a class="gofollow" data-track="MjAsNSwxLDYw" href="https://www.disposablemask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/Dispo-Mask-600x250-Banner-60p.png" /></a></div><div class="g-dyn a-21 c-6"><a class="gofollow" data-track="MjEsNSwxLDYw" href="https://www.kn95mask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/05/KN95-Mask-600x250-Banner.png" /></a></div><div class="g-dyn a-18 c-7"><a class="gofollow" data-track="MTgsNSwxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-1-600x250-1.gif" /></a></div></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_68_600811493b837_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_68_600811493b837" ><script>var block_td_uid_68_600811493b837 = new tdBlock();
block_td_uid_68_600811493b837.id = "td_uid_68_600811493b837";
block_td_uid_68_600811493b837.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_68_600811493b837_rand","tdc_css_class":"td_uid_68_600811493b837_rand","tdc_css_class_style":"td_uid_68_600811493b837_rand_style"}';
block_td_uid_68_600811493b837.td_column_number = "1";
block_td_uid_68_600811493b837.block_type = "td_block_7";
block_td_uid_68_600811493b837.post_count = "3";
block_td_uid_68_600811493b837.found_posts = "490";
block_td_uid_68_600811493b837.header_color = "";
block_td_uid_68_600811493b837.ajax_pagination_infinite_stop = "";
block_td_uid_68_600811493b837.max_num_pages = "164";
tdBlocksArray.push(block_td_uid_68_600811493b837);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_68_600811493b837 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/boxing/dunlop-signs-scottish-heavyweight-boxing-prospect-campbell/" rel="bookmark" class="td-image-wrap" title="Dunlop signs SCOTTISH heavyweight boxing prospect Campbell"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Dunlop signs SCOTTISH heavyweight boxing prospect Campbell" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/Nick-Campbell-19121-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/boxing/dunlop-signs-scottish-heavyweight-boxing-prospect-campbell/" rel="bookmark" title="Dunlop signs SCOTTISH heavyweight boxing prospect Campbell">Dunlop signs SCOTTISH heavyweight boxing prospect Campbell</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T18:42:30+00:00" >January 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/crime/shag-well-couple-nicked-for-breaching-social-distancing/" rel="bookmark" class="td-image-wrap" title="SHAG-well couple NICKED for breaching SOCIAL DISTANCING"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="SHAG-well couple NICKED for breaching SOCIAL DISTANCING" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/Lockdown-sex-19121-feature-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/crime/shag-well-couple-nicked-for-breaching-social-distancing/" rel="bookmark" title="SHAG-well couple NICKED for breaching SOCIAL DISTANCING">SHAG-well couple NICKED for breaching SOCIAL DISTANCING</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T17:33:13+00:00" >January 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/archaeologists-have-unearthed-one-of-the-rarest-dinosaurs-ever-the-penis-saurus/" rel="bookmark" class="td-image-wrap" title="Archaeologists have unearthed one of the rarest dinosaurs ever the PENIS-saurus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Archaeologists have unearthed one of the rarest dinosaurs ever the PENIS-saurus" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/Penis-saurus-17121-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/archaeologists-have-unearthed-one-of-the-rarest-dinosaurs-ever-the-penis-saurus/" rel="bookmark" title="Archaeologists have unearthed one of the rarest dinosaurs ever the PENIS-saurus">Archaeologists have unearthed one of the rarest dinosaurs ever the PENIS-saurus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T16:14:43+00:00" >January 17, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_69_6008114940e45_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_69_6008114940e45" ><script>var block_td_uid_69_6008114940e45 = new tdBlock();
block_td_uid_69_6008114940e45.id = "td_uid_69_6008114940e45";
block_td_uid_69_6008114940e45.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_69_6008114940e45_rand","tdc_css_class":"td_uid_69_6008114940e45_rand","tdc_css_class_style":"td_uid_69_6008114940e45_rand_style"}';
block_td_uid_69_6008114940e45.td_column_number = "1";
block_td_uid_69_6008114940e45.block_type = "td_block_7";
block_td_uid_69_6008114940e45.post_count = "3";
block_td_uid_69_6008114940e45.found_posts = "18424";
block_td_uid_69_6008114940e45.header_color = "";
block_td_uid_69_6008114940e45.ajax_pagination_infinite_stop = "";
block_td_uid_69_6008114940e45.max_num_pages = "6142";
tdBlocksArray.push(block_td_uid_69_6008114940e45);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_69_6008114940e45 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" class="td-image-wrap" title="Natasha Anastasia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Natasha Anastasia" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/NATASHA-ANASTASIA-877.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" title="Natasha Anastasia">Natasha Anastasia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-14T19:42:10+00:00" >July 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-06T16:00:53+00:00" >October 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/syren-sexton/" rel="bookmark" class="td-image-wrap" title="Syren Sexton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Syren Sexton" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/SYREN-SEXTON-102.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/syren-sexton/" rel="bookmark" title="Syren Sexton">Syren Sexton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T10:52:59+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_70_60081149a37e3_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_70_60081149a37e3" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dailysport.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">15908</span></a></li><li><a href="https://dailysport.co.uk/category/sport/horse-racing/"><span class="td-cat-name">Horse Racing</span><span class="td-cat-no">10831</span></a></li><li><a href="https://dailysport.co.uk/category/sport/boxing/"><span class="td-cat-name">Boxing</span><span class="td-cat-no">1712</span></a></li><li><a href="https://dailysport.co.uk/category/sport/football/"><span class="td-cat-name">Football</span><span class="td-cat-no">1530</span></a></li><li><a href="https://dailysport.co.uk/category/sport/darts/"><span class="td-cat-name">Darts</span><span class="td-cat-no">1508</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/"><span class="td-cat-name">Celebs and Gossip</span><span class="td-cat-no">1456</span></a></li><li><a href="https://dailysport.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">729</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">469</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/"><span class="td-cat-name">Flirty Fridays</span><span class="td-cat-no">285</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://dailysport.co.uk/"><img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Daily Sport® - No.1 for Hot Stories & Even Hotter Babes + the latest sports news since 1991. Why pay upto £1.50 for a daily paper when Daily Sport is FREE & always will be</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-subnav-container"><ul id="menu-subnav" class="td-subfooter-menu"><li id="menu-item-96174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96174"><a target="_blank" rel="noopener noreferrer" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88068"><a target="_blank" rel="noopener noreferrer" href="http://www.143sextoys.com">XXX DVD Store</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45"><a target="_blank" rel="noopener noreferrer" href="http://www.sexlivecam.co.uk">Webcams</a></li>
<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="https://dailysport.co.uk/phone-sex/">Phone Sex</a></li>
<li id="menu-item-90294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90294"><a href="https://dailysport.co.uk/chat-club/">Chat Club</a></li>
<li id="menu-item-82845" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82845"><a target="_blank" rel="noopener noreferrer" href="http://www.sexcatalogue.co.uk">Sex Shop</a></li>
<li id="menu-item-82844" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82844"><a target="_blank" rel="noopener noreferrer" href="http://www.privatepill.co.uk/DS0001">Blue Pills</a></li>
<li id="menu-item-8622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8622"><a href="https://dailysport.co.uk/reader-offers/">Offers</a></li>
<li id="menu-item-90797" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90797"><a href="http://www.dailysportshop.co.uk">DS Shop</a></li>
<li id="menu-item-85095" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85095"><a target="_blank" rel="noopener noreferrer" href="http://www.dailysportfans.com">Daily Sport Fans</a></li>
<li id="menu-item-96346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96346"><a href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 All Rights Reserved, Daily Sport and the red, white and black device are registered trademarks of DAILY SPORT LIMITED.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailysport.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 60081149a793b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu > li > a {
    padding: 0 10px;
    font-size: 13px;}
</style>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dailysport.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
<!-- Page supported by LiteSpeed Cache 3.6.1 on 2021-01-20 11:17:29 -->