<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>I CAN exclusively reveal what has kept Britain going during the lockdown - Daily Sport</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailysport.co.uk/xmlrpc.php" />
    <meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo.png" />
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailysport.co.uk/sport/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="I CAN exclusively reveal what has kept Britain going during the lockdown - Daily Sport" />
	<meta property="og:description" content="Watching BAREKNUCKLE boxing on YouTube! Our viewing figures have rocketed during the lockdown. Let’s face it, it’s been so boring sitting at home with nothing to do, but as long as our bareknuckle fights are on the internet, excitement isn’t far away! Several fights have had more than a million views and the Robin Deakin [&hellip;]" />
	<meta property="og:url" content="https://dailysport.co.uk/sport/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/" />
	<meta property="og:site_name" content="Daily Sport" />
	<meta property="article:published_time" content="2020-08-07T10:51:53+00:00" />
	<meta property="article:modified_time" content="2020-08-07T10:52:59+00:00" />
	<meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo.png" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="230" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailysport.co.uk/#website","url":"https://dailysport.co.uk/","name":"Daily Sport","description":"The Hottest FREE Newspaper in the UK","potentialAction":[{"@type":"SearchAction","target":"https://dailysport.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailysport.co.uk/sport/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/#primaryimage","inLanguage":"en-GB","url":"https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo.png","width":600,"height":230},{"@type":"WebPage","@id":"https://dailysport.co.uk/sport/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/#webpage","url":"https://dailysport.co.uk/sport/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/","name":"I CAN exclusively reveal what has kept Britain going during the lockdown - Daily Sport","isPartOf":{"@id":"https://dailysport.co.uk/#website"},"primaryImageOfPage":{"@id":"https://dailysport.co.uk/sport/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/#primaryimage"},"datePublished":"2020-08-07T10:51:53+00:00","dateModified":"2020-08-07T10:52:59+00:00","author":{"@id":"https://dailysport.co.uk/#/schema/person/1faa8fa7b66cd64e592ad4e23e964779"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailysport.co.uk/sport/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/"]}]},{"@type":["Person"],"@id":"https://dailysport.co.uk/#/schema/person/1faa8fa7b66cd64e592ad4e23e964779","name":"Joe Smith-Brown"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Feed" href="https://dailysport.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Comments Feed" href="https://dailysport.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; I CAN exclusively reveal what has kept Britain going during the lockdown Comments Feed" href="https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailysport.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://dailysport.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://dailysport.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://dailysport.co.uk/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.33' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://dailysport.co.uk/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dailysport.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dailysport.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailysport.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailysport.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://dailysport.co.uk/?p=100689' />
<link rel="alternate" type="application/json+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fbkb%2Fi-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fbkb%2Fi-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-3 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-4 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-5 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-6 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-7 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="3.3.6" /> -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailysport.co.uk\/wp-admin\/","wpRestNonce":"7ebaa452a0","wpRestUrl":"https:\/\/dailysport.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#c80000;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #c80000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #c80000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #c80000 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #c80000;
        background: -moz-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #c80000), color-stop(100%, #c80000));
        background: -webkit-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -o-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -ms-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: linear-gradient(to bottom, #c80000 0%, #c80000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#c80000', endColorstr='#c80000', GradientType=0 );
    }

    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #c80000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }

     
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #c80000;
    }

    
    .td-sub-footer-container {
        background-color: #c80000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194300-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194300-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailysport.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/",
                    "name": "Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/bkb/",
                    "name": "BKB"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/",
                    "name": "I CAN exclusively reveal what has kept Britain going during the lockdown"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #c80000;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-100689 single-format-standard i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-16"><a href="https://dailysport.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://dailysport.co.uk/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">Gigs &amp; Concerts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/travel-excursions/">Travel &amp; Day Trips</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/bkb/">BKB</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/darts/">Darts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/football/">Football</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/">MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/pool/">Pool</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-82843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82843"><a target="_blank" href="#">Dating &#038; Contacts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-100530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100530"><a target="_blank" href="http://www.dailysportdating.com">Daily Sport Dating</a></li>
	<li id="menu-item-100531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100531"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Daily Sport Adult Contacts</a></li>
	<li id="menu-item-100647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100647"><a href="https://www.seasonsdating.co.uk">Seasons Dating</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dailysport.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-96175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96175"><a target="_blank" rel="noopener noreferrer" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-96208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96208"><a href="#">Games</a>
<ul class="sub-menu">
	<li id="menu-item-99524" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99524"><a target="_blank" rel="noopener noreferrer" href="https://daoofleads.g2afse.com/click?pid=361&#038;offer_id=43">PLAY &#8211; World Of Warships</a></li>
	<li id="menu-item-99525" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99525"><a target="_blank" rel="noopener noreferrer" href="https://daoofleads.g2afse.com/click?pid=361&#038;offer_id=33">PLAY &#8211; World of Tanks</a></li>
</ul>
</li>
<li id="menu-item-95073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95073"><a target="_blank" rel="noopener noreferrer" href="http://www.sexlivecam.co.uk/">Webcams</a></li>
<li id="menu-item-95074" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95074"><a href="/phone-sex/">Phone Sex</a></li>
<li id="menu-item-100532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100532"><a href="https://dailysport.co.uk/chat-club/">Daily Sport XXX Chat Club</a></li>
<li id="menu-item-95077" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95077"><a target="_blank" rel="noopener noreferrer" href="http://www.sexcatalogue.co.uk/">Sex Shop</a></li>
<li id="menu-item-95078" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95078"><a target="_blank" rel="noopener noreferrer" href="http://www.privatepill.co.uk/DS0001">Blue Pills</a></li>
<li id="menu-item-96207" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96207"><a target="_blank" rel="noopener noreferrer" href="https://www.missdom.co.uk">Sub/Dom Dating</a></li>
<li id="menu-item-95079" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95079"><a href="https://dailysport.co.uk/competitions/">Competitions</a></li>
<li id="menu-item-99178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99178"><a target="_blank" rel="noopener noreferrer" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://dailysport.co.uk/">
                <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
                <span class="td-visual-hidden">Daily Sport</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f2d458d59bb1_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5f2d458d59bb1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f2d458d59bb1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-1"><div class="g-dyn a-15 c-1"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://www.sexlivecam.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/728xx90-SexLiveCam.gif" /></a></div><div class="g-dyn a-5 c-2"><a class="gofollow" data-track="NSwxLDEsNjA=" href="tel:09096569337"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/1.50-C2C-728x90-Generic-Banner.png" /></a></div><div class="g-dyn a-3 c-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2018/06/4.gif" /></a></div><div class="g-dyn a-7 c-4"><a class="gofollow" data-track="NywxLDEsNjA=" href="https://intenseaffiliates.com/redirect/id/891/b/1/l/41/tp/h/s//tm/0" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/888-bonus.gif" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://dailysport.co.uk/">
            <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-16"><a href="https://dailysport.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f2d458d5b1de_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5f2d458d5b1de" ><script>var block_td_uid_2_5f2d458d5b1de = new tdBlock();
block_td_uid_2_5f2d458d5b1de.id = "td_uid_2_5f2d458d5b1de";
block_td_uid_2_5f2d458d5b1de.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5f2d458d5b1de_rand","tdc_css_class":"td_uid_2_5f2d458d5b1de_rand","tdc_css_class_style":"td_uid_2_5f2d458d5b1de_rand_style"}';
block_td_uid_2_5f2d458d5b1de.td_column_number = "3";
block_td_uid_2_5f2d458d5b1de.block_type = "td_block_mega_menu";
block_td_uid_2_5f2d458d5b1de.post_count = "4";
block_td_uid_2_5f2d458d5b1de.found_posts = "619";
block_td_uid_2_5f2d458d5b1de.header_color = "";
block_td_uid_2_5f2d458d5b1de.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f2d458d5b1de.max_num_pages = "155";
tdBlocksArray.push(block_td_uid_2_5f2d458d5b1de);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5f2d458d5b1de" id="td_uid_3_5f2d458d5bff2" data-td_block_id="td_uid_2_5f2d458d5b1de" data-td_filter_value="" href="https://dailysport.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5f2d458d5b1de"  id="td_uid_4_5f2d458d5c078" data-td_block_id="td_uid_2_5f2d458d5b1de" data-td_filter_value="15046" href="https://dailysport.co.uk/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_2_5f2d458d5b1de"  id="td_uid_5_5f2d458d5c0f1" data-td_block_id="td_uid_2_5f2d458d5b1de" data-td_filter_value="13010" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_2_5f2d458d5b1de"  id="td_uid_6_5f2d458d5c161" data-td_block_id="td_uid_2_5f2d458d5b1de" data-td_filter_value="15796" href="https://dailysport.co.uk/category/news/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_2_5f2d458d5b1de"  id="td_uid_7_5f2d458d5c1d0" data-td_block_id="td_uid_2_5f2d458d5b1de" data-td_filter_value="1735" href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></div></div><div id=td_uid_2_5f2d458d5b1de class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/600lb-hooker-nicked-after-punter-squashed-to-death/" rel="bookmark" class="td-image-wrap" title="600lb Hooker NICKED after PUNTER squashed to DEATH"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="600lb Hooker NICKED after PUNTER squashed to DEATH" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/08/600lb-hooker-6820-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/600lb-hooker-nicked-after-punter-squashed-to-death/" rel="bookmark" title="600lb Hooker NICKED after PUNTER squashed to DEATH">600lb Hooker NICKED after PUNTER squashed to DEATH</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/tories-ban-shagging-up-north-in-new-lockdown/" rel="bookmark" class="td-image-wrap" title="Tories ban SHAGGING up North in new Lockdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tories ban SHAGGING up North in new Lockdown" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/08/Tories-Shagging-5820-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/tories-ban-shagging-up-north-in-new-lockdown/" rel="bookmark" title="Tories ban SHAGGING up North in new Lockdown">Tories ban SHAGGING up North in new Lockdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/pub-goer-who-had-a-drug-fuelled-wk-nicked-for-not-social-distancing/" rel="bookmark" class="td-image-wrap" title="Pub goer who had a drug fuelled W**K nicked for not Social Distancing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Pub goer who had a drug fuelled W**K nicked for not Social Distancing" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/08/No-SD-Wanker-4820-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/pub-goer-who-had-a-drug-fuelled-wk-nicked-for-not-social-distancing/" rel="bookmark" title="Pub goer who had a drug fuelled W**K nicked for not Social Distancing">Pub goer who had a drug fuelled W**K nicked for not&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/crime/stockbroker-banned-from-tesco-for-wearing-a-gimp-mask/" rel="bookmark" class="td-image-wrap" title="Stockbroker BANNED from Tesco for wearing GIMP MASK plans to sue"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Stockbroker BANNED from Tesco for wearing GIMP MASK plans to sue" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/08/Tesco-Mask-Ban-3820-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/crime/stockbroker-banned-from-tesco-for-wearing-a-gimp-mask/" rel="bookmark" title="Stockbroker BANNED from Tesco for wearing GIMP MASK plans to sue">Stockbroker BANNED from Tesco for wearing GIMP MASK plans to sue</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f2d458d5b1de" data-td_block_id="td_uid_2_5f2d458d5b1de"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f2d458d5b1de" data-td_block_id="td_uid_2_5f2d458d5b1de"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f2d458d5de66_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5f2d458d5de66" ><script>var block_td_uid_8_5f2d458d5de66 = new tdBlock();
block_td_uid_8_5f2d458d5de66.id = "td_uid_8_5f2d458d5de66";
block_td_uid_8_5f2d458d5de66.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5f2d458d5de66_rand","tdc_css_class":"td_uid_8_5f2d458d5de66_rand","tdc_css_class_style":"td_uid_8_5f2d458d5de66_rand_style"}';
block_td_uid_8_5f2d458d5de66.td_column_number = "3";
block_td_uid_8_5f2d458d5de66.block_type = "td_block_mega_menu";
block_td_uid_8_5f2d458d5de66.post_count = "4";
block_td_uid_8_5f2d458d5de66.found_posts = "1735";
block_td_uid_8_5f2d458d5de66.header_color = "";
block_td_uid_8_5f2d458d5de66.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f2d458d5de66.max_num_pages = "434";
tdBlocksArray.push(block_td_uid_8_5f2d458d5de66);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5f2d458d5de66" id="td_uid_9_5f2d458d5eb85" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="" href="https://dailysport.co.uk/category/celebs-and-gossip/">All</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_10_5f2d458d5ebfe" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="13373" href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_11_5f2d458d5ec75" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="11412" href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_12_5f2d458d5ece5" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="14715" href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_13_5f2d458d5ed53" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="14132" href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_14_5f2d458d5edc0" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="14577" href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_15_5f2d458d5ee03" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="14675" href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_16_5f2d458d5ee73" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="14751" href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_17_5f2d458d5eedf" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="11361" href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_18_5f2d458d5ef4b" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="2596" href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_19_5f2d458d5efb7" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="14377" href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">Gigs &amp; Concerts</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_20_5f2d458d5f023" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="3305" href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_21_5f2d458d5f08f" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="6883" href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_22_5f2d458d5f0fb" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="7298" href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_23_5f2d458d5f167" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="3253" href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_24_5f2d458d5f1d3" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="9948" href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_25_5f2d458d5f249" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="11780" href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a><a class="mega-menu-sub-cat-td_uid_8_5f2d458d5de66"  id="td_uid_26_5f2d458d5f2b9" data-td_block_id="td_uid_8_5f2d458d5de66" data-td_filter_value="14282" href="https://dailysport.co.uk/category/celebs-and-gossip/travel-excursions/">Travel &amp; Day Trips</a></div></div><div id=td_uid_8_5f2d458d5de66 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-sophie-marie/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minutes with Sophie Marie"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minutes with Sophie Marie" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/08/Sophie-Marie-5820-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-sophie-marie/" rel="bookmark" title="Midweek 5 Minutes with Sophie Marie">Midweek 5 Minutes with Sophie Marie</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/summer-selfies-from-sport-babes/" rel="bookmark" class="td-image-wrap" title="Summer Selfies from Sport Babes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Summer Selfies from Sport Babes" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/summer-selfies-from-sport-babes/" rel="bookmark" title="Summer Selfies from Sport Babes">Summer Selfies from Sport Babes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-jade-2/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minutes with Jade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minutes with Jade" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/07/jade-29720-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-jade-2/" rel="bookmark" title="Midweek 5 Minutes with Jade">Midweek 5 Minutes with Jade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/check-out-this-weeks-crop-of-sport-selfies/" rel="bookmark" class="td-image-wrap" title="Check out this weeks crop of Sport Selfies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Check out this weeks crop of Sport Selfies" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/check-out-this-weeks-crop-of-sport-selfies/" rel="bookmark" title="Check out this weeks crop of Sport Selfies">Check out this weeks crop of Sport Selfies</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f2d458d5de66" data-td_block_id="td_uid_8_5f2d458d5de66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5f2d458d5de66" data-td_block_id="td_uid_8_5f2d458d5de66"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5f2d458d618ce_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5f2d458d618ce" ><script>var block_td_uid_27_5f2d458d618ce = new tdBlock();
block_td_uid_27_5f2d458d618ce.id = "td_uid_27_5f2d458d618ce";
block_td_uid_27_5f2d458d618ce.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5f2d458d618ce_rand","tdc_css_class":"td_uid_27_5f2d458d618ce_rand","tdc_css_class_style":"td_uid_27_5f2d458d618ce_rand_style"}';
block_td_uid_27_5f2d458d618ce.td_column_number = "3";
block_td_uid_27_5f2d458d618ce.block_type = "td_block_mega_menu";
block_td_uid_27_5f2d458d618ce.post_count = "4";
block_td_uid_27_5f2d458d618ce.found_posts = "15470";
block_td_uid_27_5f2d458d618ce.header_color = "";
block_td_uid_27_5f2d458d618ce.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f2d458d618ce.max_num_pages = "3868";
tdBlocksArray.push(block_td_uid_27_5f2d458d618ce);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5f2d458d618ce" id="td_uid_28_5f2d458d63540" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="" href="https://dailysport.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_29_5f2d458d635c2" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="13088" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_30_5f2d458d63639" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="9" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_31_5f2d458d636a9" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="2181" href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_32_5f2d458d63717" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="4087" href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_33_5f2d458d63785" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="13009" href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_34_5f2d458d637f2" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="10" href="https://dailysport.co.uk/category/sport/darts/">Darts</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_35_5f2d458d6383e" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="3020" href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_36_5f2d458d638ae" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="13068" href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_37_5f2d458d6391d" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="7" href="https://dailysport.co.uk/category/sport/football/">Football</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_38_5f2d458d6398d" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="7428" href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_39_5f2d458d639f9" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="12993" href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_40_5f2d458d63a66" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="8" href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_41_5f2d458d63ad2" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="8565" href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_42_5f2d458d63b3e" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="9066" href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_43_5f2d458d63bba" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="995" href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_44_5f2d458d63c22" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="10032" href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_45_5f2d458d63ca0" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="2582" href="https://dailysport.co.uk/category/sport/mma/">MMA</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_46_5f2d458d63d0d" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="2581" href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_47_5f2d458d63d89" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="8783" href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_48_5f2d458d63e04" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="8456" href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_49_5f2d458d63e7e" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="9418" href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_50_5f2d458d63ef9" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="7762" href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_51_5f2d458d63f74" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="5942" href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_52_5f2d458d63fee" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="9028" href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_53_5f2d458d6406f" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="690" href="https://dailysport.co.uk/category/sport/pool/">Pool</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_54_5f2d458d640db" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="8560" href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a><a class="mega-menu-sub-cat-td_uid_27_5f2d458d618ce"  id="td_uid_55_5f2d458d64146" data-td_block_id="td_uid_27_5f2d458d618ce" data-td_filter_value="13067" href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></div></div><div id=td_uid_27_5f2d458d618ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/" rel="bookmark" class="td-image-wrap" title="I CAN exclusively reveal what has kept Britain going during the lockdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="I CAN exclusively reveal what has kept Britain going during the lockdown" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/" rel="bookmark" title="I CAN exclusively reveal what has kept Britain going during the lockdown">I CAN exclusively reveal what has kept Britain going during the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/red-naomi-a-play-on-handicap-debut-at-sandown/" rel="bookmark" class="td-image-wrap" title="Red Naomi a play on handicap debut at Sandown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Red Naomi a play on handicap debut at Sandown" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/red-naomi-a-play-on-handicap-debut-at-sandown/" rel="bookmark" title="Red Naomi a play on handicap debut at Sandown">Red Naomi a play on handicap debut at Sandown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/production-a-punt-now-eased-in-grade/" rel="bookmark" class="td-image-wrap" title="Production a punt now eased in grade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Production a punt now eased in grade" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/production-a-punt-now-eased-in-grade/" rel="bookmark" title="Production a punt now eased in grade">Production a punt now eased in grade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/krystallite-weighted-to-strike-at-wolves/" rel="bookmark" class="td-image-wrap" title="Krystallite weighted to strike at Wolves"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Krystallite weighted to strike at Wolves" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/krystallite-weighted-to-strike-at-wolves/" rel="bookmark" title="Krystallite weighted to strike at Wolves">Krystallite weighted to strike at Wolves</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5f2d458d618ce" data-td_block_id="td_uid_27_5f2d458d618ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5f2d458d618ce" data-td_block_id="td_uid_27_5f2d458d618ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_56_5f2d458d651e8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_56_5f2d458d651e8" ><script>var block_td_uid_56_5f2d458d651e8 = new tdBlock();
block_td_uid_56_5f2d458d651e8.id = "td_uid_56_5f2d458d651e8";
block_td_uid_56_5f2d458d651e8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_56_5f2d458d651e8_rand","tdc_css_class":"td_uid_56_5f2d458d651e8_rand","tdc_css_class_style":"td_uid_56_5f2d458d651e8_rand_style"}';
block_td_uid_56_5f2d458d651e8.td_column_number = "3";
block_td_uid_56_5f2d458d651e8.block_type = "td_block_mega_menu";
block_td_uid_56_5f2d458d651e8.post_count = "3";
block_td_uid_56_5f2d458d651e8.found_posts = "3";
block_td_uid_56_5f2d458d651e8.header_color = "";
block_td_uid_56_5f2d458d651e8.ajax_pagination_infinite_stop = "";
block_td_uid_56_5f2d458d651e8.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_56_5f2d458d651e8);
</script><div id=td_uid_56_5f2d458d651e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" class="td-image-wrap" title="Nicola Kelly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nicola Kelly" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2014/11/GND-Nicola-Kelly-7-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" title="Nicola Kelly">Nicola Kelly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" class="td-image-wrap" title="Emma Foxx"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Emma Foxx" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/emma-foxx-5-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" title="Emma Foxx">Emma Foxx</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" class="td-image-wrap" title="Sophie W"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sophie W" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/sophie-w-1-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" title="Sophie W">Sophie W</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_56_5f2d458d651e8" data-td_block_id="td_uid_56_5f2d458d651e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_56_5f2d458d651e8" data-td_block_id="td_uid_56_5f2d458d651e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_57_5f2d458d66bbe_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_57_5f2d458d66bbe" ><script>var block_td_uid_57_5f2d458d66bbe = new tdBlock();
block_td_uid_57_5f2d458d66bbe.id = "td_uid_57_5f2d458d66bbe";
block_td_uid_57_5f2d458d66bbe.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_57_5f2d458d66bbe_rand","tdc_css_class":"td_uid_57_5f2d458d66bbe_rand","tdc_css_class_style":"td_uid_57_5f2d458d66bbe_rand_style"}';
block_td_uid_57_5f2d458d66bbe.td_column_number = "3";
block_td_uid_57_5f2d458d66bbe.block_type = "td_block_mega_menu";
block_td_uid_57_5f2d458d66bbe.post_count = "5";
block_td_uid_57_5f2d458d66bbe.found_posts = "38";
block_td_uid_57_5f2d458d66bbe.header_color = "";
block_td_uid_57_5f2d458d66bbe.ajax_pagination_infinite_stop = "";
block_td_uid_57_5f2d458d66bbe.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_57_5f2d458d66bbe);
</script><div id=td_uid_57_5f2d458d66bbe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/ana-espinola/" rel="bookmark" class="td-image-wrap" title="Ana Espinola"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ana Espinola" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/07/nggallery_import/Ana-Espinola-26720-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/ana-espinola/" rel="bookmark" title="Ana Espinola">Ana Espinola</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/jenna-cassie-summer-sizzler/" rel="bookmark" class="td-image-wrap" title="Jenna &#038; Cassie Summer Sizzler"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Jenna &#038; Cassie Summer Sizzler" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/JC-Double-Set-28620-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/jenna-cassie-summer-sizzler/" rel="bookmark" title="Jenna &#038; Cassie Summer Sizzler">Jenna &#038; Cassie Summer Sizzler</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" class="td-image-wrap" title="Vickey Lee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vickey Lee" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/VICKY-LEE-040.jpg"  width="111" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" title="Vickey Lee">Vickey Lee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/tiffany-jade/" rel="bookmark" class="td-image-wrap" title="Tiffany Jade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tiffany Jade" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/TIFFANY-JADE-220.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/tiffany-jade/" rel="bookmark" title="Tiffany Jade">Tiffany Jade</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_5f2d458d66bbe" data-td_block_id="td_uid_57_5f2d458d66bbe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_57_5f2d458d66bbe" data-td_block_id="td_uid_57_5f2d458d66bbe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82843"><a target="_blank" href="#">Dating &#038; Contacts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100530"><a target="_blank" href="http://www.dailysportdating.com">Daily Sport Dating</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100531"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Daily Sport Adult Contacts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100647"><a href="https://www.seasonsdating.co.uk">Seasons Dating</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dailysport.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailysport.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://dailysport.co.uk/category/sport/">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in BKB" class="entry-crumb" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">I CAN exclusively reveal what has kept Britain going during the lockdown</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-100689" class="post-100689 post type-post status-publish format-standard has-post-thumbnail hentry category-bkb category-featured category-sport tag-bareknuckle tag-bkb tag-boxing tag-fight-night tag-friday-fights tag-indigo tag-lockdown tag-the-sport tag-weekend-sport tag-youtube" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/">Sport</a></li><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/bkb/">BKB</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">I CAN exclusively reveal what has kept Britain going during the lockdown</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailysport.co.uk/author/joe-smith-brown/">Joe Smith-Brown</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T11:51:53+00:00" >August 7, 2020</time></span>                    <div class="td-post-comments"><a href="https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-100689">56</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fbkb%2Fi-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=I+CAN+exclusively+reveal+what+has+kept+Britain+going+during+the+lockdown&url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fbkb%2Fi-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/&amp;media=https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo.png&description=I+CAN+exclusively+reveal+what+has+kept+Britain+going+during+the+lockdown">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=I+CAN+exclusively+reveal+what+has+kept+Britain+going+during+the+lockdown %0A%0A https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo.png" data-caption=""><img width="600" height="230" class="entry-thumb td-modal-image" src="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo.png" srcset="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo.png 600w, https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-300x115.png 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="BKB logo"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_58_5f2d458d6c49f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_58_5f2d458d6c49f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_58_5f2d458d6c49f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-3"><div class="g-dyn a-12 c-1"><a class="gofollow" data-track="MTIsMywxLDYw" href="tel:09826610103"><img src="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho.png" /></a></div><div class="g-dyn a-8 c-2"><a class="gofollow" data-track="OCwzLDEsNjA=" href="tel:09081200008/"><img src="https://dailysport.co.uk/wp-content/uploads/2019/12/3.60-C2C-600x250-Banner-2.png" /></a></div><div class="g-dyn a-14 c-3"><a class="gofollow" data-track="MTQsMywxLDYw" href="https://www.privatepill.co.uk/DS0001/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/OBP-Banner-2020-28-less.png" /></a></div><div class="g-dyn a-6 c-4"><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-18 c-5"><a class="gofollow" data-track="MTgsMywxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-1-600x250-1.gif" /></a></div><div class="g-dyn a-10 c-6"><a class="gofollow" data-track="MTAsMywxLDYw" href="tel:1599501175"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Eirchat-Banner-C2C.png" /></a></div><div class="g-dyn a-11 c-7"><a class="gofollow" data-track="MTEsMywxLDYw" href="https://www.dailysportfans.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-2-600x250-1.gif" /></a></div></div></div>
<p>Watching BAREKNUCKLE boxing on YouTube!</p>



<p>Our viewing figures have rocketed during the lockdown. Let’s face it, it’s been so boring sitting at home with nothing to do, but as long as our bareknuckle fights are on the internet, excitement isn’t far away!</p>



<p>Several fights have had more than a million views and the Robin Deakin v Mark Handley scraps have been seen more than 3.5 million times.</p>



<p>They meet for a third time on BKB 22 on Saturday, September 12.</p>



<p>We’ve had so much positive feedback. We’ve had fans messaging us thanking us for the content we’ve been putting up – and asking for more.</p>



<p>The figures we’ve been drawing has got the attention of television companies.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="tel:09826610102"><img src="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Boobs.png" alt="" class="wp-image-98625" srcset="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Boobs.png 600w, https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Boobs-300x125.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure></div>



<p>We’ve been in talks with several British stations and in the last few days we signed a new with Fite TV to screen our two shows next month, on Sunday, September 6 and six days later, on Saturday, September 12.</p>



<p>Every fight fan knows Fite TV. They screen top boxing, MMA and wrestling shows from around the world. Top Rank, surely the leading boxing promoters in the world headed by Bob Arum, and Premier Boxing Champions are among those who put their shows on the channel so I see this move as putting us in very good company. It’s definitely a step in the right direction.</p>



<p>The shows are already seen in more than 20 countries around the world and now everyone else in the world has access to the most exciting combat sport on the planet!</p>



<p>We expect really good viewing figures for BKB 21.</p>



<p>Ricardo Franco v Jimmy Sweeney 2 and Sean George v Dan Chapman are good fights, full stop. If you like combat sports, you will enjoy watching those fights. Guaranteed and the rest of the bill features two British title fights which guarantee thrills.</p>



<p>Cruiserweights Mickey Parker and Dave Thomas have unfinished business after cuts ruled Thomas out of their first fight and unbeaten James Lilley meets hard-as-nails ex soldier Scott McHugh for British honours. Lilley’s record includes a draw with John-Wayne Hibbert who, as a gloved boxer, was once close to a world-title shot. Our lads can really fight.</p>



<p>Until next week</p>



<p>Joe Smith-Brown</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_59_5f2d458d6d01a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_59_5f2d458d6d01a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_59_5f2d458d6d01a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-4"><div class="g-dyn a-9 c-1"><a class="gofollow" data-track="OSw0LDEsNjA=" href="tel:09096569331"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/1.50-C2C-600x250-Banner-Indian.png" /></a></div><div class="g-dyn a-6 c-2"><a class="gofollow" data-track="Niw0LDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-13 c-3"><a class="gofollow" data-track="MTMsNCwxLDYw" href="https://www.littlepinkpill.co.uk" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/01/Banner-600x250.png" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailysport.co.uk/tag/bareknuckle/">Bareknuckle</a></li><li><a href="https://dailysport.co.uk/tag/bkb/">BKB</a></li><li><a href="https://dailysport.co.uk/tag/boxing/">Boxing</a></li><li><a href="https://dailysport.co.uk/tag/fight-night/">Fight Night</a></li><li><a href="https://dailysport.co.uk/tag/friday-fights/">Friday Fights</a></li><li><a href="https://dailysport.co.uk/tag/indigo/">Indigo</a></li><li><a href="https://dailysport.co.uk/tag/lockdown/">Lockdown</a></li><li><a href="https://dailysport.co.uk/tag/the-sport/">The Sport</a></li><li><a href="https://dailysport.co.uk/tag/weekend-sport/">Weekend Sport</a></li><li><a href="https://dailysport.co.uk/tag/youtube/">YouTube</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fbkb%2Fi-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=I+CAN+exclusively+reveal+what+has+kept+Britain+going+during+the+lockdown&url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fbkb%2Fi-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/&amp;media=https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo.png&description=I+CAN+exclusively+reveal+what+has+kept+Britain+going+during+the+lockdown">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=I+CAN+exclusively+reveal+what+has+kept+Britain+going+during+the+lockdown %0A%0A https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailysport.co.uk/sport/red-naomi-a-play-on-handicap-debut-at-sandown/">Red Naomi a play on handicap debut at Sandown</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://dailysport.co.uk/author/joe-smith-brown/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailysport.co.uk/author/joe-smith-brown/">Joe Smith-Brown</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe Smith-Brown"></span><meta itemprop="datePublished" content="2020-08-07T11:51:53+00:00"><meta itemprop="dateModified" content="2020-08-07T11:52:59+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png"></span><meta itemprop="name" content="Daily Sport"></span><meta itemprop="headline " content="I CAN exclusively reveal what has kept Britain going during the lockdown"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo.png"><meta itemprop="width" content="600"><meta itemprop="height" content="230"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_60_5f2d458d6e85e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_60_5f2d458d6e85e" ><script>var block_td_uid_60_5f2d458d6e85e = new tdBlock();
block_td_uid_60_5f2d458d6e85e.id = "td_uid_60_5f2d458d6e85e";
block_td_uid_60_5f2d458d6e85e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_60_5f2d458d6e85e_rand","td_column_number":3,"live_filter_cur_post_id":100689,"live_filter_cur_post_author":"66","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_60_5f2d458d6e85e_rand","tdc_css_class_style":"td_uid_60_5f2d458d6e85e_rand_style"}';
block_td_uid_60_5f2d458d6e85e.td_column_number = "3";
block_td_uid_60_5f2d458d6e85e.block_type = "td_block_related_posts";
block_td_uid_60_5f2d458d6e85e.post_count = "3";
block_td_uid_60_5f2d458d6e85e.found_posts = "15527";
block_td_uid_60_5f2d458d6e85e.header_color = "";
block_td_uid_60_5f2d458d6e85e.ajax_pagination_infinite_stop = "";
block_td_uid_60_5f2d458d6e85e.max_num_pages = "5176";
tdBlocksArray.push(block_td_uid_60_5f2d458d6e85e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_61_5f2d458d98b12" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_60_5f2d458d6e85e" href="#">RELATED ARTICLES</a><a id="td_uid_62_5f2d458d98b5b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_60_5f2d458d6e85e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_60_5f2d458d6e85e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/red-naomi-a-play-on-handicap-debut-at-sandown/" rel="bookmark" class="td-image-wrap" title="Red Naomi a play on handicap debut at Sandown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Red Naomi a play on handicap debut at Sandown" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/red-naomi-a-play-on-handicap-debut-at-sandown/" rel="bookmark" title="Red Naomi a play on handicap debut at Sandown">Red Naomi a play on handicap debut at Sandown</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/production-a-punt-now-eased-in-grade/" rel="bookmark" class="td-image-wrap" title="Production a punt now eased in grade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Production a punt now eased in grade" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/production-a-punt-now-eased-in-grade/" rel="bookmark" title="Production a punt now eased in grade">Production a punt now eased in grade</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/krystallite-weighted-to-strike-at-wolves/" rel="bookmark" class="td-image-wrap" title="Krystallite weighted to strike at Wolves"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Krystallite weighted to strike at Wolves" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/krystallite-weighted-to-strike-at-wolves/" rel="bookmark" title="Krystallite weighted to strike at Wolves">Krystallite weighted to strike at Wolves</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_60_5f2d458d6e85e" data-td_block_id="td_uid_60_5f2d458d6e85e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_60_5f2d458d6e85e" data-td_block_id="td_uid_60_5f2d458d6e85e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailysport.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100689' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>LATEST POSTS</span></h4>		<ul>
											<li>
					<a href="https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/" aria-current="page">I CAN exclusively reveal what has kept Britain going during the lockdown</a>
											<span class="post-date">August 7, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/red-naomi-a-play-on-handicap-debut-at-sandown/">Red Naomi a play on handicap debut at Sandown</a>
											<span class="post-date">August 7, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/production-a-punt-now-eased-in-grade/">Production a punt now eased in grade</a>
											<span class="post-date">August 7, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/krystallite-weighted-to-strike-at-wolves/">Krystallite weighted to strike at Wolves</a>
											<span class="post-date">August 7, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/news/world-exclusive/600lb-hooker-nicked-after-punter-squashed-to-death/">600lb Hooker NICKED after PUNTER squashed to DEATH</a>
											<span class="post-date">August 6, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td_uid_63_5f2d458d9c239_rand td_block_template_1">
<style>
/* custom css */
.td_uid_63_5f2d458d9c239_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_63_5f2d458d9c239_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-5"><div class="g-dyn a-11 c-1"><a class="gofollow" data-track="MTEsNSwxLDYw" href="https://www.dailysportfans.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-2-600x250-1.gif" /></a></div><div class="g-dyn a-18 c-2"><a class="gofollow" data-track="MTgsNSwxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-1-600x250-1.gif" /></a></div><div class="g-dyn a-6 c-3"><a class="gofollow" data-track="Niw1LDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_64_5f2d458d9cbca_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_64_5f2d458d9cbca" ><script>var block_td_uid_64_5f2d458d9cbca = new tdBlock();
block_td_uid_64_5f2d458d9cbca.id = "td_uid_64_5f2d458d9cbca";
block_td_uid_64_5f2d458d9cbca.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_64_5f2d458d9cbca_rand","tdc_css_class":"td_uid_64_5f2d458d9cbca_rand","tdc_css_class_style":"td_uid_64_5f2d458d9cbca_rand_style"}';
block_td_uid_64_5f2d458d9cbca.td_column_number = "1";
block_td_uid_64_5f2d458d9cbca.block_type = "td_block_7";
block_td_uid_64_5f2d458d9cbca.post_count = "3";
block_td_uid_64_5f2d458d9cbca.found_posts = "210";
block_td_uid_64_5f2d458d9cbca.header_color = "";
block_td_uid_64_5f2d458d9cbca.ajax_pagination_infinite_stop = "";
block_td_uid_64_5f2d458d9cbca.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_64_5f2d458d9cbca);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_64_5f2d458d9cbca class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/" rel="bookmark" class="td-image-wrap" title="I CAN exclusively reveal what has kept Britain going during the lockdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="I CAN exclusively reveal what has kept Britain going during the lockdown" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/bkb/i-can-exclusively-reveal-what-has-kept-britain-going-during-the-lockdown/" rel="bookmark" title="I CAN exclusively reveal what has kept Britain going during the lockdown">I CAN exclusively reveal what has kept Britain going during the...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T11:51:53+00:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/600lb-hooker-nicked-after-punter-squashed-to-death/" rel="bookmark" class="td-image-wrap" title="600lb Hooker NICKED after PUNTER squashed to DEATH"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="600lb Hooker NICKED after PUNTER squashed to DEATH" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/08/600lb-hooker-6820-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/600lb-hooker-nicked-after-punter-squashed-to-death/" rel="bookmark" title="600lb Hooker NICKED after PUNTER squashed to DEATH">600lb Hooker NICKED after PUNTER squashed to DEATH</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T17:40:03+00:00" >August 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/tories-ban-shagging-up-north-in-new-lockdown/" rel="bookmark" class="td-image-wrap" title="Tories ban SHAGGING up North in new Lockdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Tories ban SHAGGING up North in new Lockdown" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/08/Tories-Shagging-5820-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/tories-ban-shagging-up-north-in-new-lockdown/" rel="bookmark" title="Tories ban SHAGGING up North in new Lockdown">Tories ban SHAGGING up North in new Lockdown</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T16:25:08+00:00" >August 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_65_5f2d458d9f6a4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_65_5f2d458d9f6a4" ><script>var block_td_uid_65_5f2d458d9f6a4 = new tdBlock();
block_td_uid_65_5f2d458d9f6a4.id = "td_uid_65_5f2d458d9f6a4";
block_td_uid_65_5f2d458d9f6a4.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_65_5f2d458d9f6a4_rand","tdc_css_class":"td_uid_65_5f2d458d9f6a4_rand","tdc_css_class_style":"td_uid_65_5f2d458d9f6a4_rand_style"}';
block_td_uid_65_5f2d458d9f6a4.td_column_number = "1";
block_td_uid_65_5f2d458d9f6a4.block_type = "td_block_7";
block_td_uid_65_5f2d458d9f6a4.post_count = "3";
block_td_uid_65_5f2d458d9f6a4.found_posts = "17657";
block_td_uid_65_5f2d458d9f6a4.header_color = "";
block_td_uid_65_5f2d458d9f6a4.ajax_pagination_infinite_stop = "";
block_td_uid_65_5f2d458d9f6a4.max_num_pages = "5886";
tdBlocksArray.push(block_td_uid_65_5f2d458d9f6a4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_65_5f2d458d9f6a4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" class="td-image-wrap" title="Natasha Anastasia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Natasha Anastasia" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/NATASHA-ANASTASIA-877.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" title="Natasha Anastasia">Natasha Anastasia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-14T19:42:10+00:00" >July 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-06T16:00:53+00:00" >October 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" class="td-image-wrap" title="Stacey Lacey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Stacey Lacey" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/STACEY-LACEY-004.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" title="Stacey Lacey">Stacey Lacey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T10:56:47+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_66_5f2d458de99a1_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_66_5f2d458de99a1" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dailysport.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">15341</span></a></li><li><a href="https://dailysport.co.uk/category/sport/horse-racing/"><span class="td-cat-name">Horse Racing</span><span class="td-cat-no">10447</span></a></li><li><a href="https://dailysport.co.uk/category/sport/boxing/"><span class="td-cat-name">Boxing</span><span class="td-cat-no">1681</span></a></li><li><a href="https://dailysport.co.uk/category/sport/football/"><span class="td-cat-name">Football</span><span class="td-cat-no">1529</span></a></li><li><a href="https://dailysport.co.uk/category/sport/darts/"><span class="td-cat-name">Darts</span><span class="td-cat-no">1412</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/"><span class="td-cat-name">Celebs and Gossip</span><span class="td-cat-no">1389</span></a></li><li><a href="https://dailysport.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">593</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">454</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/"><span class="td-cat-name">Flirty Fridays</span><span class="td-cat-no">285</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://dailysport.co.uk/"><img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Daily Sport® - No.1 for Hot Stories & Even Hotter Babes + the latest sports news since 1991. Why pay upto £1.50 for a daily paper when Daily Sport is FREE & always will be</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-subnav-container"><ul id="menu-subnav" class="td-subfooter-menu"><li id="menu-item-96174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96174"><a target="_blank" rel="noopener noreferrer" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88068"><a target="_blank" rel="noopener noreferrer" href="http://www.143sextoys.com">XXX DVD Store</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45"><a target="_blank" rel="noopener noreferrer" href="http://www.sexlivecam.co.uk">Webcams</a></li>
<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="https://dailysport.co.uk/phone-sex/">Phone Sex</a></li>
<li id="menu-item-90294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90294"><a href="https://dailysport.co.uk/chat-club/">Chat Club</a></li>
<li id="menu-item-82845" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82845"><a target="_blank" rel="noopener noreferrer" href="http://www.sexcatalogue.co.uk">Sex Shop</a></li>
<li id="menu-item-82844" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82844"><a target="_blank" rel="noopener noreferrer" href="http://www.privatepill.co.uk/DS0001">Blue Pills</a></li>
<li id="menu-item-8622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8622"><a href="https://dailysport.co.uk/reader-offers/">Offers</a></li>
<li id="menu-item-90797" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90797"><a href="http://www.dailysportshop.co.uk">DS Shop</a></li>
<li id="menu-item-85095" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85095"><a target="_blank" rel="noopener noreferrer" href="http://www.dailysportfans.com">Daily Sport Fans</a></li>
<li id="menu-item-96346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96346"><a href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 All Rights Reserved, Daily Sport and the red, white and black device are registered trademarks of DAILY SPORT LIMITED.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailysport.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f2d458debb38
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu > li > a {
    padding: 0 10px;
    font-size: 13px;}
</style>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dailysport.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>