<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Would Ali bite off more then he could chew with Tyson? - Daily Sport</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailysport.co.uk/xmlrpc.php" />
    <meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Would Ali bite off more then he could chew with Tyson? - Daily Sport" />
<meta property="og:description" content="The boxing world has been buzzing recently after video emerged of Mike Tyson donning the gloves again and looking a bit like the fearsome fighter of years ago&nbsp;during a pad session.&nbsp; Of course, there are many divided opinions on whether it would be sensible for a 53-year-old, even with Tyson’s back story, to ever compete &hellip;" />
<meta property="og:url" content="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/" />
<meta property="og:site_name" content="Daily Sport" />
<meta property="article:tag" content="Bite Night" />
<meta property="article:tag" content="Biting" />
<meta property="article:tag" content="Boxing" />
<meta property="article:tag" content="Boxing News" />
<meta property="article:tag" content="Chew" />
<meta property="article:tag" content="Dennis Hobson" />
<meta property="article:tag" content="Kash Ali" />
<meta property="article:tag" content="mike tyson;" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2020-05-16T13:35:46+00:00" />
<meta property="article:modified_time" content="2020-05-16T15:28:34+00:00" />
<meta property="og:updated_time" content="2020-05-16T15:28:34+00:00" />
<meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg" />
<meta property="og:image:secure_url" content="https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="409" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The boxing world has been buzzing recently after video emerged of Mike Tyson donning the gloves again and looking a bit like the fearsome fighter of years ago&nbsp;during a pad session.&nbsp; Of course, there are many divided opinions on whether it would be sensible for a 53-year-old, even with Tyson’s back story, to ever compete [&hellip;]" />
<meta name="twitter:title" content="Would Ali bite off more then he could chew with Tyson? - Daily Sport" />
<meta name="twitter:image" content="https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailysport.co.uk/#website","url":"https://dailysport.co.uk/","name":"Daily Sport","inLanguage":"en-GB","description":"The Hottest FREE Newspaper in the UK","potentialAction":[{"@type":"SearchAction","target":"https://dailysport.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/#primaryimage","inLanguage":"en-GB","url":"https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg","width":615,"height":409},{"@type":"WebPage","@id":"https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/#webpage","url":"https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/","name":"Would Ali bite off more then he could chew with Tyson? - Daily Sport","isPartOf":{"@id":"https://dailysport.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/#primaryimage"},"datePublished":"2020-05-16T13:35:46+00:00","dateModified":"2020-05-16T15:28:34+00:00","author":{"@id":"https://dailysport.co.uk/#/schema/person/9993986e6beb940822e04cab655c0621"},"potentialAction":[{"@type":"ReadAction","target":["https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/"]}]},{"@type":["Person"],"@id":"https://dailysport.co.uk/#/schema/person/9993986e6beb940822e04cab655c0621","name":"Daily Sport","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Feed" href="https://dailysport.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Comments Feed" href="https://dailysport.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Would Ali bite off more then he could chew with Tyson? Comments Feed" href="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailysport.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bar_style-css'  href='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/css/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailysport.co.uk/wp-admin/css/color-picker.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaAdmin.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ParaDashboard-css'  href='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaDashboard.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://dailysport.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://dailysport.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://dailysport.co.uk/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.31' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://dailysport.co.uk/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dailysport.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bar_ajax = {"bar_ajaxurl":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/js/scripts.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-admin/js/iris.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-admin/js/color-picker.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/ParaAdmin/js/ParaAdmin.js?ver=5.3.3'></script>
<link rel='https://api.w.org/' href='https://dailysport.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailysport.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailysport.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://dailysport.co.uk/?p=99515' />
<link rel="alternate" type="application/json+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fboxing%2Fwould-ali-bite-off-more-then-he-could-chew-with-tyson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fboxing%2Fwould-ali-bite-off-more-then-he-could-chew-with-tyson%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.0" /> -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailysport.co.uk\/wp-admin\/","wpRestNonce":"e2b777ce3e","wpRestUrl":"https:\/\/dailysport.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#c80000;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #c80000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #c80000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #c80000 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #c80000;
        background: -moz-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #c80000), color-stop(100%, #c80000));
        background: -webkit-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -o-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -ms-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: linear-gradient(to bottom, #c80000 0%, #c80000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#c80000', endColorstr='#c80000', GradientType=0 );
    }

    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #c80000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }

     
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #c80000;
    }

    
    .td-sub-footer-container {
        background-color: #c80000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194300-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194300-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailysport.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/",
                    "name": "Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/boxing/",
                    "name": "Boxing"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/",
                    "name": "Would Ali bite off more then he could chew with Tyson?"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #c80000;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-99515 single-format-standard would-ali-bite-off-more-then-he-could-chew-with-tyson global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-16"><a href="https://dailysport.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://dailysport.co.uk/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">FESTIVALS</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">GIGS &amp; CONCERTS</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/bkb/">BKB</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/darts/">Darts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/football/">Football</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/">MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/pool/">Pool</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-82843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82843"><a target="_blank" href="http://www.dailysportdating.com">Dating &#038; Contacts</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dailysport.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-96175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96175"><a target="_blank" rel="noopener noreferrer" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-96208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96208"><a href="#">Games</a>
<ul class="sub-menu">
	<li id="menu-item-99524" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99524"><a target="_blank" rel="noopener noreferrer" href="https://daoofleads.g2afse.com/click?pid=361&#038;offer_id=43">PLAY &#8211; World Of Warships</a></li>
	<li id="menu-item-99525" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99525"><a target="_blank" rel="noopener noreferrer" href="https://daoofleads.g2afse.com/click?pid=361&#038;offer_id=33">PLAY &#8211; World of Tanks</a></li>
</ul>
</li>
<li id="menu-item-95073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95073"><a target="_blank" rel="noopener noreferrer" href="http://www.sexlivecam.co.uk/">Webcams</a></li>
<li id="menu-item-95074" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95074"><a href="/phone-sex/">Phone Sex</a></li>
<li id="menu-item-95076" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95076"><a target="_blank" rel="noopener noreferrer" href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
<li id="menu-item-95077" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95077"><a target="_blank" rel="noopener noreferrer" href="http://www.sexcatalogue.co.uk/">Sex Shop</a></li>
<li id="menu-item-95078" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95078"><a target="_blank" rel="noopener noreferrer" href="http://www.privatepill.co.uk/DS0001">Blue Pills</a></li>
<li id="menu-item-96207" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96207"><a target="_blank" rel="noopener noreferrer" href="https://www.missdom.co.uk">Sub/Dom Dating</a></li>
<li id="menu-item-95079" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95079"><a href="https://dailysport.co.uk/competitions/">Competitions</a></li>
<li id="menu-item-99178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99178"><a target="_blank" rel="noopener noreferrer" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://dailysport.co.uk/">
                <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
                <span class="td-visual-hidden">Daily Sport</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5ec019435d1d4_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ec019435d1d4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ec019435d1d4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="http://www.dailysportdating.com/" target="_blank"><img src="/wp-content/uploads/2018/06/4.gif"></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://dailysport.co.uk/">
            <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-16"><a href="https://dailysport.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ec019435e230_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ec019435e230" ><script>var block_td_uid_2_5ec019435e230 = new tdBlock();
block_td_uid_2_5ec019435e230.id = "td_uid_2_5ec019435e230";
block_td_uid_2_5ec019435e230.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ec019435e230_rand","tdc_css_class":"td_uid_2_5ec019435e230_rand","tdc_css_class_style":"td_uid_2_5ec019435e230_rand_style"}';
block_td_uid_2_5ec019435e230.td_column_number = "3";
block_td_uid_2_5ec019435e230.block_type = "td_block_mega_menu";
block_td_uid_2_5ec019435e230.post_count = "4";
block_td_uid_2_5ec019435e230.found_posts = "539";
block_td_uid_2_5ec019435e230.header_color = "";
block_td_uid_2_5ec019435e230.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ec019435e230.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_2_5ec019435e230);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ec019435e230" id="td_uid_3_5ec019435f159" data-td_block_id="td_uid_2_5ec019435e230" data-td_filter_value="" href="https://dailysport.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ec019435e230"  id="td_uid_4_5ec019435f1fa" data-td_block_id="td_uid_2_5ec019435e230" data-td_filter_value="15046" href="https://dailysport.co.uk/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_2_5ec019435e230"  id="td_uid_5_5ec019435f275" data-td_block_id="td_uid_2_5ec019435e230" data-td_filter_value="13010" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_2_5ec019435e230"  id="td_uid_6_5ec019435f308" data-td_block_id="td_uid_2_5ec019435e230" data-td_filter_value="1735" href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></div></div><div id=td_uid_2_5ec019435e230 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/you-khant-be-serious-tfl-raise-congestion-charge/" rel="bookmark" class="td-image-wrap" title="You Khan’t be serious TfL raise congestion charge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="You Khan’t be serious TfL raise congestion charge" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/Cycle-to-work-16520-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/you-khant-be-serious-tfl-raise-congestion-charge/" rel="bookmark" title="You Khan’t be serious TfL raise congestion charge">You Khan’t be serious TfL raise congestion charge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/crime/crack-den-closed-fornot-obeying-lockdown/" rel="bookmark" class="td-image-wrap" title="CRACK DEN Closed for not obeying social distancing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="CRACK DEN Closed for not obeying social distancing" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/Crack-Den-15520-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/crime/crack-den-closed-fornot-obeying-lockdown/" rel="bookmark" title="CRACK DEN Closed for not obeying social distancing">CRACK DEN Closed for not obeying social distancing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/swingers-embrace-ppe-as-new-fetish-culture/" rel="bookmark" class="td-image-wrap" title="Swingers embrace PPE as new fetish culture"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Swingers embrace PPE as new fetish culture" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/PPE-Fetish-Censored-14520-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/swingers-embrace-ppe-as-new-fetish-culture/" rel="bookmark" title="Swingers embrace PPE as new fetish culture">Swingers embrace PPE as new fetish culture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/east-end-pub-becomes-garden-centre-to-break-lockdown/" rel="bookmark" class="td-image-wrap" title="East End pub becomes Garden Centre to break LOCKDOWN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="East End pub becomes Garden Centre to break LOCKDOWN" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/The-Garden-Centre-13520-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/east-end-pub-becomes-garden-centre-to-break-lockdown/" rel="bookmark" title="East End pub becomes Garden Centre to break LOCKDOWN">East End pub becomes Garden Centre to break LOCKDOWN</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ec019435e230" data-td_block_id="td_uid_2_5ec019435e230"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ec019435e230" data-td_block_id="td_uid_2_5ec019435e230"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ec0194361504_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5ec0194361504" ><script>var block_td_uid_7_5ec0194361504 = new tdBlock();
block_td_uid_7_5ec0194361504.id = "td_uid_7_5ec0194361504";
block_td_uid_7_5ec0194361504.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5ec0194361504_rand","tdc_css_class":"td_uid_7_5ec0194361504_rand","tdc_css_class_style":"td_uid_7_5ec0194361504_rand_style"}';
block_td_uid_7_5ec0194361504.td_column_number = "3";
block_td_uid_7_5ec0194361504.block_type = "td_block_mega_menu";
block_td_uid_7_5ec0194361504.post_count = "4";
block_td_uid_7_5ec0194361504.found_posts = "1701";
block_td_uid_7_5ec0194361504.header_color = "";
block_td_uid_7_5ec0194361504.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ec0194361504.max_num_pages = "426";
tdBlocksArray.push(block_td_uid_7_5ec0194361504);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5ec0194361504" id="td_uid_8_5ec01943624f3" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="" href="https://dailysport.co.uk/category/celebs-and-gossip/">All</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_9_5ec0194362577" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="13373" href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_10_5ec01943625fb" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="11412" href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_11_5ec019436266f" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="14715" href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_12_5ec01943626e2" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="14132" href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_13_5ec019436278c" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="14577" href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_14_5ec019436282a" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="14751" href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">FESTIVALS</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_15_5ec01943628ca" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="11361" href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_16_5ec019436296a" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="2596" href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_17_5ec0194362a14" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="14377" href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">GIGS &amp; CONCERTS</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_18_5ec0194362ab2" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="3305" href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_19_5ec0194362b52" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="6883" href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_20_5ec0194362bf5" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="7298" href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_21_5ec0194362c9a" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="3253" href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_22_5ec0194362d37" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="9948" href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a><a class="mega-menu-sub-cat-td_uid_7_5ec0194361504"  id="td_uid_23_5ec0194362de2" data-td_block_id="td_uid_7_5ec0194361504" data-td_filter_value="11780" href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></div></div><div id=td_uid_7_5ec0194361504 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/selfies-of-the-week/" rel="bookmark" class="td-image-wrap" title="Selfies of the week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Selfies of the week" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/selfies-of-the-week/" rel="bookmark" title="Selfies of the week">Selfies of the week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minute-with-hayley-hazard/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minute with Hayley Hazard"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minute with Hayley Hazard" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/Hayley-Hazard-13520-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minute-with-hayley-hazard/" rel="bookmark" title="Midweek 5 Minute with Hayley Hazard">Midweek 5 Minute with Hayley Hazard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/bank-holiday-lockdown-lovelies/" rel="bookmark" class="td-image-wrap" title="Bank Holiday Lockdown Lovelies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Bank Holiday Lockdown Lovelies" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/bank-holiday-lockdown-lovelies/" rel="bookmark" title="Bank Holiday Lockdown Lovelies">Bank Holiday Lockdown Lovelies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-luci-jones/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minutes with Luci Jones"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minutes with Luci Jones" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/Luci-6520-6-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-luci-jones/" rel="bookmark" title="Midweek 5 Minutes with Luci Jones">Midweek 5 Minutes with Luci Jones</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ec0194361504" data-td_block_id="td_uid_7_5ec0194361504"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ec0194361504" data-td_block_id="td_uid_7_5ec0194361504"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5ec0194364c00_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5ec0194364c00" ><script>var block_td_uid_24_5ec0194364c00 = new tdBlock();
block_td_uid_24_5ec0194364c00.id = "td_uid_24_5ec0194364c00";
block_td_uid_24_5ec0194364c00.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5ec0194364c00_rand","tdc_css_class":"td_uid_24_5ec0194364c00_rand","tdc_css_class_style":"td_uid_24_5ec0194364c00_rand_style"}';
block_td_uid_24_5ec0194364c00.td_column_number = "3";
block_td_uid_24_5ec0194364c00.block_type = "td_block_mega_menu";
block_td_uid_24_5ec0194364c00.post_count = "4";
block_td_uid_24_5ec0194364c00.found_posts = "15237";
block_td_uid_24_5ec0194364c00.header_color = "";
block_td_uid_24_5ec0194364c00.ajax_pagination_infinite_stop = "";
block_td_uid_24_5ec0194364c00.max_num_pages = "3810";
tdBlocksArray.push(block_td_uid_24_5ec0194364c00);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5ec0194364c00" id="td_uid_25_5ec0194365ef2" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="" href="https://dailysport.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_26_5ec0194365f7c" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="13088" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_27_5ec0194365ff5" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="9" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_28_5ec019436605e" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="2181" href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_29_5ec01943660d3" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="4087" href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_30_5ec0194366143" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="13009" href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_31_5ec0194366211" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="10" href="https://dailysport.co.uk/category/sport/darts/">Darts</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_32_5ec0194366295" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="3020" href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_33_5ec0194366334" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="13068" href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_34_5ec01943663c8" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="7" href="https://dailysport.co.uk/category/sport/football/">Football</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_35_5ec019436646f" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="7428" href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_36_5ec019436655c" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="12993" href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_37_5ec0194366603" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="8" href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_38_5ec019436669f" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="8565" href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_39_5ec019436673a" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="9066" href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_40_5ec01943667f7" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="995" href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_41_5ec01943668b8" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="10032" href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_42_5ec0194366975" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="2582" href="https://dailysport.co.uk/category/sport/mma/">MMA</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_43_5ec0194366a1e" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="2581" href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_44_5ec0194366ae3" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="8783" href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_45_5ec0194366beb" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="8456" href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_46_5ec0194366cce" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="9418" href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_47_5ec0194366d97" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="7762" href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_48_5ec0194366e60" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="5942" href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_49_5ec0194366f2e" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="9028" href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_50_5ec0194366ff2" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="690" href="https://dailysport.co.uk/category/sport/pool/">Pool</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_51_5ec019436709e" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="8560" href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a><a class="mega-menu-sub-cat-td_uid_24_5ec0194364c00"  id="td_uid_52_5ec0194367159" data-td_block_id="td_uid_24_5ec0194364c00" data-td_filter_value="13067" href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></div></div><div id=td_uid_24_5ec0194364c00 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/" rel="bookmark" class="td-image-wrap" title="Would Ali bite off more then he could chew with Tyson?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Would Ali bite off more then he could chew with Tyson?" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/" rel="bookmark" title="Would Ali bite off more then he could chew with Tyson?">Would Ali bite off more then he could chew with Tyson?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/newcastle-to-stage-first-meeting-if-racing-resumes-on-june-1/" rel="bookmark" class="td-image-wrap" title="Newcastle to stage first meeting if racing resumes on June 1"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Newcastle to stage first meeting if racing resumes on June 1" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/newcastle-to-stage-first-meeting-if-racing-resumes-on-june-1/" rel="bookmark" title="Newcastle to stage first meeting if racing resumes on June 1">Newcastle to stage first meeting if racing resumes on June 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/darts-at-home-sportsman-special-to-be-played-on-saturday/" rel="bookmark" class="td-image-wrap" title="&#8216;Darts At Home: Sportsman Special’ to be played on Saturday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="&#8216;Darts At Home: Sportsman Special’ to be played on Saturday" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/PDC-Home-Tour-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/darts-at-home-sportsman-special-to-be-played-on-saturday/" rel="bookmark" title="&#8216;Darts At Home: Sportsman Special’ to be played on Saturday">&#8216;Darts At Home: Sportsman Special’ to be played on Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/unibet-home-tour-last-32-format-confirmed/" rel="bookmark" class="td-image-wrap" title="Unibet Home Tour Last 32 Format Confirmed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Unibet Home Tour Last 32 Format Confirmed" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2019/11/Cross-boyles-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/unibet-home-tour-last-32-format-confirmed/" rel="bookmark" title="Unibet Home Tour Last 32 Format Confirmed">Unibet Home Tour Last 32 Format Confirmed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5ec0194364c00" data-td_block_id="td_uid_24_5ec0194364c00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5ec0194364c00" data-td_block_id="td_uid_24_5ec0194364c00"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5ec01943695f5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5ec01943695f5" ><script>var block_td_uid_53_5ec01943695f5 = new tdBlock();
block_td_uid_53_5ec01943695f5.id = "td_uid_53_5ec01943695f5";
block_td_uid_53_5ec01943695f5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5ec01943695f5_rand","tdc_css_class":"td_uid_53_5ec01943695f5_rand","tdc_css_class_style":"td_uid_53_5ec01943695f5_rand_style"}';
block_td_uid_53_5ec01943695f5.td_column_number = "3";
block_td_uid_53_5ec01943695f5.block_type = "td_block_mega_menu";
block_td_uid_53_5ec01943695f5.post_count = "3";
block_td_uid_53_5ec01943695f5.found_posts = "3";
block_td_uid_53_5ec01943695f5.header_color = "";
block_td_uid_53_5ec01943695f5.ajax_pagination_infinite_stop = "";
block_td_uid_53_5ec01943695f5.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_53_5ec01943695f5);
</script><div id=td_uid_53_5ec01943695f5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" class="td-image-wrap" title="Nicola Kelly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nicola Kelly" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2014/11/GND-Nicola-Kelly-7-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" title="Nicola Kelly">Nicola Kelly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" class="td-image-wrap" title="Emma Foxx"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Emma Foxx" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/emma-foxx-5-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" title="Emma Foxx">Emma Foxx</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" class="td-image-wrap" title="Sophie W"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sophie W" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/sophie-w-1-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" title="Sophie W">Sophie W</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5ec01943695f5" data-td_block_id="td_uid_53_5ec01943695f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_53_5ec01943695f5" data-td_block_id="td_uid_53_5ec01943695f5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_5ec019436b662_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5ec019436b662" ><script>var block_td_uid_54_5ec019436b662 = new tdBlock();
block_td_uid_54_5ec019436b662.id = "td_uid_54_5ec019436b662";
block_td_uid_54_5ec019436b662.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_54_5ec019436b662_rand","tdc_css_class":"td_uid_54_5ec019436b662_rand","tdc_css_class_style":"td_uid_54_5ec019436b662_rand_style"}';
block_td_uid_54_5ec019436b662.td_column_number = "3";
block_td_uid_54_5ec019436b662.block_type = "td_block_mega_menu";
block_td_uid_54_5ec019436b662.post_count = "5";
block_td_uid_54_5ec019436b662.found_posts = "36";
block_td_uid_54_5ec019436b662.header_color = "";
block_td_uid_54_5ec019436b662.ajax_pagination_infinite_stop = "";
block_td_uid_54_5ec019436b662.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_54_5ec019436b662);
</script><div id=td_uid_54_5ec019436b662 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" class="td-image-wrap" title="Vickey Lee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vickey Lee" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/VICKY-LEE-040.jpg"  width="111" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" title="Vickey Lee">Vickey Lee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/tiffany-jade/" rel="bookmark" class="td-image-wrap" title="Tiffany Jade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tiffany Jade" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/TIFFANY-JADE-220.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/tiffany-jade/" rel="bookmark" title="Tiffany Jade">Tiffany Jade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" class="td-image-wrap" title="Stacey Lacey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Stacey Lacey" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/STACEY-LACEY-004.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" title="Stacey Lacey">Stacey Lacey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/michelle-marsh/" rel="bookmark" class="td-image-wrap" title="Michelle Marsh"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Michelle Marsh" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/Michelle-Marsh-164.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/michelle-marsh/" rel="bookmark" title="Michelle Marsh">Michelle Marsh</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5ec019436b662" data-td_block_id="td_uid_54_5ec019436b662"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5ec019436b662" data-td_block_id="td_uid_54_5ec019436b662"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82843"><a target="_blank" href="http://www.dailysportdating.com">Dating &#038; Contacts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dailysport.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailysport.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://dailysport.co.uk/category/sport/">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Boxing" class="entry-crumb" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Would Ali bite off more then he could chew with Tyson?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-99515" class="post-99515 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-featured category-sport tag-bite-night tag-biting tag-boxing tag-boxing-news tag-chew tag-dennis-hobson tag-kash-ali tag-mike-tyson" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/">Sport</a></li><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Would Ali bite off more then he could chew with Tyson?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailysport.co.uk/author/daily-sport/">Daily Sport</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T14:35:46+00:00" >May 16, 2020</time></span>                    <div class="td-post-comments"><a href="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-99515">62</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fboxing%2Fwould-ali-bite-off-more-then-he-could-chew-with-tyson%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Would+Ali+bite+off+more+then+he+could+chew+with+Tyson%3F&url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fboxing%2Fwould-ali-bite-off-more-then-he-could-chew-with-tyson%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/&amp;media=https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg&description=Would+Ali+bite+off+more+then+he+could+chew+with+Tyson%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Would+Ali+bite+off+more+then+he+could+chew+with+Tyson%3F %0A%0A https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg" data-caption=""><img width="615" height="409" class="entry-thumb td-modal-image" src="https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg" srcset="https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg 615w, https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali-300x200.jpg 300w" sizes="(max-width: 615px) 100vw, 615px" alt="" title="Kash Ali"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_55_5ec0194373d48_rand td_block_template_1">
<style>
/* custom css */
.td_uid_55_5ec0194373d48_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_55_5ec0194373d48_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://www.littlepinkpill.co.uk" target="_blank"><img src="/wp-content/uploads/2020/01/Banner-600x250.png"></a></div>
<p>The boxing world
has been buzzing recently after video emerged of Mike Tyson donning the gloves
again and looking a bit like the fearsome fighter of years ago&nbsp;during a
pad session.&nbsp; Of course, there are many divided opinions on whether it
would be sensible for a 53-year-old, even with Tyson’s back story, to ever
compete again competitively.&nbsp; The former undisputed world heavyweight king
ruled the division from 1986 through to 1990, before losing his titles to James
‘Buster’ Douglas in a famous Tokyo upset.&nbsp;
Eventually, ‘Iron’ Mike ended up with a 50-6 (44) record after retiring in
2005, but fought many of the best heavyweights around including Lennox Lewis
and Evander Holyfield, whose ear he once notoriously chewed on!</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://daoofleads.g2afse.com/click?pid=361&amp;offer_id=43" target="_blank" rel="noreferrer noopener"><img src="https://dailysport.co.uk/wp-content/uploads/2020/05/905428fbc1fbdf2fed919e42eb4148f7.jpeg" alt="Warships | Games | Gamers | Online Games" class="wp-image-99379" srcset="https://dailysport.co.uk/wp-content/uploads/2020/05/905428fbc1fbdf2fed919e42eb4148f7.jpeg 580w, https://dailysport.co.uk/wp-content/uploads/2020/05/905428fbc1fbdf2fed919e42eb4148f7-300x207.jpeg 300w, https://dailysport.co.uk/wp-content/uploads/2020/05/905428fbc1fbdf2fed919e42eb4148f7-100x70.jpeg 100w, https://dailysport.co.uk/wp-content/uploads/2020/05/905428fbc1fbdf2fed919e42eb4148f7-218x150.jpeg 218w" sizes="(max-width: 580px) 100vw, 580px" /></a></figure></div>



<p>Another
heavyweight making his way in the game is Rotherham’s Kash
Ali.&nbsp; The 28-year-old is currently 17-1 (8), with that sole defeat also
coming in controversial circumstances, similar to Tyson’s 1997 disqualification
loss to Holyfield.&nbsp; In March of last year, in a huge televised fight with
Liverpool’s David Price and despite the contest being even, Kash inexplicably
bit the big Scouser leading to a fifth round ejection from the contest, and a
subsequent six month ban from the sport.</p>



<p>With that episode
firmly behind him, and with a&nbsp;new team&nbsp;in place – including trainer Richard Towers and promoter
Dennis Hobson – Kash says he rates Tyson as one of history’s best heavyweights,
and believes it would have been an honour to have had the chance to face the
legend in his heyday.</p>



<p>“Tyson was one of
my favourite fighters, and he’s actually one of the reasons I first got into
boxing,” explained the Yorkshireman.&nbsp; “I really looked up to him as a
fighter, he’s definitely one of the greatest heavyweights.&nbsp; People just
think he had ferocious power, but he also had very good technique, and could
finish people off.&nbsp; During his time, he boxed whoever they put in front of
him and that’s all he could do.&nbsp; He was definitely the best in his day,
but it went downhill after the Buster Douglas fight.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.dailysportfans.com" target="_blank" rel="noreferrer noopener"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-3-600x250-1.gif" alt="" class="wp-image-99227"/></a></figure></div>



<p>“I’ve actually
seen some of the recent video of him on the pads, and he looks good, but
hitting the pads is one thing, and going into a competitive fight is
another.&nbsp; For his age though, he still looks fast, has power and
speed.&nbsp; He looks in good shape, but 20 years ago he didn’t look the best
Tyson, so don’t think he’s going to be any better now.</p>



<p>“It makes me
laugh to think of getting in with him now, but it would be a great
experience.&nbsp; You could bill it as ‘The Bite of the Night’!&nbsp; If it was
me or Evander Holyfield, I think people would definitely take interest.&nbsp;
If he tees off on someone then he’ll look good, but after three or four rounds
it would be difficult for him.&nbsp; As a fighter, my mindset is that I can
beat anyone, but I would love to have got in there back in the day to see how
ferocious he was and feel his power.&nbsp; It would be getting in with one of
the boxing legends, and I respect him completely.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="tel:09096569331"><img src="https://dailysport.co.uk/wp-content/uploads/2020/05/1.50-C2C-600x250-Banner-Thai.png" alt="LIVE 121 CHAT | Sexlines | Phone Sex | Oriental Babe Sex Chat" class="wp-image-99517" srcset="https://dailysport.co.uk/wp-content/uploads/2020/05/1.50-C2C-600x250-Banner-Thai.png 600w, https://dailysport.co.uk/wp-content/uploads/2020/05/1.50-C2C-600x250-Banner-Thai-300x125.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure></div>



<p>If the fight were
take place it would be a spectacle to behold with both fighters really having
something to get their teeth into.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_56_5ec0194374156_rand td_block_template_1">
<style>
/* custom css */
.td_uid_56_5ec0194374156_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_56_5ec0194374156_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="tel:09826610974"><img src="/wp-content/uploads/2019/12/1.50-C2C-600x250-Banner.png"></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailysport.co.uk/tag/bite-night/">Bite Night</a></li><li><a href="https://dailysport.co.uk/tag/biting/">Biting</a></li><li><a href="https://dailysport.co.uk/tag/boxing/">Boxing</a></li><li><a href="https://dailysport.co.uk/tag/boxing-news/">Boxing News</a></li><li><a href="https://dailysport.co.uk/tag/chew/">Chew</a></li><li><a href="https://dailysport.co.uk/tag/dennis-hobson/">Dennis Hobson</a></li><li><a href="https://dailysport.co.uk/tag/kash-ali/">Kash Ali</a></li><li><a href="https://dailysport.co.uk/tag/mike-tyson/">mike tyson;</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fboxing%2Fwould-ali-bite-off-more-then-he-could-chew-with-tyson%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Would+Ali+bite+off+more+then+he+could+chew+with+Tyson%3F&url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fboxing%2Fwould-ali-bite-off-more-then-he-could-chew-with-tyson%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/&amp;media=https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg&description=Would+Ali+bite+off+more+then+he+could+chew+with+Tyson%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Would+Ali+bite+off+more+then+he+could+chew+with+Tyson%3F %0A%0A https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailysport.co.uk/news/crime/crack-den-closed-fornot-obeying-lockdown/">CRACK DEN Closed for not obeying social distancing</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dailysport.co.uk/news/world-exclusive/you-khant-be-serious-tfl-raise-congestion-charge/">You Khan’t be serious TfL raise congestion charge</a></div></div></div>            <div class="author-box-wrap"><a href="https://dailysport.co.uk/author/daily-sport/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailysport.co.uk/author/daily-sport/">Daily Sport</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daily Sport"></span><meta itemprop="datePublished" content="2020-05-16T14:35:46+00:00"><meta itemprop="dateModified" content="2020-05-16T16:28:34+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png"></span><meta itemprop="name" content="Daily Sport"></span><meta itemprop="headline " content="Would Ali bite off more then he could chew with Tyson?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali.jpg"><meta itemprop="width" content="615"><meta itemprop="height" content="409"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_57_5ec0194376500_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_57_5ec0194376500" ><script>var block_td_uid_57_5ec0194376500 = new tdBlock();
block_td_uid_57_5ec0194376500.id = "td_uid_57_5ec0194376500";
block_td_uid_57_5ec0194376500.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_57_5ec0194376500_rand","td_column_number":3,"live_filter_cur_post_id":99515,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_57_5ec0194376500_rand","tdc_css_class_style":"td_uid_57_5ec0194376500_rand_style"}';
block_td_uid_57_5ec0194376500.td_column_number = "3";
block_td_uid_57_5ec0194376500.block_type = "td_block_related_posts";
block_td_uid_57_5ec0194376500.post_count = "3";
block_td_uid_57_5ec0194376500.found_posts = "15200";
block_td_uid_57_5ec0194376500.header_color = "";
block_td_uid_57_5ec0194376500.ajax_pagination_infinite_stop = "";
block_td_uid_57_5ec0194376500.max_num_pages = "5067";
tdBlocksArray.push(block_td_uid_57_5ec0194376500);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_58_5ec01943a5fa7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_57_5ec0194376500" href="#">RELATED ARTICLES</a><a id="td_uid_59_5ec01943a6b81" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_57_5ec0194376500" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_57_5ec0194376500 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/you-khant-be-serious-tfl-raise-congestion-charge/" rel="bookmark" class="td-image-wrap" title="You Khan’t be serious TfL raise congestion charge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="You Khan’t be serious TfL raise congestion charge" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/Cycle-to-work-16520-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/you-khant-be-serious-tfl-raise-congestion-charge/" rel="bookmark" title="You Khan’t be serious TfL raise congestion charge">You Khan’t be serious TfL raise congestion charge</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/crime/crack-den-closed-fornot-obeying-lockdown/" rel="bookmark" class="td-image-wrap" title="CRACK DEN Closed for not obeying social distancing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="CRACK DEN Closed for not obeying social distancing" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/Crack-Den-15520-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/crime/crack-den-closed-fornot-obeying-lockdown/" rel="bookmark" title="CRACK DEN Closed for not obeying social distancing">CRACK DEN Closed for not obeying social distancing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/selfies-of-the-week/" rel="bookmark" class="td-image-wrap" title="Selfies of the week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Selfies of the week" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/selfies-of-the-week/" rel="bookmark" title="Selfies of the week">Selfies of the week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_5ec0194376500" data-td_block_id="td_uid_57_5ec0194376500"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_57_5ec0194376500" data-td_block_id="td_uid_57_5ec0194376500"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailysport.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99515' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://dailysport.co.uk/news/world-exclusive/you-khant-be-serious-tfl-raise-congestion-charge/">You Khan’t be serious TfL raise congestion charge</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/" aria-current="page">Would Ali bite off more then he could chew with Tyson?</a>
											<span class="post-date">May 16, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/news/crime/crack-den-closed-fornot-obeying-lockdown/">CRACK DEN Closed for not obeying social distancing</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/selfies-of-the-week/">Selfies of the week</a>
											<span class="post-date">May 15, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/newcastle-to-stage-first-meeting-if-racing-resumes-on-june-1/">Newcastle to stage first meeting if racing resumes on June 1</a>
											<span class="post-date">May 15, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td_uid_60_5ec01943aac47_rand td_block_template_1">
<style>
/* custom css */
.td_uid_60_5ec01943aac47_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_60_5ec01943aac47_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://www.dailysportfans.com" target="_blank"><img src="/wp-content/uploads/2020/04/Fans-3-600x250-1.gif"></a></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_61_5ec01943ab0fe_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_61_5ec01943ab0fe" ><script>var block_td_uid_61_5ec01943ab0fe = new tdBlock();
block_td_uid_61_5ec01943ab0fe.id = "td_uid_61_5ec01943ab0fe";
block_td_uid_61_5ec01943ab0fe.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_61_5ec01943ab0fe_rand","tdc_css_class":"td_uid_61_5ec01943ab0fe_rand","tdc_css_class_style":"td_uid_61_5ec01943ab0fe_rand_style"}';
block_td_uid_61_5ec01943ab0fe.td_column_number = "1";
block_td_uid_61_5ec01943ab0fe.block_type = "td_block_7";
block_td_uid_61_5ec01943ab0fe.post_count = "3";
block_td_uid_61_5ec01943ab0fe.found_posts = "92";
block_td_uid_61_5ec01943ab0fe.header_color = "";
block_td_uid_61_5ec01943ab0fe.ajax_pagination_infinite_stop = "";
block_td_uid_61_5ec01943ab0fe.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_61_5ec01943ab0fe);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_61_5ec01943ab0fe class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/you-khant-be-serious-tfl-raise-congestion-charge/" rel="bookmark" class="td-image-wrap" title="You Khan’t be serious TfL raise congestion charge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="You Khan’t be serious TfL raise congestion charge" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/Cycle-to-work-16520-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/you-khant-be-serious-tfl-raise-congestion-charge/" rel="bookmark" title="You Khan’t be serious TfL raise congestion charge">You Khan’t be serious TfL raise congestion charge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T15:20:45+00:00" >May 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/" rel="bookmark" class="td-image-wrap" title="Would Ali bite off more then he could chew with Tyson?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Would Ali bite off more then he could chew with Tyson?" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/Kash-Ali-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/boxing/would-ali-bite-off-more-then-he-could-chew-with-tyson/" rel="bookmark" title="Would Ali bite off more then he could chew with Tyson?">Would Ali bite off more then he could chew with Tyson?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T14:35:46+00:00" >May 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/crime/crack-den-closed-fornot-obeying-lockdown/" rel="bookmark" class="td-image-wrap" title="CRACK DEN Closed for not obeying social distancing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="CRACK DEN Closed for not obeying social distancing" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/Crack-Den-15520-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/crime/crack-den-closed-fornot-obeying-lockdown/" rel="bookmark" title="CRACK DEN Closed for not obeying social distancing">CRACK DEN Closed for not obeying social distancing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T19:16:54+00:00" >May 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_62_5ec01943ae528_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_62_5ec01943ae528" ><script>var block_td_uid_62_5ec01943ae528 = new tdBlock();
block_td_uid_62_5ec01943ae528.id = "td_uid_62_5ec01943ae528";
block_td_uid_62_5ec01943ae528.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_62_5ec01943ae528_rand","tdc_css_class":"td_uid_62_5ec01943ae528_rand","tdc_css_class_style":"td_uid_62_5ec01943ae528_rand_style"}';
block_td_uid_62_5ec01943ae528.td_column_number = "1";
block_td_uid_62_5ec01943ae528.block_type = "td_block_7";
block_td_uid_62_5ec01943ae528.post_count = "3";
block_td_uid_62_5ec01943ae528.found_posts = "17317";
block_td_uid_62_5ec01943ae528.header_color = "";
block_td_uid_62_5ec01943ae528.ajax_pagination_infinite_stop = "";
block_td_uid_62_5ec01943ae528.max_num_pages = "5773";
tdBlocksArray.push(block_td_uid_62_5ec01943ae528);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_62_5ec01943ae528 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" class="td-image-wrap" title="Natasha Anastasia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Natasha Anastasia" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/NATASHA-ANASTASIA-877.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" title="Natasha Anastasia">Natasha Anastasia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-14T19:42:10+00:00" >July 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-06T16:00:53+00:00" >October 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" class="td-image-wrap" title="Stacey Lacey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Stacey Lacey" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/STACEY-LACEY-004.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" title="Stacey Lacey">Stacey Lacey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T10:56:47+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_63_5ec01944072e6_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_5ec01944072e6" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dailysport.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">15110</span></a></li><li><a href="https://dailysport.co.uk/category/sport/horse-racing/"><span class="td-cat-name">Horse Racing</span><span class="td-cat-no">10259</span></a></li><li><a href="https://dailysport.co.uk/category/sport/boxing/"><span class="td-cat-name">Boxing</span><span class="td-cat-no">1678</span></a></li><li><a href="https://dailysport.co.uk/category/sport/football/"><span class="td-cat-name">Football</span><span class="td-cat-no">1529</span></a></li><li><a href="https://dailysport.co.uk/category/sport/darts/"><span class="td-cat-name">Darts</span><span class="td-cat-no">1383</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/"><span class="td-cat-name">Celebs and Gossip</span><span class="td-cat-no">1376</span></a></li><li><a href="https://dailysport.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">515</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">440</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/"><span class="td-cat-name">Flirty Fridays</span><span class="td-cat-no">285</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://dailysport.co.uk/"><img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Daily Sport® - No.1 for Hot Stories & Even Hotter Babes + the latest sports news since 1991. Why pay upto £1.50 for a daily paper when Daily Sport is FREE & always will be</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-subnav-container"><ul id="menu-subnav" class="td-subfooter-menu"><li id="menu-item-96174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96174"><a target="_blank" rel="noopener noreferrer" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88068"><a target="_blank" rel="noopener noreferrer" href="http://www.143sextoys.com">XXX DVD Store</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45"><a target="_blank" rel="noopener noreferrer" href="http://www.sexlivecam.co.uk">Webcams</a></li>
<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="https://dailysport.co.uk/phone-sex/">Phone Sex</a></li>
<li id="menu-item-90294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90294"><a href="https://dailysport.co.uk/chat-club/">Chat Club</a></li>
<li id="menu-item-82845" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82845"><a target="_blank" rel="noopener noreferrer" href="http://www.sexcatalogue.co.uk">Sex Shop</a></li>
<li id="menu-item-82844" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82844"><a target="_blank" rel="noopener noreferrer" href="http://www.privatepill.co.uk/DS0001">Blue Pills</a></li>
<li id="menu-item-8622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8622"><a href="https://dailysport.co.uk/reader-offers/">Offers</a></li>
<li id="menu-item-90797" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90797"><a href="http://www.dailysportshop.co.uk">DS Shop</a></li>
<li id="menu-item-85095" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85095"><a target="_blank" rel="noopener noreferrer" href="http://www.coventgardennutraceuticals.co.uk/products/cbd-oil.htm">Best CBD Oil</a></li>
<li id="menu-item-96346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96346"><a href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 All Rights Reserved, Daily Sport and the red, white and black device are registered trademarks of DAILY SPORT LIMITED.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/js/color-picker.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailysport.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD&#038;ver=3.0'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ec019440b154
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu > li > a {
    padding: 0 10px;
    font-size: 13px;}
</style>

<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dailysport.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>