<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Hong Kong Sunday Special | Daily Sport</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailysport.co.uk/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-scaled.jpg" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Feed" href="https://dailysport.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Comments Feed" href="https://dailysport.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Hong Kong Sunday Special Comments Feed" href="https://dailysport.co.uk/sport/hong-kong-sunday-special/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailysport.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://dailysport.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://dailysport.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://dailysport.co.uk/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://dailysport.co.uk/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=3.2.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://dailysport.co.uk/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dailysport.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://dailysport.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://dailysport.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://dailysport.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://dailysport.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://dailysport.co.uk/wp-json/wp/v2/posts/108436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailysport.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailysport.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://dailysport.co.uk/sport/hong-kong-sunday-special/" />
<link rel='shortlink' href='https://dailysport.co.uk/?p=108436' />
<link rel="alternate" type="application/json+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fhong-kong-sunday-special%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fhong-kong-sunday-special%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.23 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-3 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-4 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-5 { margin:0px;  width:100%; max-width:600px; height:100%; max-height:250px; }
	.g-6 { margin:0px;  width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-7 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailysport.co.uk\/wp-admin\/","wpRestNonce":"3074951cfe","wpRestUrl":"https:\/\/dailysport.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://dailysport.co.uk/sport/hong-kong-sunday-special/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#c80000;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #c80000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #c80000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #c80000 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #c80000;
        background: -moz-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #c80000), color-stop(100%, #c80000));
        background: -webkit-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -o-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -ms-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: linear-gradient(to bottom, #c80000 0%, #c80000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#c80000', endColorstr='#c80000', GradientType=0 );
    }

    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #c80000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }

     
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #c80000;
    }

    
    .td-sub-footer-container {
        background-color: #c80000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194300-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194300-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailysport.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/",
                    "name": "Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/horse-racing/",
                    "name": "Horse Racing"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/sport/hong-kong-sunday-special/",
                    "name": "Hong Kong Sunday Special"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailysport.co.uk/wp-content/uploads/2020/07/cropped-soscial-media-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #c80000;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-108436 single-format-standard hong-kong-sunday-special global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-has-children menu-item-16"><a href="https://dailysport.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://dailysport.co.uk/category/news/court-reports/">Court Reports</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></li>
	<li id="menu-item-100848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100848"><a href="https://dailysport.co.uk/memes-of-the-sport/">Memes of the Sport</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">Gigs &amp; Concerts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/obituaries/">Obituaries</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/tell-lola/">Tell Lola</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/the-andrew-eborn-show/">The Andrew Eborn Show</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/travel-excursions/">Travel &amp; Day Trips</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/bkb/">BKB</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/darts/">Darts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fighting-talk/">Fighting Talk</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/football/">Football</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/">MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/pool/">Pool</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-82843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82843"><a target="_blank" href="#">Dating &#038; Contacts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-100530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100530"><a target="_blank" href="http://www.dailysportdating.com">Daily Sport Dating</a></li>
	<li id="menu-item-100531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100531"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Daily Sport Adult Contacts</a></li>
	<li id="menu-item-103879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103879"><a target="_blank" href="https://www.missdom.co.uk">BDSM Contacts</a></li>
	<li id="menu-item-100647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100647"><a target="_blank" href="https://www.seasonsdating.co.uk">Seasons Dating</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dailysport.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-96175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96175"><a target="_blank" rel="noopener" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-96208" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96208"><a target="_blank" rel="noopener" href="https://www.theadultclub.co.uk">The Adult Club</a></li>
<li id="menu-item-95073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95073"><a target="_blank" rel="noopener" href="http://www.sexlivecam.co.uk/">Webcams</a></li>
<li id="menu-item-95074" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95074"><a href="/phone-sex/">Phone Sex</a></li>
<li id="menu-item-100532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100532"><a href="https://dailysport.co.uk/chat-club/">XXX Chat Club</a></li>
<li id="menu-item-95077" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95077"><a title="143SexToys.com " target="_blank" rel="noopener" href="http://www.143sextoys.com">Sex Shop</a></li>
<li id="menu-item-95078" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95078"><a target="_blank" rel="noopener" href="https://143sextoys.com/product-category/pills/">Blue Pills</a></li>
<li id="menu-item-96207" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96207"><a target="_blank" rel="noopener" href="https://www.missdom.co.uk">BDSM/Kink Dating</a></li>
<li id="menu-item-95079" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95079"><a target="_blank" rel="noopener" href="https://intenseaffiliates.com/redirect/id/891/b/1/l/41/tp/h/s//tm/0">Casino</a></li>
<li id="menu-item-99178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99178"><a target="_blank" rel="noopener" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://dailysport.co.uk/">
                <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
                <span class="td-visual-hidden">Daily Sport</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_626415a1913aa_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_626415a1913aa_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_626415a1913aa_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-1"><div class="g-dyn a-31 c-1"><a class="gofollow" data-track="MzEsMSwxLDYw" href="https://143sextoys.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/03/Banner-728x90-Sport15-143sextoys.com_.png" /></a></div><div class="g-dyn a-24 c-2"><a class="gofollow" data-track="MjQsMSwxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/DSF-1-728x90-1.gif" /></a></div><div class="g-dyn a-3 c-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2018/06/4.gif" /></a></div><div class="g-dyn a-15 c-4"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://www.sexlivecam.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/728xx90-SexLiveCam.gif" /></a></div><div class="g-dyn a-28 c-5"><a class="gofollow" data-track="MjgsMSwxLDYw" href="https://pineapplesupport.org/donation/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/PS-DonationsAd-728x90-1.jpg" /></a></div><div class="g-dyn a-5 c-6"><a class="gofollow" data-track="NSwxLDEsNjA=" href="tel:09096569337"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/1.50-C2C-728x90-Generic-Banner.png" /></a></div><div class="g-dyn a-7 c-7"><a class="gofollow" data-track="NywxLDEsNjA=" href="https://intenseaffiliates.com/redirect/id/891/b/1/l/41/tp/h/s//tm/0" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/888-bonus.gif" /></a></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://dailysport.co.uk/">
            <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-16"><a href="https://dailysport.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_626415a1967b2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_626415a1967b2" ><script>var block_td_uid_2_626415a1967b2 = new tdBlock();
block_td_uid_2_626415a1967b2.id = "td_uid_2_626415a1967b2";
block_td_uid_2_626415a1967b2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_626415a1967b2_rand","tdc_css_class":"td_uid_2_626415a1967b2_rand","tdc_css_class_style":"td_uid_2_626415a1967b2_rand_style"}';
block_td_uid_2_626415a1967b2.td_column_number = "3";
block_td_uid_2_626415a1967b2.block_type = "td_block_mega_menu";
block_td_uid_2_626415a1967b2.post_count = "4";
block_td_uid_2_626415a1967b2.found_posts = "830";
block_td_uid_2_626415a1967b2.header_color = "";
block_td_uid_2_626415a1967b2.ajax_pagination_infinite_stop = "";
block_td_uid_2_626415a1967b2.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_2_626415a1967b2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_626415a1967b2" id="td_uid_3_626415a19c77a" data-td_block_id="td_uid_2_626415a1967b2" data-td_filter_value="" href="https://dailysport.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_626415a1967b2"  id="td_uid_4_626415a19c7c3" data-td_block_id="td_uid_2_626415a1967b2" data-td_filter_value="16301" href="https://dailysport.co.uk/category/news/court-reports/">Court Reports</a><a class="mega-menu-sub-cat-td_uid_2_626415a1967b2"  id="td_uid_5_626415a19c7fa" data-td_block_id="td_uid_2_626415a1967b2" data-td_filter_value="15046" href="https://dailysport.co.uk/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_2_626415a1967b2"  id="td_uid_6_626415a19c82f" data-td_block_id="td_uid_2_626415a1967b2" data-td_filter_value="13010" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_2_626415a1967b2"  id="td_uid_7_626415a19c862" data-td_block_id="td_uid_2_626415a1967b2" data-td_filter_value="15796" href="https://dailysport.co.uk/category/news/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_2_626415a1967b2"  id="td_uid_8_626415a19c893" data-td_block_id="td_uid_2_626415a1967b2" data-td_filter_value="1735" href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></div></div><div id=td_uid_2_626415a1967b2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/universal-music-publishing-group-authentic-brands-group-enter-an-exclusive-global-publishing-agreement-to-represent-elvis-presleys-catalog%ef%bf%bc/" rel="bookmark" class="td-image-wrap" title="UNIVERSAL MUSIC PUBLISHING GROUP, AUTHENTIC BRANDS GROUP ENTER AN EXCLUSIVE, GLOBAL PUBLISHING AGREEMENT TO REPRESENT ELVIS PRESLEY’S CATALOGUE"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="UNIVERSAL MUSIC PUBLISHING GROUP, AUTHENTIC BRANDS GROUP ENTER AN EXCLUSIVE, GLOBAL PUBLISHING AGREEMENT TO REPRESENT ELVIS PRESLEY’S CATALOGUE" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/04/1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/universal-music-publishing-group-authentic-brands-group-enter-an-exclusive-global-publishing-agreement-to-represent-elvis-presleys-catalog%ef%bf%bc/" rel="bookmark" title="UNIVERSAL MUSIC PUBLISHING GROUP, AUTHENTIC BRANDS GROUP ENTER AN EXCLUSIVE, GLOBAL PUBLISHING AGREEMENT TO REPRESENT ELVIS PRESLEY’S CATALOGUE">UNIVERSAL MUSIC PUBLISHING GROUP, AUTHENTIC BRANDS GROUP ENTER AN EXCLUSIVE, GLOBAL&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/drag-wars-2022-semi-final-to-be-held-in-cheltenham-april-16th/" rel="bookmark" class="td-image-wrap" title="Drag Wars 2022 Semi final to be held in Cheltenham April 16th"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Drag Wars 2022 Semi final to be held in Cheltenham April 16th" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/04/277680653_431045472178284_1345326357283909685_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/drag-wars-2022-semi-final-to-be-held-in-cheltenham-april-16th/" rel="bookmark" title="Drag Wars 2022 Semi final to be held in Cheltenham April 16th">Drag Wars 2022 Semi final to be held in Cheltenham April&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/disney-magical-door-visits-manchester-birmingham-and-london-this-easter-with-a-chance-to-win-one-of-30-family-holidays-to-disneyland-paris-for-the-30th-anniversary-celebrations/" rel="bookmark" class="td-image-wrap" title="DISNEY MAGICAL DOOR VISITS MANCHESTER, BIRMINGHAM AND LONDON THIS EASTER WITH A CHANCE TO WIN ONE OF 30 FAMILY HOLIDAYS TO DISNEYLAND PARIS FOR THE 30TH ANNIVERSARY CELEBRATIONS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="DISNEY MAGICAL DOOR VISITS MANCHESTER, BIRMINGHAM AND LONDON THIS EASTER WITH A CHANCE TO WIN ONE OF 30 FAMILY HOLIDAYS TO DISNEYLAND PARIS FOR THE 30TH ANNIVERSARY CELEBRATIONS" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/04/ArOyi8vw-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/disney-magical-door-visits-manchester-birmingham-and-london-this-easter-with-a-chance-to-win-one-of-30-family-holidays-to-disneyland-paris-for-the-30th-anniversary-celebrations/" rel="bookmark" title="DISNEY MAGICAL DOOR VISITS MANCHESTER, BIRMINGHAM AND LONDON THIS EASTER WITH A CHANCE TO WIN ONE OF 30 FAMILY HOLIDAYS TO DISNEYLAND PARIS FOR THE 30TH ANNIVERSARY CELEBRATIONS">DISNEY MAGICAL DOOR VISITS MANCHESTER, BIRMINGHAM AND LONDON THIS EASTER WITH&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/reviews/byron-launches-the-uks-first-pickle-beer/" rel="bookmark" class="td-image-wrap" title="Byron Launches the UK’s first ‘Pickle Beer’ "><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Byron Launches the UK’s first ‘Pickle Beer’ " data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/04/Screenshot-2022-03-29-at-14.33.49-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/reviews/byron-launches-the-uks-first-pickle-beer/" rel="bookmark" title="Byron Launches the UK’s first ‘Pickle Beer’ ">Byron Launches the UK’s first ‘Pickle Beer’ </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_626415a1967b2" data-td_block_id="td_uid_2_626415a1967b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_626415a1967b2" data-td_block_id="td_uid_2_626415a1967b2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100848"><a href="https://dailysport.co.uk/memes-of-the-sport/">Memes of the Sport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_626415a1a02a2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_626415a1a02a2" ><script>var block_td_uid_9_626415a1a02a2 = new tdBlock();
block_td_uid_9_626415a1a02a2.id = "td_uid_9_626415a1a02a2";
block_td_uid_9_626415a1a02a2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_626415a1a02a2_rand","tdc_css_class":"td_uid_9_626415a1a02a2_rand","tdc_css_class_style":"td_uid_9_626415a1a02a2_rand_style"}';
block_td_uid_9_626415a1a02a2.td_column_number = "3";
block_td_uid_9_626415a1a02a2.block_type = "td_block_mega_menu";
block_td_uid_9_626415a1a02a2.post_count = "4";
block_td_uid_9_626415a1a02a2.found_posts = "1989";
block_td_uid_9_626415a1a02a2.header_color = "";
block_td_uid_9_626415a1a02a2.ajax_pagination_infinite_stop = "";
block_td_uid_9_626415a1a02a2.max_num_pages = "498";
tdBlocksArray.push(block_td_uid_9_626415a1a02a2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_626415a1a02a2" id="td_uid_10_626415a1ae2e5" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="" href="https://dailysport.co.uk/category/celebs-and-gossip/">All</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_11_626415a1ae337" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="13373" href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_12_626415a1ae373" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="11412" href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_13_626415a1ae3a6" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="14715" href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_14_626415a1ae3d9" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="14132" href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_15_626415a1ae40c" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="14577" href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_16_626415a1ae45e" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="14675" href="https://dailysport.co.uk/category/celebs-and-gossip/failure-awards/">Failure Awards</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_17_626415a1ae492" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="14751" href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">Festivals</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_18_626415a1ae4c5" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="11361" href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_19_626415a1ae4f8" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="2596" href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_20_626415a1ae52b" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="14377" href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">Gigs &amp; Concerts</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_21_626415a1ae55c" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="3305" href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_22_626415a1ae58f" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="6883" href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_23_626415a1ae5c6" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="7298" href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_24_626415a1ae5fc" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="16960" href="https://dailysport.co.uk/category/celebs-and-gossip/obituaries/">Obituaries</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_25_626415a1ae630" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="3253" href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_26_626415a1ae663" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="9948" href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_27_626415a1ae6a7" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="11780" href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_28_626415a1ae6e7" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="16070" href="https://dailysport.co.uk/category/celebs-and-gossip/tell-lola/">Tell Lola</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_29_626415a1ae71b" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="16964" href="https://dailysport.co.uk/category/celebs-and-gossip/the-andrew-eborn-show/">The Andrew Eborn Show</a><a class="mega-menu-sub-cat-td_uid_9_626415a1a02a2"  id="td_uid_30_626415a1ae750" data-td_block_id="td_uid_9_626415a1a02a2" data-td_filter_value="14282" href="https://dailysport.co.uk/category/celebs-and-gossip/travel-excursions/">Travel &amp; Day Trips</a></div></div><div id=td_uid_9_626415a1a02a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/its-april-so-were-showering-your-with-sport-selfies/" rel="bookmark" class="td-image-wrap" title="It&#8217;s April so we&#8217;re showering your with Sport Selfies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="It&#8217;s April so we&#8217;re showering your with Sport Selfies" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/its-april-so-were-showering-your-with-sport-selfies/" rel="bookmark" title="It&#8217;s April so we&#8217;re showering your with Sport Selfies">It&#8217;s April so we&#8217;re showering your with Sport Selfies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/fk-a-duck/" rel="bookmark" class="td-image-wrap" title="F**K A DUCK"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="F**K A DUCK" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/04/TK-22422-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/fk-a-duck/" rel="bookmark" title="F**K A DUCK">F**K A DUCK</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-amy-marie/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minutes with Amy Marie"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minutes with Amy Marie" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/04/Amy-20422-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-amy-marie/" rel="bookmark" title="Midweek 5 Minutes with Amy Marie">Midweek 5 Minutes with Amy Marie</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/british-playboy-model-melissa-howe-becomes-daily-sport-sundays-easter-bunny/" rel="bookmark" class="td-image-wrap" title="British Playboy model Melissa Howe becomes Daily Sport Sunday’s Easter Bunny"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="British Playboy model Melissa Howe becomes Daily Sport Sunday’s Easter Bunny" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/04/nggallery_import/Melissa-Howe-17422-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/british-playboy-model-melissa-howe-becomes-daily-sport-sundays-easter-bunny/" rel="bookmark" title="British Playboy model Melissa Howe becomes Daily Sport Sunday’s Easter Bunny">British Playboy model Melissa Howe becomes Daily Sport Sunday’s Easter Bunny</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_626415a1a02a2" data-td_block_id="td_uid_9_626415a1a02a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_626415a1a02a2" data-td_block_id="td_uid_9_626415a1a02a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_626415a1b24dd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_626415a1b24dd" ><script>var block_td_uid_31_626415a1b24dd = new tdBlock();
block_td_uid_31_626415a1b24dd.id = "td_uid_31_626415a1b24dd";
block_td_uid_31_626415a1b24dd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_626415a1b24dd_rand","tdc_css_class":"td_uid_31_626415a1b24dd_rand","tdc_css_class_style":"td_uid_31_626415a1b24dd_rand_style"}';
block_td_uid_31_626415a1b24dd.td_column_number = "3";
block_td_uid_31_626415a1b24dd.block_type = "td_block_mega_menu";
block_td_uid_31_626415a1b24dd.post_count = "4";
block_td_uid_31_626415a1b24dd.found_posts = "17253";
block_td_uid_31_626415a1b24dd.header_color = "";
block_td_uid_31_626415a1b24dd.ajax_pagination_infinite_stop = "";
block_td_uid_31_626415a1b24dd.max_num_pages = "4314";
tdBlocksArray.push(block_td_uid_31_626415a1b24dd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_626415a1b24dd" id="td_uid_32_626415a1efd13" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="" href="https://dailysport.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_33_626415a1efd6a" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="13088" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_34_626415a1efda7" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="9" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_35_626415a1efdce" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="2181" href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_36_626415a1efdf1" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="4087" href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_37_626415a1efe12" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="13009" href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_38_626415a1efe34" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="10" href="https://dailysport.co.uk/category/sport/darts/">Darts</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_39_626415a1efe55" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="3020" href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_40_626415a1efe75" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="16776" href="https://dailysport.co.uk/category/sport/fighting-talk/">Fighting Talk</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_41_626415a1efe95" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="13068" href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_42_626415a1efeb4" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="7" href="https://dailysport.co.uk/category/sport/football/">Football</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_43_626415a1efed4" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="16028" href="https://dailysport.co.uk/category/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_44_626415a1eff0e" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="7428" href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_45_626415a1eff2e" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="12993" href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_46_626415a1eff57" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="8" href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_47_626415a1eff85" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="8565" href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_48_626415a1effb0" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="9066" href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_49_626415a1effe8" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="995" href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_50_626415a1f0027" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="10032" href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_51_626415a1f005f" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="2582" href="https://dailysport.co.uk/category/sport/mma/">MMA</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_52_626415a1f0081" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="2581" href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_53_626415a1f00b6" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="8783" href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_54_626415a1f00ec" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="8456" href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_55_626415a1f0128" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="9418" href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_56_626415a1f0169" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="7762" href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_57_626415a1f01aa" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="5942" href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_58_626415a1f01f5" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="9028" href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_59_626415a1f0235" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="690" href="https://dailysport.co.uk/category/sport/pool/">Pool</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_60_626415a1f027a" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="8560" href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a><a class="mega-menu-sub-cat-td_uid_31_626415a1b24dd"  id="td_uid_61_626415a1f02be" data-td_block_id="td_uid_31_626415a1b24dd" data-td_filter_value="13067" href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></div></div><div id=td_uid_31_626415a1b24dd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/massive-news-this-week-bkb-are-going-to-miami/" rel="bookmark" class="td-image-wrap" title="MASSIVE news this week. BKB™ are going to Miami"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="MASSIVE news this week. BKB™ are going to Miami" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/massive-news-this-week-bkb-are-going-to-miami/" rel="bookmark" title="MASSIVE news this week. BKB™ are going to Miami">MASSIVE news this week. BKB™ are going to Miami</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/crisford-newcomer-expected-to-go-close/" rel="bookmark" class="td-image-wrap" title="Crisford Newcomer Expected To Go Close"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Crisford Newcomer Expected To Go Close" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2017/03/Thunder-Snow-USA-Saeed-bin-Suroor-Christophe-Soumillon-wins-the-UAE-Derby-credit-Andrew-Watkins-and-Dubai-Racing-Club.jpg"  width="218" height="145" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/crisford-newcomer-expected-to-go-close/" rel="bookmark" title="Crisford Newcomer Expected To Go Close">Crisford Newcomer Expected To Go Close</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/be-a-hustler-at-bath/" rel="bookmark" class="td-image-wrap" title="Be A Hustler At Bath"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Be A Hustler At Bath" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/10/DSCF4112-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/be-a-hustler-at-bath/" rel="bookmark" title="Be A Hustler At Bath">Be A Hustler At Bath</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/on-a-sunday-hallowed-be-thy-name/" rel="bookmark" class="td-image-wrap" title="On A Sunday? Hallowed Be Thy Name&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="On A Sunday? Hallowed Be Thy Name&#8230;" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/10/P1010098-1-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/on-a-sunday-hallowed-be-thy-name/" rel="bookmark" title="On A Sunday? Hallowed Be Thy Name&#8230;">On A Sunday? Hallowed Be Thy Name&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_626415a1b24dd" data-td_block_id="td_uid_31_626415a1b24dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_626415a1b24dd" data-td_block_id="td_uid_31_626415a1b24dd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_62_626415a1f2dd5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_62_626415a1f2dd5" ><script>var block_td_uid_62_626415a1f2dd5 = new tdBlock();
block_td_uid_62_626415a1f2dd5.id = "td_uid_62_626415a1f2dd5";
block_td_uid_62_626415a1f2dd5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_62_626415a1f2dd5_rand","tdc_css_class":"td_uid_62_626415a1f2dd5_rand","tdc_css_class_style":"td_uid_62_626415a1f2dd5_rand_style"}';
block_td_uid_62_626415a1f2dd5.td_column_number = "3";
block_td_uid_62_626415a1f2dd5.block_type = "td_block_mega_menu";
block_td_uid_62_626415a1f2dd5.post_count = "3";
block_td_uid_62_626415a1f2dd5.found_posts = "3";
block_td_uid_62_626415a1f2dd5.header_color = "";
block_td_uid_62_626415a1f2dd5.ajax_pagination_infinite_stop = "";
block_td_uid_62_626415a1f2dd5.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_62_626415a1f2dd5);
</script><div id=td_uid_62_626415a1f2dd5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" class="td-image-wrap" title="Nicola Kelly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nicola Kelly" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2014/11/GND-Nicola-Kelly-7-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" title="Nicola Kelly">Nicola Kelly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" class="td-image-wrap" title="Emma Foxx"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Emma Foxx" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/emma-foxx-5-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" title="Emma Foxx">Emma Foxx</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" class="td-image-wrap" title="Sophie W"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sophie W" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/sophie-w-1-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" title="Sophie W">Sophie W</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_62_626415a1f2dd5" data-td_block_id="td_uid_62_626415a1f2dd5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_62_626415a1f2dd5" data-td_block_id="td_uid_62_626415a1f2dd5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_63_626415a202382_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_626415a202382" ><script>var block_td_uid_63_626415a202382 = new tdBlock();
block_td_uid_63_626415a202382.id = "td_uid_63_626415a202382";
block_td_uid_63_626415a202382.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_63_626415a202382_rand","tdc_css_class":"td_uid_63_626415a202382_rand","tdc_css_class_style":"td_uid_63_626415a202382_rand_style"}';
block_td_uid_63_626415a202382.td_column_number = "3";
block_td_uid_63_626415a202382.block_type = "td_block_mega_menu";
block_td_uid_63_626415a202382.post_count = "5";
block_td_uid_63_626415a202382.found_posts = "39";
block_td_uid_63_626415a202382.header_color = "";
block_td_uid_63_626415a202382.ajax_pagination_infinite_stop = "";
block_td_uid_63_626415a202382.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_63_626415a202382);
</script><div id=td_uid_63_626415a202382 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/exclusive-tv-star-and-model-jodie-weston-releases-2021-calendar/" rel="bookmark" class="td-image-wrap" title="EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2021/01/clip_image005-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/exclusive-tv-star-and-model-jodie-weston-releases-2021-calendar/" rel="bookmark" title="EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR">EXCLUSIVE : TV STAR AND MODEL JODIE WESTON RELEASES 2021 CALENDAR</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/ana-espinola/" rel="bookmark" class="td-image-wrap" title="Ana Espinola"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Ana Espinola" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/07/nggallery_import/Ana-Espinola-26720-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/ana-espinola/" rel="bookmark" title="Ana Espinola">Ana Espinola</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/jenna-cassie-summer-sizzler/" rel="bookmark" class="td-image-wrap" title="Jenna &#038; Cassie Summer Sizzler"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Jenna &#038; Cassie Summer Sizzler" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/JC-Double-Set-28620-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/jenna-cassie-summer-sizzler/" rel="bookmark" title="Jenna &#038; Cassie Summer Sizzler">Jenna &#038; Cassie Summer Sizzler</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" class="td-image-wrap" title="Vickey Lee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vickey Lee" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/VICKY-LEE-040.jpg"  width="111" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" title="Vickey Lee">Vickey Lee</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_63_626415a202382" data-td_block_id="td_uid_63_626415a202382"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_63_626415a202382" data-td_block_id="td_uid_63_626415a202382"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82843"><a target="_blank" href="#">Dating &#038; Contacts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100530"><a target="_blank" href="http://www.dailysportdating.com">Daily Sport Dating</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100531"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Daily Sport Adult Contacts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-103879"><a target="_blank" href="https://www.missdom.co.uk">BDSM Contacts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-100647"><a target="_blank" href="https://www.seasonsdating.co.uk">Seasons Dating</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dailysport.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailysport.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://dailysport.co.uk/category/sport/">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Horse Racing" class="entry-crumb" href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hong Kong Sunday Special</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-108436" class="post-108436 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-horse-racing category-sport tag-bet365 tag-betdaq tag-betfair tag-betting tag-betvictor tag-betway tag-coral tag-hong-kong tag-horse-racing tag-horses tag-ladbrokes tag-paddy-power tag-profit tag-racing tag-sha-tin tag-skybet tag-unibet tag-william-hill tag-winners" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/">Sport</a></li><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Hong Kong Sunday Special</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailysport.co.uk/author/sean-trivass/">Sean Trivass</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T18:13:05+00:00" >April 21, 2022</time></span>                    <div class="td-post-comments"><a href="https://dailysport.co.uk/sport/hong-kong-sunday-special/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-108436">14</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fhong-kong-sunday-special%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hong+Kong+Sunday+Special&url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fhong-kong-sunday-special%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/sport/hong-kong-sunday-special/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/sport/hong-kong-sunday-special/&amp;media=https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-scaled.jpg&description=Hong+Kong+Sunday+Special">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hong+Kong+Sunday+Special %0A%0A https://dailysport.co.uk/sport/hong-kong-sunday-special/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-scaled.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-696x464.jpg" srcset="https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-696x464.jpg 696w, https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-300x200.jpg 300w, https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-1024x683.jpg 1024w, https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-768x512.jpg 768w, https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-1536x1024.jpg 1536w, https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-2048x1365.jpg 2048w, https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-1068x712.jpg 1068w, https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-630x420.jpg 630w, https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-1920x1280.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="1_20220130STR9JCX36018o"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_64_626415a20b46a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_64_626415a20b46a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_64_626415a20b46a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-3"><div class="g-dyn a-6 c-1"><a class="gofollow" data-track="NiwzLDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-18 c-2"><a class="gofollow" data-track="MTgsMywxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-1-600x250-1.gif" /></a></div><div class="g-dyn a-21 c-3"><a class="gofollow" data-track="MjEsMywxLDYw" href="https://www.kn95mask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/05/KN95-Mask-600x250-Banner.png" /></a></div><div class="g-dyn a-30 c-4"><a class="gofollow" data-track="MzAsMywxLDYw" href="https://143sextoys.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/Banner-600x250-Sport15-143sextoys.com_.png" /></a></div><div class="g-dyn a-10 c-5"><a class="gofollow" data-track="MTAsMywxLDYw" href="tel:1599501175"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Eirchat-Banner-C2C.png" /></a></div><div class="g-dyn a-8 c-6"><a class="gofollow" data-track="OCwzLDEsNjA=" href="tel:09081200008/"><img src="https://dailysport.co.uk/wp-content/uploads/2019/12/3.60-C2C-600x250-Banner-2.png" /></a></div><div class="g-dyn a-12 c-7"><a class="gofollow" data-track="MTIsMywxLDYw" href="tel:09826610103"><img src="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho.png" /></a></div><div class="g-dyn a-20 c-8"><a class="gofollow" data-track="MjAsMywxLDYw" href="https://www.disposablemask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/Dispo-Mask-600x250-Banner-60p.png" /></a></div><div class="g-dyn a-26 c-9"><a class="gofollow" data-track="MjYsMywxLDYw" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/10/Daily-Sport-Dating-600x250-Banner.png" /></a></div><div class="g-dyn a-25 c-10"><a class="gofollow" data-track="MjUsMywxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-14 c-11"><a class="gofollow" data-track="MTQsMywxLDYw" href="https://143sextoys.com/product-category/pills/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/OBP-Banner-2020-28-less.png" /></a></div><div class="g-dyn a-11 c-12"><a class="gofollow" data-track="MTEsMywxLDYw" href="https://www.dailysportfans.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-2-600x250-1.gif" /></a></div></div></div>
<p>Sadly. The dreaded covid is still wreaking havoc with many travel plans and sadly, once again I will not be in Hong Kong for their big race meeting on Sunday, though that doesn’t mean I can’t take any interest does it?</p>



<p>Sadly, many people are still fooled in to believing that the only races worth taking note of happen in the United Kingdom, but having been lucky enough to travel, I can assure you that good as we are, the quality of horses in jurisdictions such as America, Hong Kong and Japan host racing of the highest valuable – just not quite as often.</p>



<p>This Sunday Sha Tin put on a stamina sapping 11 race card, but I am not big-headed enough to think I can solve any of the competitive handicaps, and I will stick with the three Group One events – fingers crossed we find a winner – and if you are up early enough Sunday morning, why not give them a watch, you never know – you might get hooked like I have.</p>



<p><strong>8.00am Chairman’s Sprint Prize</strong></p>



<p>The Hong Kong Sprinters are invariably a top-class bunch and I am convinced, if they travelled to the likes of Royal Ascot, they may make our best look pretty pedestrian. Wellington appears the one they all have to beat and is reported to be a better horse this season after wins on his last two starts, and that must worry his rials when you remember he won this race last season. I suspect he will go off favourite, and I will be taking a slightly riskier option when I back&nbsp;<strong>Sky Field</strong>, beaten in to fourth behind Wellington last time out, but likely to be far happier at the six furlongs here than the seven he tried last time out. He has won here five times now, four over course and distance, and with jockey Blake Shinn more than happy with his draw in the six stall, I am expecting a huge run.</p>



<p><strong>Selection: Sky Field Each Way</strong> <strong>5/1</strong></p>



<p><strong>9.05am Champions Mile</strong></p>



<p>California Spangle may be the fly in the ointment in this race and is held in some regard after his head second to Romantic Warrior in the Hong Kong Derby in late March, but if things go according to plan, this is all about crowning&nbsp;<strong>Golden Sixty</strong>. If he wins here it will be his 21<sup>st</sup>&nbsp;success at the age of six, and he will break the earning record of Beauty Generation, who accrued HK$106,233,750 which equates to about £10 million according to my calculations! He did blot his copybook twice recently with a second in January and a third over further the following month, but he was back to his old self when winning here at the start of this month, and is reported to have improved again for that race. If he wins this he will go in to the record books but be warned – he has started odds on in 17 of his 23 starts so we won’t be getting rich even if he does come home in front.</p>



<p><strong>Selection: Golden Sixty</strong> <strong>1/2</strong></p>



<p><strong>9.40am QEII Cup</strong></p>



<p>The last of our three big races and with £1,350,000 to the winner, our most valuable as well. Romantic Warrior arrives here as the winner of the Hong Kong Derby and he may well turn out to be the biggest danger to Russian Emperor who looks the likeliest winner to me and may well give Blake Shin a double on the day. A two length second to Golden Sixty over an inadequate mile last time out here earlier in the month, he is back to his best trip here and one that saw him come home four lengths clear of his field in the Hong Kong Gold Cup in February. That form really looks the best on offer here, and I will be surprised if he doesn’t land this as well for jockey turned trainer Douglas Whyte.&nbsp;&nbsp;&nbsp;</p>



<p><strong>Selection: Russian Emperor</strong> <strong>6/5</strong></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_65_626415a20fb5f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_65_626415a20fb5f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_65_626415a20fb5f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-4"><div class="g-dyn a-25 c-1"><a class="gofollow" data-track="MjUsNCwxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-9 c-2"><a class="gofollow" data-track="OSw0LDEsNjA=" href="tel:09096569331"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/1.50-C2C-600x250-Banner-Indian.png" /></a></div><div class="g-dyn a-13 c-3"><a class="gofollow" data-track="MTMsNCwxLDYw" href="https://143sextoys.com/product-category/pills/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/01/Banner-600x250.png" /></a></div><div class="g-dyn a-6 c-4"><a class="gofollow" data-track="Niw0LDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailysport.co.uk/tag/bet365/">bet365</a></li><li><a href="https://dailysport.co.uk/tag/betdaq/">BetDaq</a></li><li><a href="https://dailysport.co.uk/tag/betfair/">Betfair</a></li><li><a href="https://dailysport.co.uk/tag/betting/">betting</a></li><li><a href="https://dailysport.co.uk/tag/betvictor/">BetVictor</a></li><li><a href="https://dailysport.co.uk/tag/betway/">Betway</a></li><li><a href="https://dailysport.co.uk/tag/coral/">Coral</a></li><li><a href="https://dailysport.co.uk/tag/hong-kong/">hong kong</a></li><li><a href="https://dailysport.co.uk/tag/horse-racing/">Horse Racing</a></li><li><a href="https://dailysport.co.uk/tag/horses/">Horses</a></li><li><a href="https://dailysport.co.uk/tag/ladbrokes/">Ladbrokes</a></li><li><a href="https://dailysport.co.uk/tag/paddy-power/">Paddy Power</a></li><li><a href="https://dailysport.co.uk/tag/profit/">profit</a></li><li><a href="https://dailysport.co.uk/tag/racing/">Racing</a></li><li><a href="https://dailysport.co.uk/tag/sha-tin/">sha tin</a></li><li><a href="https://dailysport.co.uk/tag/skybet/">Skybet</a></li><li><a href="https://dailysport.co.uk/tag/unibet/">Unibet</a></li><li><a href="https://dailysport.co.uk/tag/william-hill/">William Hill</a></li><li><a href="https://dailysport.co.uk/tag/winners/">Winners</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailysport.co.uk/sport/hong-kong-sunday-special/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fhong-kong-sunday-special%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hong+Kong+Sunday+Special&url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fhong-kong-sunday-special%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/sport/hong-kong-sunday-special/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/sport/hong-kong-sunday-special/&amp;media=https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-scaled.jpg&description=Hong+Kong+Sunday+Special">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hong+Kong+Sunday+Special %0A%0A https://dailysport.co.uk/sport/hong-kong-sunday-special/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailysport.co.uk/sport/slave-can-get-in-to-rhythm/">Slave Can Get In To Rhythm</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dailysport.co.uk/sport/on-a-sunday-hallowed-be-thy-name/">On A Sunday? Hallowed Be Thy Name&#8230;</a></div></div></div>            <div class="author-box-wrap"><a href="https://dailysport.co.uk/author/sean-trivass/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailysport.co.uk/author/sean-trivass/">Sean Trivass</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sean Trivass"></span><meta itemprop="datePublished" content="2022-04-21T18:13:05+00:00"><meta itemprop="dateModified" content="2022-04-23T15:15:21+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailysport.co.uk/sport/hong-kong-sunday-special/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png"></span><meta itemprop="name" content="Daily Sport"></span><meta itemprop="headline " content="Hong Kong Sunday Special"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2022/04/1_2022013020ST20R920JCX36018o-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_66_626415a212588_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_66_626415a212588" ><script>var block_td_uid_66_626415a212588 = new tdBlock();
block_td_uid_66_626415a212588.id = "td_uid_66_626415a212588";
block_td_uid_66_626415a212588.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_66_626415a212588_rand","td_column_number":3,"live_filter_cur_post_id":108436,"live_filter_cur_post_author":"33","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_66_626415a212588_rand","tdc_css_class_style":"td_uid_66_626415a212588_rand_style"}';
block_td_uid_66_626415a212588.td_column_number = "3";
block_td_uid_66_626415a212588.block_type = "td_block_related_posts";
block_td_uid_66_626415a212588.post_count = "3";
block_td_uid_66_626415a212588.found_posts = "17737";
block_td_uid_66_626415a212588.header_color = "";
block_td_uid_66_626415a212588.ajax_pagination_infinite_stop = "";
block_td_uid_66_626415a212588.max_num_pages = "5913";
tdBlocksArray.push(block_td_uid_66_626415a212588);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_67_626415a257f3f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_66_626415a212588" href="#">RELATED ARTICLES</a><a id="td_uid_68_626415a257f48" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_66_626415a212588" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_66_626415a212588 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/its-april-so-were-showering-your-with-sport-selfies/" rel="bookmark" class="td-image-wrap" title="It&#8217;s April so we&#8217;re showering your with Sport Selfies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="It&#8217;s April so we&#8217;re showering your with Sport Selfies" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/its-april-so-were-showering-your-with-sport-selfies/" rel="bookmark" title="It&#8217;s April so we&#8217;re showering your with Sport Selfies">It&#8217;s April so we&#8217;re showering your with Sport Selfies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/fk-a-duck/" rel="bookmark" class="td-image-wrap" title="F**K A DUCK"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="F**K A DUCK" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/04/TK-22422-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/fk-a-duck/" rel="bookmark" title="F**K A DUCK">F**K A DUCK</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/massive-news-this-week-bkb-are-going-to-miami/" rel="bookmark" class="td-image-wrap" title="MASSIVE news this week. BKB™ are going to Miami"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="MASSIVE news this week. BKB™ are going to Miami" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/massive-news-this-week-bkb-are-going-to-miami/" rel="bookmark" title="MASSIVE news this week. BKB™ are going to Miami">MASSIVE news this week. BKB™ are going to Miami</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_66_626415a212588" data-td_block_id="td_uid_66_626415a212588"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_66_626415a212588" data-td_block_id="td_uid_66_626415a212588"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sport/hong-kong-sunday-special/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailysport.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108436' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>LATEST POSTS</span></h4>
		<ul>
											<li>
					<a href="https://dailysport.co.uk/celebs-and-gossip/its-april-so-were-showering-your-with-sport-selfies/">It&#8217;s April so we&#8217;re showering your with Sport Selfies</a>
											<span class="post-date">April 22, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/celebs-and-gossip/fk-a-duck/">F**K A DUCK</a>
											<span class="post-date">April 22, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/massive-news-this-week-bkb-are-going-to-miami/">MASSIVE news this week. BKB™ are going to Miami</a>
											<span class="post-date">April 22, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/crisford-newcomer-expected-to-go-close/">Crisford Newcomer Expected To Go Close</a>
											<span class="post-date">April 22, 2022</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/be-a-hustler-at-bath/">Be A Hustler At Bath</a>
											<span class="post-date">April 22, 2022</span>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td_uid_69_626415a25aabc_rand td_block_template_1">
<style>
/* custom css */
.td_uid_69_626415a25aabc_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_69_626415a25aabc_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="g g-5"><div class="g-dyn a-21 c-1"><a class="gofollow" data-track="MjEsNSwxLDYw" href="https://www.kn95mask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/05/KN95-Mask-600x250-Banner.png" /></a></div><div class="g-dyn a-18 c-2"><a class="gofollow" data-track="MTgsNSwxLDYw" href="https://www.dailysportfans.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-1-600x250-1.gif" /></a></div><div class="g-dyn a-30 c-3"><a class="gofollow" data-track="MzAsNSwxLDYw" href="https://143sextoys.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/Banner-600x250-Sport15-143sextoys.com_.png" /></a></div><div class="g-dyn a-6 c-4"><a class="gofollow" data-track="Niw1LDEsNjA=" href="https://www.dailysportdating.com/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/07/Adult-Dating-600x250-1.png" /></a></div><div class="g-dyn a-11 c-5"><a class="gofollow" data-track="MTEsNSwxLDYw" href="https://www.dailysportfans.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-2-600x250-1.gif" /></a></div><div class="g-dyn a-20 c-6"><a class="gofollow" data-track="MjAsNSwxLDYw" href="https://www.disposablemask.care/SPORT/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/08/Dispo-Mask-600x250-Banner-60p.png" /></a></div><div class="g-dyn a-25 c-7"><a class="gofollow" data-track="MjUsNSwxLDYw" href="https://www.theadultclub.co.uk/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2015/06/THE_ADULT_CLUB_BANNER_600X250_CLEAN.gif" /></a></div><div class="g-dyn a-26 c-8"><a class="gofollow" data-track="MjYsNSwxLDYw" href="https://www.dailysportdating.com" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2020/10/Daily-Sport-Dating-600x250-Banner.png" /></a></div><div class="g-dyn a-29 c-9"><a class="gofollow" data-track="MjksNSwxLDYw" href="https://pineapplesupport.org/donation/" target="_blank"><img src="https://dailysport.co.uk/wp-content/uploads/2021/02/PS-DonationsAd-600x250-1.jpg" /></a></div></div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_70_626415a25ca98_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_70_626415a25ca98" ><script>var block_td_uid_70_626415a25ca98 = new tdBlock();
block_td_uid_70_626415a25ca98.id = "td_uid_70_626415a25ca98";
block_td_uid_70_626415a25ca98.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_70_626415a25ca98_rand","tdc_css_class":"td_uid_70_626415a25ca98_rand","tdc_css_class_style":"td_uid_70_626415a25ca98_rand_style"}';
block_td_uid_70_626415a25ca98.td_column_number = "1";
block_td_uid_70_626415a25ca98.block_type = "td_block_7";
block_td_uid_70_626415a25ca98.post_count = "3";
block_td_uid_70_626415a25ca98.found_posts = "1523";
block_td_uid_70_626415a25ca98.header_color = "";
block_td_uid_70_626415a25ca98.ajax_pagination_infinite_stop = "";
block_td_uid_70_626415a25ca98.max_num_pages = "508";
tdBlocksArray.push(block_td_uid_70_626415a25ca98);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_70_626415a25ca98 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/its-april-so-were-showering-your-with-sport-selfies/" rel="bookmark" class="td-image-wrap" title="It&#8217;s April so we&#8217;re showering your with Sport Selfies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="It&#8217;s April so we&#8217;re showering your with Sport Selfies" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/its-april-so-were-showering-your-with-sport-selfies/" rel="bookmark" title="It&#8217;s April so we&#8217;re showering your with Sport Selfies">It&#8217;s April so we&#8217;re showering your with Sport Selfies</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T20:27:25+00:00" >April 22, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/fk-a-duck/" rel="bookmark" class="td-image-wrap" title="F**K A DUCK"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="F**K A DUCK" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2022/04/TK-22422-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/fk-a-duck/" rel="bookmark" title="F**K A DUCK">F**K A DUCK</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T20:22:26+00:00" >April 22, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/massive-news-this-week-bkb-are-going-to-miami/" rel="bookmark" class="td-image-wrap" title="MASSIVE news this week. BKB™ are going to Miami"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="MASSIVE news this week. BKB™ are going to Miami" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/massive-news-this-week-bkb-are-going-to-miami/" rel="bookmark" title="MASSIVE news this week. BKB™ are going to Miami">MASSIVE news this week. BKB™ are going to Miami</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-22T20:18:25+00:00" >April 22, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_71_626415a264182_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_71_626415a264182" ><script>var block_td_uid_71_626415a264182 = new tdBlock();
block_td_uid_71_626415a264182.id = "td_uid_71_626415a264182";
block_td_uid_71_626415a264182.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_71_626415a264182_rand","tdc_css_class":"td_uid_71_626415a264182_rand","tdc_css_class_style":"td_uid_71_626415a264182_rand_style"}';
block_td_uid_71_626415a264182.td_column_number = "1";
block_td_uid_71_626415a264182.block_type = "td_block_7";
block_td_uid_71_626415a264182.post_count = "3";
block_td_uid_71_626415a264182.found_posts = "19848";
block_td_uid_71_626415a264182.header_color = "";
block_td_uid_71_626415a264182.ajax_pagination_infinite_stop = "";
block_td_uid_71_626415a264182.max_num_pages = "6616";
tdBlocksArray.push(block_td_uid_71_626415a264182);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_71_626415a264182 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" class="td-image-wrap" title="Natasha Anastasia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Natasha Anastasia" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/NATASHA-ANASTASIA-877.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" title="Natasha Anastasia">Natasha Anastasia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-14T19:42:10+00:00" >July 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-06T16:00:53+00:00" >October 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/syren-sexton/" rel="bookmark" class="td-image-wrap" title="Syren Sexton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Syren Sexton" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/SYREN-SEXTON-102.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/syren-sexton/" rel="bookmark" title="Syren Sexton">Syren Sexton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T10:52:59+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_72_626415a29e5f0_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_72_626415a29e5f0" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dailysport.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">17115</span></a></li><li><a href="https://dailysport.co.uk/category/sport/horse-racing/"><span class="td-cat-name">Horse Racing</span><span class="td-cat-no">11830</span></a></li><li><a href="https://dailysport.co.uk/category/sport/boxing/"><span class="td-cat-name">Boxing</span><span class="td-cat-no">1764</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/"><span class="td-cat-name">Celebs and Gossip</span><span class="td-cat-no">1629</span></a></li><li><a href="https://dailysport.co.uk/category/sport/darts/"><span class="td-cat-name">Darts</span><span class="td-cat-no">1564</span></a></li><li><a href="https://dailysport.co.uk/category/sport/football/"><span class="td-cat-name">Football</span><span class="td-cat-no">1551</span></a></li><li><a href="https://dailysport.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">794</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">539</span></a></li><li><a href="https://dailysport.co.uk/category/news/world-exclusive/"><span class="td-cat-name">Exclusive</span><span class="td-cat-no">307</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://dailysport.co.uk/"><img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Daily Sport® - No.1 for Hot Stories & Even Hotter Babes + the latest sports news since 1991. Why pay upto £1.50 for a daily paper when Daily Sport is FREE & always will be</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-subnav-container"><ul id="menu-subnav" class="td-subfooter-menu"><li id="menu-item-96174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96174"><a target="_blank" rel="noopener" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88068"><a target="_blank" rel="noopener" href="https://www.143sextoys.com/product-category/dvds">XXX DVD Store</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45"><a target="_blank" rel="noopener" href="https://www.sexlivecam.co.uk">Webcams</a></li>
<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="https://dailysport.co.uk/phone-sex/">Phone Sex</a></li>
<li id="menu-item-90294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90294"><a href="https://dailysport.co.uk/chat-club/">Chat Club</a></li>
<li id="menu-item-82845" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82845"><a target="_blank" rel="noopener" href="https://www.143sextoys.com">Sex Shop</a></li>
<li id="menu-item-82844" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82844"><a target="_blank" rel="noopener" href="https://143sextoys.com/product-category/pills/">Blue Pills</a></li>
<li id="menu-item-90797" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90797"><a href="https://www.dailysport.co.uk/shop">DS Shop</a></li>
<li id="menu-item-85095" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85095"><a target="_blank" rel="noopener" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
<li id="menu-item-96346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96346"><a href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2021 All Rights Reserved, Daily Sport and the red, white and black device are registered trademarks of DAILY SPORT LIMITED.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 626415a2a3cd0
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu > li > a {
    padding: 0 10px;
    font-size: 13px;}
</style>

<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/dailysport.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dailysport.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>