<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Incredible Wright claims PC5 title in style | Daily Sport</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailysport.co.uk/xmlrpc.php" />
    <meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30.jpg" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Feed" href="https://dailysport.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Comments Feed" href="https://dailysport.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Incredible Wright claims PC5 title in style Comments Feed" href="https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailysport.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bar_style-css'  href='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/css/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailysport.co.uk/wp-admin/css/color-picker.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaAdmin.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ParaDashboard-css'  href='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaDashboard.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://dailysport.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://dailysport.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://dailysport.co.uk/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.29' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://dailysport.co.uk/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dailysport.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bar_ajax = {"bar_ajaxurl":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-admin/js/iris.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-admin/js/color-picker.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/ParaAdmin/js/ParaAdmin.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://dailysport.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailysport.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailysport.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Raven&#8217;s fancied to Return to winning ways' href='https://dailysport.co.uk/sport/ravens-fancied-to-return-to-winning-ways/' />
<link rel='next' title='Fury unstoppable as he beats Wilder in 7 rounds' href='https://dailysport.co.uk/sport/fury-unstoppable-as-he-beats-wilder-in-7-rounds/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/" />
<link rel='shortlink' href='https://dailysport.co.uk/?p=98534' />
<link rel="alternate" type="application/json+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fincredible-wright-claims-pc5-title-in-style%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fincredible-wright-claims-pc5-title-in-style%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailysport.co.uk\/wp-admin\/","wpRestNonce":"275ef9f60b","wpRestUrl":"https:\/\/dailysport.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#c80000;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #c80000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #c80000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #c80000 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #c80000;
        background: -moz-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #c80000), color-stop(100%, #c80000));
        background: -webkit-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -o-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -ms-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: linear-gradient(to bottom, #c80000 0%, #c80000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#c80000', endColorstr='#c80000', GradientType=0 );
    }

    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #c80000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }

     
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #c80000;
    }

    
    .td-sub-footer-container {
        background-color: #c80000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194300-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194300-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailysport.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/",
                    "name": "Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/sport/darts/",
                    "name": "Darts"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/",
                    "name": "Incredible Wright claims PC5 title in style"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #c80000;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-98534 single-format-standard incredible-wright-claims-pc5-title-in-style global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-16"><a href="https://dailysport.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">GIGS &amp; CONCERTS</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/bkb/">BKB</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/darts/">Darts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/football/">Football</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/">MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/pool/">Pool</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-82843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82843"><a target="_blank" href="http://www.dailysportdating.com">Dating &#038; Contacts</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dailysport.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-96175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96175"><a target="_blank" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-96208" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96208"><a target="_blank" href="https://betboro.co.uk/#/?btag=37209_l15456">BetBoro</a></li>
<li id="menu-item-95073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95073"><a target="_blank" href="http://www.sexlivecam.co.uk/">Webcams</a></li>
<li id="menu-item-95074" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95074"><a href="/phone-sex/">Phone Sex</a></li>
<li id="menu-item-95076" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95076"><a target="_blank" href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
<li id="menu-item-95077" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95077"><a target="_blank" href="http://www.sexcatalogue.co.uk/">Sex Shop</a></li>
<li id="menu-item-95078" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95078"><a target="_blank" href="http://www.privatepill.co.uk/DS0001">Blue Pills</a></li>
<li id="menu-item-96207" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96207"><a target="_blank" href="https://www.missdom.co.uk">Sub/Dom Dating</a></li>
<li id="menu-item-95079" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95079"><a href="https://dailysport.co.uk/competitions/">Competitions</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://dailysport.co.uk/">
                <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
                <span class="td-visual-hidden">Daily Sport</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5e538d59bd447_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e538d59bd447_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e538d59bd447_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="http://www.dailysportdating.com/" target="_blank"><img src="/wp-content/uploads/2018/06/4.gif"></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://dailysport.co.uk/">
            <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-16"><a href="https://dailysport.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e538d59be17d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e538d59be17d" ><script>var block_td_uid_2_5e538d59be17d = new tdBlock();
block_td_uid_2_5e538d59be17d.id = "td_uid_2_5e538d59be17d";
block_td_uid_2_5e538d59be17d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e538d59be17d_rand","tdc_css_class":"td_uid_2_5e538d59be17d_rand","tdc_css_class_style":"td_uid_2_5e538d59be17d_rand_style"}';
block_td_uid_2_5e538d59be17d.td_column_number = "3";
block_td_uid_2_5e538d59be17d.block_type = "td_block_mega_menu";
block_td_uid_2_5e538d59be17d.post_count = "4";
block_td_uid_2_5e538d59be17d.found_posts = "475";
block_td_uid_2_5e538d59be17d.header_color = "";
block_td_uid_2_5e538d59be17d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e538d59be17d.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_2_5e538d59be17d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e538d59be17d" id="td_uid_3_5e538d59beccb" data-td_block_id="td_uid_2_5e538d59be17d" data-td_filter_value="" href="https://dailysport.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e538d59be17d"  id="td_uid_4_5e538d59bed45" data-td_block_id="td_uid_2_5e538d59be17d" data-td_filter_value="13010" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_2_5e538d59be17d"  id="td_uid_5_5e538d59bedb7" data-td_block_id="td_uid_2_5e538d59be17d" data-td_filter_value="1735" href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></div></div><div id=td_uid_2_5e538d59be17d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/uncategorized/octopus-tv-failure-awards-nokia-n-gage-by-andrew-eborn/" rel="bookmark" class="td-image-wrap" title="Octopus TV Failure Awards &#8211; Nokia N-Gage by Andrew Eborn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Octopus TV Failure Awards &#8211; Nokia N-Gage by Andrew Eborn" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/02/image-8-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/uncategorized/octopus-tv-failure-awards-nokia-n-gage-by-andrew-eborn/" rel="bookmark" title="Octopus TV Failure Awards &#8211; Nokia N-Gage by Andrew Eborn">Octopus TV Failure Awards &#8211; Nokia N-Gage by Andrew Eborn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/tvs-storage-war-star-boudicca-for-the-record/" rel="bookmark" class="td-image-wrap" title="TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-12-at-12.03.19-PM-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/tvs-storage-war-star-boudicca-for-the-record/" rel="bookmark" title="TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;">TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/win-tickets-to-the-world-premiere-of-united-nations-three-decades-of-drum-and-bass/" rel="bookmark" class="td-image-wrap" title="WIN TICKETS TO THE WORLD PREMIERE OF &#8220;UNITED NATIONS: THREE DECADES OF DRUM AND BASS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="WIN TICKETS TO THE WORLD PREMIERE OF &#8220;UNITED NATIONS: THREE DECADES OF DRUM AND BASS" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/02/2_0-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/win-tickets-to-the-world-premiere-of-united-nations-three-decades-of-drum-and-bass/" rel="bookmark" title="WIN TICKETS TO THE WORLD PREMIERE OF &#8220;UNITED NATIONS: THREE DECADES OF DRUM AND BASS">WIN TICKETS TO THE WORLD PREMIERE OF &#8220;UNITED NATIONS: THREE DECADES&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/uncategorized/octopus-tv-failure-awards-nominee-brexit-special-polls-apart-by-andrew-eborn/" rel="bookmark" class="td-image-wrap" title="Octopus TV Failure Awards’ Nominee – BREXIT SPECIAL: POLLS APART by Andrew Eborn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Octopus TV Failure Awards’ Nominee – BREXIT SPECIAL: POLLS APART by Andrew Eborn" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2019/11/75339679_1363503107156060_1013808583336263680_n-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/uncategorized/octopus-tv-failure-awards-nominee-brexit-special-polls-apart-by-andrew-eborn/" rel="bookmark" title="Octopus TV Failure Awards’ Nominee – BREXIT SPECIAL: POLLS APART by Andrew Eborn">Octopus TV Failure Awards’ Nominee – BREXIT SPECIAL: POLLS APART by&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e538d59be17d" data-td_block_id="td_uid_2_5e538d59be17d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e538d59be17d" data-td_block_id="td_uid_2_5e538d59be17d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5e538d59c0bd6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5e538d59c0bd6" ><script>var block_td_uid_6_5e538d59c0bd6 = new tdBlock();
block_td_uid_6_5e538d59c0bd6.id = "td_uid_6_5e538d59c0bd6";
block_td_uid_6_5e538d59c0bd6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5e538d59c0bd6_rand","tdc_css_class":"td_uid_6_5e538d59c0bd6_rand","tdc_css_class_style":"td_uid_6_5e538d59c0bd6_rand_style"}';
block_td_uid_6_5e538d59c0bd6.td_column_number = "3";
block_td_uid_6_5e538d59c0bd6.block_type = "td_block_mega_menu";
block_td_uid_6_5e538d59c0bd6.post_count = "4";
block_td_uid_6_5e538d59c0bd6.found_posts = "1671";
block_td_uid_6_5e538d59c0bd6.header_color = "";
block_td_uid_6_5e538d59c0bd6.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e538d59c0bd6.max_num_pages = "418";
tdBlocksArray.push(block_td_uid_6_5e538d59c0bd6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5e538d59c0bd6" id="td_uid_7_5e538d59c1832" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="" href="https://dailysport.co.uk/category/celebs-and-gossip/">All</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_8_5e538d59c18ac" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="13373" href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_9_5e538d59c194a" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="11412" href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_10_5e538d59c19db" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="14132" href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_11_5e538d59c1a70" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="14577" href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_12_5e538d59c1afb" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="11361" href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_13_5e538d59c1b87" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="2596" href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_14_5e538d59c1c11" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="14377" href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">GIGS &amp; CONCERTS</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_15_5e538d59c1c9a" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="3305" href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_16_5e538d59c1d24" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="6883" href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_17_5e538d59c1dae" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="7298" href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_18_5e538d59c1e3e" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="3253" href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_19_5e538d59c1eca" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="9948" href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a><a class="mega-menu-sub-cat-td_uid_6_5e538d59c0bd6"  id="td_uid_20_5e538d59c1f54" data-td_block_id="td_uid_6_5e538d59c0bd6" data-td_filter_value="11780" href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></div></div><div id=td_uid_6_5e538d59c0bd6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/midweek-5-minutes-with-hannah-louise/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minutes with Hannah Louise"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minutes with Hannah Louise" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/02/hannh-louise-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/midweek-5-minutes-with-hannah-louise/" rel="bookmark" title="Midweek 5 Minutes with Hannah Louise">Midweek 5 Minutes with Hannah Louise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/midweek-5-minutes-with-milla/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minutes with Milla"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minutes with Milla" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/02/Milla-12220-6-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/midweek-5-minutes-with-milla/" rel="bookmark" title="Midweek 5 Minutes with Milla">Midweek 5 Minutes with Milla</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/tvs-storage-war-star-boudicca-for-the-record/" rel="bookmark" class="td-image-wrap" title="TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-12-at-12.03.19-PM-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/tvs-storage-war-star-boudicca-for-the-record/" rel="bookmark" title="TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;">TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/the-2020-vive-le-rock-awards-goes-large-on-the-magazines-tenth-anniversary/" rel="bookmark" class="td-image-wrap" title="THE 2020 VIVE LE ROCK AWARDS GOES LARGE ON THE MAGAZINE’S TENTH ANNIVERSARY!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="THE 2020 VIVE LE ROCK AWARDS GOES LARGE ON THE MAGAZINE’S TENTH ANNIVERSARY!" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/02/VIVE-LE-ROCK-AWARDS-POSTER-20202305843009223125278A-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/the-2020-vive-le-rock-awards-goes-large-on-the-magazines-tenth-anniversary/" rel="bookmark" title="THE 2020 VIVE LE ROCK AWARDS GOES LARGE ON THE MAGAZINE’S TENTH ANNIVERSARY!">THE 2020 VIVE LE ROCK AWARDS GOES LARGE ON THE MAGAZINE’S&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e538d59c0bd6" data-td_block_id="td_uid_6_5e538d59c0bd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e538d59c0bd6" data-td_block_id="td_uid_6_5e538d59c0bd6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5e538d59c387a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5e538d59c387a" ><script>var block_td_uid_21_5e538d59c387a = new tdBlock();
block_td_uid_21_5e538d59c387a.id = "td_uid_21_5e538d59c387a";
block_td_uid_21_5e538d59c387a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_21_5e538d59c387a_rand","tdc_css_class":"td_uid_21_5e538d59c387a_rand","tdc_css_class_style":"td_uid_21_5e538d59c387a_rand_style"}';
block_td_uid_21_5e538d59c387a.td_column_number = "3";
block_td_uid_21_5e538d59c387a.block_type = "td_block_mega_menu";
block_td_uid_21_5e538d59c387a.post_count = "4";
block_td_uid_21_5e538d59c387a.found_posts = "15085";
block_td_uid_21_5e538d59c387a.header_color = "";
block_td_uid_21_5e538d59c387a.ajax_pagination_infinite_stop = "";
block_td_uid_21_5e538d59c387a.max_num_pages = "3772";
tdBlocksArray.push(block_td_uid_21_5e538d59c387a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5e538d59c387a" id="td_uid_22_5e538d59c45df" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="" href="https://dailysport.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_23_5e538d59c465c" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="13088" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_24_5e538d59c46cf" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="9" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_25_5e538d59c473a" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="2181" href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_26_5e538d59c47a3" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="4087" href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_27_5e538d59c480b" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="13009" href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_28_5e538d59c4874" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="10" href="https://dailysport.co.uk/category/sport/darts/">Darts</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_29_5e538d59c48db" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="3020" href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_30_5e538d59c494d" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="13068" href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_31_5e538d59c49b5" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="7" href="https://dailysport.co.uk/category/sport/football/">Football</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_32_5e538d59c4a1e" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="7428" href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_33_5e538d59c4ab2" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="12993" href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_34_5e538d59c4b46" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="8" href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_35_5e538d59c4bde" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="8565" href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_36_5e538d59c4c4c" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="9066" href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_37_5e538d59c4cc3" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="995" href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_38_5e538d59c4d40" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="10032" href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_39_5e538d59c4db6" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="2582" href="https://dailysport.co.uk/category/sport/mma/">MMA</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_40_5e538d59c4e1d" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="2581" href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_41_5e538d59c4e91" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="8783" href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_42_5e538d59c4f05" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="8456" href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_43_5e538d59c4f79" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="9418" href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_44_5e538d59c4fed" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="7762" href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_45_5e538d59c5061" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="5942" href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_46_5e538d59c50cf" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="9028" href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_47_5e538d59c517f" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="690" href="https://dailysport.co.uk/category/sport/pool/">Pool</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_48_5e538d59c5224" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="8560" href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a><a class="mega-menu-sub-cat-td_uid_21_5e538d59c387a"  id="td_uid_49_5e538d59c52c3" data-td_block_id="td_uid_21_5e538d59c387a" data-td_filter_value="13067" href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></div></div><div id=td_uid_21_5e538d59c387a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/price-defeats-van-gerwen-to-win-first-title-of-2020/" rel="bookmark" class="td-image-wrap" title="Price defeats Van Gerwen to win first title of 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Price defeats Van Gerwen to win first title of 2020" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2019/10/Price-PC27-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/price-defeats-van-gerwen-to-win-first-title-of-2020/" rel="bookmark" title="Price defeats Van Gerwen to win first title of 2020">Price defeats Van Gerwen to win first title of 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/fair-power-a-play-at-13-2/" rel="bookmark" class="td-image-wrap" title="Fair Power a play at 13/2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Fair Power a play at 13/2" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/fair-power-a-play-at-13-2/" rel="bookmark" title="Fair Power a play at 13/2">Fair Power a play at 13/2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/tabaahy-taken-to-go-in-again/" rel="bookmark" class="td-image-wrap" title="Tabaahy taken to go in again"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tabaahy taken to go in again" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/tabaahy-taken-to-go-in-again/" rel="bookmark" title="Tabaahy taken to go in again">Tabaahy taken to go in again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/queen-aya-weighted-to-open-account-at-wolves/" rel="bookmark" class="td-image-wrap" title="Queen Aya weighted to open account at Wolves"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Queen Aya weighted to open account at Wolves" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/queen-aya-weighted-to-open-account-at-wolves/" rel="bookmark" title="Queen Aya weighted to open account at Wolves">Queen Aya weighted to open account at Wolves</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5e538d59c387a" data-td_block_id="td_uid_21_5e538d59c387a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5e538d59c387a" data-td_block_id="td_uid_21_5e538d59c387a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_50_5e538d59c6824_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_50_5e538d59c6824" ><script>var block_td_uid_50_5e538d59c6824 = new tdBlock();
block_td_uid_50_5e538d59c6824.id = "td_uid_50_5e538d59c6824";
block_td_uid_50_5e538d59c6824.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_50_5e538d59c6824_rand","tdc_css_class":"td_uid_50_5e538d59c6824_rand","tdc_css_class_style":"td_uid_50_5e538d59c6824_rand_style"}';
block_td_uid_50_5e538d59c6824.td_column_number = "3";
block_td_uid_50_5e538d59c6824.block_type = "td_block_mega_menu";
block_td_uid_50_5e538d59c6824.post_count = "3";
block_td_uid_50_5e538d59c6824.found_posts = "3";
block_td_uid_50_5e538d59c6824.header_color = "";
block_td_uid_50_5e538d59c6824.ajax_pagination_infinite_stop = "";
block_td_uid_50_5e538d59c6824.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_50_5e538d59c6824);
</script><div id=td_uid_50_5e538d59c6824 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" class="td-image-wrap" title="Nicola Kelly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nicola Kelly" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2014/11/GND-Nicola-Kelly-7-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" title="Nicola Kelly">Nicola Kelly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" class="td-image-wrap" title="Emma Foxx"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Emma Foxx" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/emma-foxx-5-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" title="Emma Foxx">Emma Foxx</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" class="td-image-wrap" title="Sophie W"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sophie W" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/sophie-w-1-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" title="Sophie W">Sophie W</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_50_5e538d59c6824" data-td_block_id="td_uid_50_5e538d59c6824"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_50_5e538d59c6824" data-td_block_id="td_uid_50_5e538d59c6824"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_51_5e538d59c81ae_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_51_5e538d59c81ae" ><script>var block_td_uid_51_5e538d59c81ae = new tdBlock();
block_td_uid_51_5e538d59c81ae.id = "td_uid_51_5e538d59c81ae";
block_td_uid_51_5e538d59c81ae.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_51_5e538d59c81ae_rand","tdc_css_class":"td_uid_51_5e538d59c81ae_rand","tdc_css_class_style":"td_uid_51_5e538d59c81ae_rand_style"}';
block_td_uid_51_5e538d59c81ae.td_column_number = "3";
block_td_uid_51_5e538d59c81ae.block_type = "td_block_mega_menu";
block_td_uid_51_5e538d59c81ae.post_count = "5";
block_td_uid_51_5e538d59c81ae.found_posts = "36";
block_td_uid_51_5e538d59c81ae.header_color = "";
block_td_uid_51_5e538d59c81ae.ajax_pagination_infinite_stop = "";
block_td_uid_51_5e538d59c81ae.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_51_5e538d59c81ae);
</script><div id=td_uid_51_5e538d59c81ae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" class="td-image-wrap" title="Vickey Lee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vickey Lee" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/VICKY-LEE-040.jpg"  width="111" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" title="Vickey Lee">Vickey Lee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/tiffany-jade/" rel="bookmark" class="td-image-wrap" title="Tiffany Jade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tiffany Jade" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/TIFFANY-JADE-220.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/tiffany-jade/" rel="bookmark" title="Tiffany Jade">Tiffany Jade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" class="td-image-wrap" title="Stacey Lacey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Stacey Lacey" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/STACEY-LACEY-004.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" title="Stacey Lacey">Stacey Lacey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/michelle-marsh/" rel="bookmark" class="td-image-wrap" title="Michelle Marsh"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Michelle Marsh" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/Michelle-Marsh-164.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/michelle-marsh/" rel="bookmark" title="Michelle Marsh">Michelle Marsh</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_5e538d59c81ae" data-td_block_id="td_uid_51_5e538d59c81ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_51_5e538d59c81ae" data-td_block_id="td_uid_51_5e538d59c81ae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82843"><a target="_blank" href="http://www.dailysportdating.com">Dating &#038; Contacts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dailysport.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailysport.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://dailysport.co.uk/category/sport/">Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Darts" class="entry-crumb" href="https://dailysport.co.uk/category/sport/darts/">Darts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Incredible Wright claims PC5 title in style</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-98534" class="post-98534 post type-post status-publish format-standard has-post-thumbnail hentry category-darts category-sport tag-gerwyn-price tag-pdc tag-pdc-protour-title tag-peter-wright tag-players-championship-5-final tag-steve-lennon" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/">Sport</a></li><li class="entry-category"><a  href="https://dailysport.co.uk/category/sport/darts/">Darts</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Incredible Wright claims PC5 title in style</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailysport.co.uk/author/dave-metcalf/">Dave Metcalf</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-23T11:06:54+00:00" >February 23, 2020</time></span>                    <div class="td-post-comments"><a href="https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-98534">47</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fincredible-wright-claims-pc5-title-in-style%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Incredible+Wright+claims+PC5+title+in+style&url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fincredible-wright-claims-pc5-title-in-style%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/&amp;media=https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30.jpg&description=Incredible+Wright+claims+PC5+title+in+style">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Incredible+Wright+claims+PC5+title+in+style %0A%0A https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30.jpg" data-caption=""><img width="696" height="561" class="entry-thumb td-modal-image" src="https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30-696x561.jpg" srcset="https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30-696x561.jpg 696w, https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30-300x242.jpg 300w, https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30-768x619.jpg 768w, https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30-1024x826.jpg 1024w, https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30-1068x861.jpg 1068w, https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30-521x420.jpg 521w, https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Wright - PC30"/></a></div>
        
<p>Peter Wright claimed his first ProTour title of 2020 by defeating Gerwyn Price 8-6 in Saturday’s Players Championship 5 final in Wigan, while Steve Lennon hit a nine-darter.</p>



<p>The World Champion averaged over 100 in all but one of his matches on his way to claiming the £10,000 top prize in this year’s fifth Players Championship event, sealing the win with a 170 finish.
</p>



<p>In the second round, Wright missed a dart at double 20 to break his own broadcast record average, but he still managed an astonishing 120.2 average in a whitewash victory over Adrian Gray.</p>



<p>Scotland’s World Cup star then saw off Scott Mitchell, Ryan Joyce and Glen Durrant before edging a high contest semi-final with Devon Petersen.</p>



<p>In a day filled with ton-plus averages, the final was no different, with both players averaging over 109 across the 14 legs.</p>



<p>“it’s just the start. I’m enjoying these darts and we’ve got something in the pipeline to improve them further.” said a confident Wright.</p>



<p>“Who knows what I can win this year? I just take it a leg at a time and that’s all you can do.</p>



<p>“As World Champion, I’ve always got a target on my back but I feel like I’m giving some of the other players the belief that they too can win anything.”</p>



<p>The first 13 legs of the contest went with throw before Wright produces the biggest finish of them all to not only break the Price throw, but claim the Scot’s first ProTour title of 2020, continuing a fantastic start to the year.
</p>



<p>Earlier in the day World Cup runner-up, Lennon, hit a nine-dart finish in the fourth leg of his Last 32 clash with Kai Fan Leung, marking the tenth perfect leg across the PDC this year, before agonisingly missing match darts against Gerwyn
 Price in the semi-finals.</p>



<p>The wait for a first title of the year continues for Michael van Gerwen as the world number one was dumped out by Christian Bunse in the Last 32, while Gary Anderson was eliminated at the same stage by Ryan Joyce.
</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailysport.co.uk/tag/gerwyn-price/">Gerwyn Price</a></li><li><a href="https://dailysport.co.uk/tag/pdc/">PDC</a></li><li><a href="https://dailysport.co.uk/tag/pdc-protour-title/">PDC ProTour title</a></li><li><a href="https://dailysport.co.uk/tag/peter-wright/">Peter Wright</a></li><li><a href="https://dailysport.co.uk/tag/players-championship-5-final/">Players Championship 5 final</a></li><li><a href="https://dailysport.co.uk/tag/steve-lennon/">Steve Lennon</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fincredible-wright-claims-pc5-title-in-style%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Incredible+Wright+claims+PC5+title+in+style&url=https%3A%2F%2Fdailysport.co.uk%2Fsport%2Fincredible-wright-claims-pc5-title-in-style%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/&amp;media=https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30.jpg&description=Incredible+Wright+claims+PC5+title+in+style">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Incredible+Wright+claims+PC5+title+in+style %0A%0A https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailysport.co.uk/sport/ravens-fancied-to-return-to-winning-ways/">Raven&#8217;s fancied to Return to winning ways</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dailysport.co.uk/sport/fury-unstoppable-as-he-beats-wilder-in-7-rounds/">Fury unstoppable as he beats Wilder in 7 rounds</a></div></div></div>            <div class="author-box-wrap"><a href="https://dailysport.co.uk/author/dave-metcalf/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailysport.co.uk/author/dave-metcalf/">Dave Metcalf</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dave Metcalf"></span><meta itemprop="datePublished" content="2020-02-23T11:06:54+00:00"><meta itemprop="dateModified" content="2020-02-23T11:06:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailysport.co.uk/sport/incredible-wright-claims-pc5-title-in-style/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png"></span><meta itemprop="name" content="Daily Sport"></span><meta itemprop="headline " content="Incredible Wright claims PC5 title in style"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2019/10/Wright-PC30.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="1032"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_53_5e538d59cd5a0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5e538d59cd5a0" ><script>var block_td_uid_53_5e538d59cd5a0 = new tdBlock();
block_td_uid_53_5e538d59cd5a0.id = "td_uid_53_5e538d59cd5a0";
block_td_uid_53_5e538d59cd5a0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_53_5e538d59cd5a0_rand","td_column_number":3,"live_filter_cur_post_id":98534,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_53_5e538d59cd5a0_rand","tdc_css_class_style":"td_uid_53_5e538d59cd5a0_rand_style"}';
block_td_uid_53_5e538d59cd5a0.td_column_number = "3";
block_td_uid_53_5e538d59cd5a0.block_type = "td_block_related_posts";
block_td_uid_53_5e538d59cd5a0.post_count = "3";
block_td_uid_53_5e538d59cd5a0.found_posts = "14960";
block_td_uid_53_5e538d59cd5a0.header_color = "";
block_td_uid_53_5e538d59cd5a0.ajax_pagination_infinite_stop = "";
block_td_uid_53_5e538d59cd5a0.max_num_pages = "4987";
tdBlocksArray.push(block_td_uid_53_5e538d59cd5a0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_54_5e538d59ec220" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_53_5e538d59cd5a0" href="#">RELATED ARTICLES</a><a id="td_uid_55_5e538d59ec264" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_53_5e538d59cd5a0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_53_5e538d59cd5a0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/price-defeats-van-gerwen-to-win-first-title-of-2020/" rel="bookmark" class="td-image-wrap" title="Price defeats Van Gerwen to win first title of 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Price defeats Van Gerwen to win first title of 2020" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2019/10/Price-PC27-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/price-defeats-van-gerwen-to-win-first-title-of-2020/" rel="bookmark" title="Price defeats Van Gerwen to win first title of 2020">Price defeats Van Gerwen to win first title of 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/fair-power-a-play-at-13-2/" rel="bookmark" class="td-image-wrap" title="Fair Power a play at 13/2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Fair Power a play at 13/2" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/fair-power-a-play-at-13-2/" rel="bookmark" title="Fair Power a play at 13/2">Fair Power a play at 13/2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/tabaahy-taken-to-go-in-again/" rel="bookmark" class="td-image-wrap" title="Tabaahy taken to go in again"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tabaahy taken to go in again" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/tabaahy-taken-to-go-in-again/" rel="bookmark" title="Tabaahy taken to go in again">Tabaahy taken to go in again</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5e538d59cd5a0" data-td_block_id="td_uid_53_5e538d59cd5a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_53_5e538d59cd5a0" data-td_block_id="td_uid_53_5e538d59cd5a0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sport/incredible-wright-claims-pc5-title-in-style/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dailysport.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98534' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://dailysport.co.uk/sport/price-defeats-van-gerwen-to-win-first-title-of-2020/">Price defeats Van Gerwen to win first title of 2020</a>
											<span class="post-date">February 24, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/fair-power-a-play-at-13-2/">Fair Power a play at 13/2</a>
											<span class="post-date">February 24, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/tabaahy-taken-to-go-in-again/">Tabaahy taken to go in again</a>
											<span class="post-date">February 24, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/queen-aya-weighted-to-open-account-at-wolves/">Queen Aya weighted to open account at Wolves</a>
											<span class="post-date">February 24, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/fury-unstoppable-as-he-beats-wilder-in-7-rounds/">Fury unstoppable as he beats Wilder in 7 rounds</a>
											<span class="post-date">February 23, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td_uid_56_5e538d59eed01_rand td_block_template_1">
<style>
/* custom css */
.td_uid_56_5e538d59eed01_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_56_5e538d59eed01_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="tel:09070040103" target="_blank"><img src="/wp-content/uploads/2019/12/1.50-C2C-600x250-Banner-Psychic.png"></a></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_57_5e538d59ef1a1_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_57_5e538d59ef1a1" ><script>var block_td_uid_57_5e538d59ef1a1 = new tdBlock();
block_td_uid_57_5e538d59ef1a1.id = "td_uid_57_5e538d59ef1a1";
block_td_uid_57_5e538d59ef1a1.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_57_5e538d59ef1a1_rand","tdc_css_class":"td_uid_57_5e538d59ef1a1_rand","tdc_css_class_style":"td_uid_57_5e538d59ef1a1_rand_style"}';
block_td_uid_57_5e538d59ef1a1.td_column_number = "1";
block_td_uid_57_5e538d59ef1a1.block_type = "td_block_7";
block_td_uid_57_5e538d59ef1a1.post_count = "3";
block_td_uid_57_5e538d59ef1a1.found_posts = "24";
block_td_uid_57_5e538d59ef1a1.header_color = "";
block_td_uid_57_5e538d59ef1a1.ajax_pagination_infinite_stop = "";
block_td_uid_57_5e538d59ef1a1.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_57_5e538d59ef1a1);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_57_5e538d59ef1a1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/tvs-storage-war-star-boudicca-for-the-record/" rel="bookmark" class="td-image-wrap" title="TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/02/WhatsApp-Image-2020-02-12-at-12.03.19-PM-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/tvs-storage-war-star-boudicca-for-the-record/" rel="bookmark" title="TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;">TV&#8217;S STORAGE WAR STAR BOUDICCA FOR THE RECORD&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-12T16:44:38+00:00" >February 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/the-2020-vive-le-rock-awards-goes-large-on-the-magazines-tenth-anniversary/" rel="bookmark" class="td-image-wrap" title="THE 2020 VIVE LE ROCK AWARDS GOES LARGE ON THE MAGAZINE’S TENTH ANNIVERSARY!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="THE 2020 VIVE LE ROCK AWARDS GOES LARGE ON THE MAGAZINE’S TENTH ANNIVERSARY!" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/02/VIVE-LE-ROCK-AWARDS-POSTER-20202305843009223125278A-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/the-2020-vive-le-rock-awards-goes-large-on-the-magazines-tenth-anniversary/" rel="bookmark" title="THE 2020 VIVE LE ROCK AWARDS GOES LARGE ON THE MAGAZINE’S TENTH ANNIVERSARY!">THE 2020 VIVE LE ROCK AWARDS GOES LARGE ON THE MAGAZINE’S...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T19:38:58+00:00" >February 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/octopus-tv-failure-awards-guinness-light-by-andrew-eborn/" rel="bookmark" class="td-image-wrap" title="Octopus TV Failure Awards – Guinness Light by Andrew Eborn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/octopus-tv-failure-awards-guinness-light-by-andrew-eborn/" rel="bookmark" title="Octopus TV Failure Awards – Guinness Light by Andrew Eborn">Octopus TV Failure Awards – Guinness Light by Andrew Eborn</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T12:01:36+00:00" >February 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_58_5e538d59f1baa_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_58_5e538d59f1baa" ><script>var block_td_uid_58_5e538d59f1baa = new tdBlock();
block_td_uid_58_5e538d59f1baa.id = "td_uid_58_5e538d59f1baa";
block_td_uid_58_5e538d59f1baa.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_58_5e538d59f1baa_rand","tdc_css_class":"td_uid_58_5e538d59f1baa_rand","tdc_css_class_style":"td_uid_58_5e538d59f1baa_rand_style"}';
block_td_uid_58_5e538d59f1baa.td_column_number = "1";
block_td_uid_58_5e538d59f1baa.block_type = "td_block_7";
block_td_uid_58_5e538d59f1baa.post_count = "3";
block_td_uid_58_5e538d59f1baa.found_posts = "17078";
block_td_uid_58_5e538d59f1baa.header_color = "";
block_td_uid_58_5e538d59f1baa.ajax_pagination_infinite_stop = "";
block_td_uid_58_5e538d59f1baa.max_num_pages = "5693";
tdBlocksArray.push(block_td_uid_58_5e538d59f1baa);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_58_5e538d59f1baa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" class="td-image-wrap" title="Natasha Anastasia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Natasha Anastasia" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/NATASHA-ANASTASIA-877.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" title="Natasha Anastasia">Natasha Anastasia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-14T19:42:10+00:00" >July 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-06T16:00:53+00:00" >October 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" class="td-image-wrap" title="Stacey Lacey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Stacey Lacey" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/STACEY-LACEY-004.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" title="Stacey Lacey">Stacey Lacey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T10:56:47+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_59_5e538d5a34ee2_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_59_5e538d5a34ee2" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dailysport.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">14958</span></a></li><li><a href="https://dailysport.co.uk/category/sport/horse-racing/"><span class="td-cat-name">Horse Racing</span><span class="td-cat-no">10162</span></a></li><li><a href="https://dailysport.co.uk/category/sport/boxing/"><span class="td-cat-name">Boxing</span><span class="td-cat-no">1668</span></a></li><li><a href="https://dailysport.co.uk/category/sport/football/"><span class="td-cat-name">Football</span><span class="td-cat-no">1525</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/"><span class="td-cat-name">Celebs and Gossip</span><span class="td-cat-no">1354</span></a></li><li><a href="https://dailysport.co.uk/category/sport/darts/"><span class="td-cat-name">Darts</span><span class="td-cat-no">1345</span></a></li><li><a href="https://dailysport.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">453</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">426</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/"><span class="td-cat-name">Flirty Fridays</span><span class="td-cat-no">285</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://dailysport.co.uk/"><img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Daily Sport® - No.1 for Hot Stories & Even Hotter Babes + the latest sports news since 1991. Why pay upto £1.50 for a daily paper when Daily Sport is FREE & always will be</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-subnav-container"><ul id="menu-subnav" class="td-subfooter-menu"><li id="menu-item-96174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96174"><a target="_blank" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88068"><a target="_blank" href="http://www.143sextoys.com">XXX DVD Store</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45"><a target="_blank" href="http://www.sexlivecam.co.uk">Webcams</a></li>
<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="https://dailysport.co.uk/phone-sex/">Phone Sex</a></li>
<li id="menu-item-90294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90294"><a href="https://dailysport.co.uk/chat-club/">Chat Club</a></li>
<li id="menu-item-82845" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82845"><a target="_blank" href="http://www.sexcatalogue.co.uk">Sex Shop</a></li>
<li id="menu-item-82844" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82844"><a target="_blank" href="http://www.privatepill.co.uk/DS0001">Blue Pills</a></li>
<li id="menu-item-8622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8622"><a href="https://dailysport.co.uk/reader-offers/">Offers</a></li>
<li id="menu-item-90797" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90797"><a href="http://www.dailysportshop.co.uk">DS Shop</a></li>
<li id="menu-item-85095" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85095"><a target="_blank" href="http://www.coventgardennutraceuticals.co.uk/products/cbd-oil.htm">Best CBD Oil</a></li>
<li id="menu-item-96346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96346"><a href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2019 All Rights Reserved, Daily Sport and the red, white and black device are registered trademarks of DAILY SPORT LIMITED.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/js/color-picker.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailysport.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD&#038;ver=3.0'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5e538d5a36e75
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu > li > a {
    padding: 0 10px;
    font-size: 13px;}
</style>

<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dailysport.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>