<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Britain poised for return of PEEP SHOWS as adult industry goes social distanced - Daily Sport</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailysport.co.uk/xmlrpc.php" />
    <meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Britain poised for return of PEEP SHOWS as adult industry goes social distanced - Daily Sport" />
<meta property="og:description" content="SATURDAY SPORT &#8211; WORLD EXCLUSIVE The ever popular PEEP SHOW once a familiar site in London’s SOHO is set to return across the UK as the benchmark of the ADULT INUSTRY. The humble peep show was actually the first socially distanced business in the WORLD and is fully compliant with all the anti-COVID19 legislation. Unlike &hellip;" />
<meta property="og:url" content="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/" />
<meta property="og:site_name" content="Daily Sport" />
<meta property="article:tag" content="Exclusive" />
<meta property="article:tag" content="Lockdown" />
<meta property="article:tag" content="London Life" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Night Life" />
<meta property="article:tag" content="Peep Shows" />
<meta property="article:tag" content="Saturday Sport" />
<meta property="article:tag" content="Sex Industry" />
<meta property="article:tag" content="Social Distancing" />
<meta property="article:tag" content="Soho" />
<meta property="article:tag" content="The Sport" />
<meta property="article:tag" content="UK News" />
<meta property="article:tag" content="Weekend Sport" />
<meta property="article:section" content="Exclusive" />
<meta property="article:published_time" content="2020-06-27T12:45:23+00:00" />
<meta property="article:modified_time" content="2020-06-27T12:47:27+00:00" />
<meta property="og:updated_time" content="2020-06-27T12:47:27+00:00" />
<meta property="og:image" content="https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg" />
<meta property="og:image:secure_url" content="https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="392" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SATURDAY SPORT &#8211; WORLD EXCLUSIVE The ever popular PEEP SHOW once a familiar site in London’s SOHO is set to return across the UK as the benchmark of the ADULT INUSTRY. The humble peep show was actually the first socially distanced business in the WORLD and is fully compliant with all the anti-COVID19 legislation. Unlike [&hellip;]" />
<meta name="twitter:title" content="Britain poised for return of PEEP SHOWS as adult industry goes social distanced - Daily Sport" />
<meta name="twitter:image" content="https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailysport.co.uk/#website","url":"https://dailysport.co.uk/","name":"Daily Sport","inLanguage":"en-GB","description":"The Hottest FREE Newspaper in the UK","potentialAction":[{"@type":"SearchAction","target":"https://dailysport.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/#primaryimage","inLanguage":"en-GB","url":"https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg","width":600,"height":392},{"@type":"WebPage","@id":"https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/#webpage","url":"https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/","name":"Britain poised for return of PEEP SHOWS as adult industry goes social distanced - Daily Sport","isPartOf":{"@id":"https://dailysport.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/#primaryimage"},"datePublished":"2020-06-27T12:45:23+00:00","dateModified":"2020-06-27T12:47:27+00:00","author":{"@id":"https://dailysport.co.uk/#/schema/person/e0610eb6cd48ab7fb75c9ad4b18a74ed"},"potentialAction":[{"@type":"ReadAction","target":["https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/"]}]},{"@type":["Person"],"@id":"https://dailysport.co.uk/#/schema/person/e0610eb6cd48ab7fb75c9ad4b18a74ed","name":"Jay Arthur","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Feed" href="https://dailysport.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Comments Feed" href="https://dailysport.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Sport &raquo; Britain poised for return of PEEP SHOWS as adult industry goes social distanced Comments Feed" href="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailysport.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bar_style-css'  href='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/css/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://dailysport.co.uk/wp-admin/css/color-picker.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaAdmin.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ParaDashboard-css'  href='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaDashboard.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://dailysport.co.uk/wp-includes/css/dist/components/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://dailysport.co.uk/wp-includes/css/dist/nux/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://dailysport.co.uk/wp-includes/css/dist/editor/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://dailysport.co.uk/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.31' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://dailysport.co.uk/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://dailysport.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css?ver=9.6.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bar_ajax = {"bar_ajaxurl":"https:\/\/dailysport.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/js/scripts.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-admin/js/iris.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-admin/js/color-picker.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/ParaAdmin/js/ParaAdmin.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://dailysport.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailysport.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailysport.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://dailysport.co.uk/?p=100067' />
<link rel="alternate" type="application/json+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fbritain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailysport.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fbritain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.0" /> -->
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailysport.co.uk\/wp-admin\/","wpRestNonce":"32f2ece58b","wpRestUrl":"https:\/\/dailysport.co.uk\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://dailysport.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#c80000;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #c80000;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #c80000;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #c80000 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #c80000;
        background: -moz-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #c80000), color-stop(100%, #c80000));
        background: -webkit-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -o-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: -ms-linear-gradient(top, #c80000 0%, #c80000 100%);
        background: linear-gradient(to bottom, #c80000 0%, #c80000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#c80000', endColorstr='#c80000', GradientType=0 );
    }

    
    .td-banner-wrap-full,
    .td-header-style-11 .td-logo-wrap-full {
        background-color: #c80000;
    }

    .td-header-style-11 .td-logo-wrap-full {
        border-bottom: 0;
    }

    @media (min-width: 1019px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 24px !important;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-2 .td-header-sp-recs,
        .td-header-style-5 .td-a-rec-id-header > div,
        .td-header-style-5 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-6 .td-a-rec-id-header > div,
        .td-header-style-6 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-7 .td-a-rec-id-header > div,
        .td-header-style-7 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-8 .td-a-rec-id-header > div,
        .td-header-style-8 .td-g-rec-id-header > .adsbygoogle,
        .td-header-style-12 .td-a-rec-id-header > div,
        .td-header-style-12 .td-g-rec-id-header > .adsbygoogle {
            margin-bottom: 14px !important;
        }
    }

     
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #c80000;
    }

    
    .td-sub-footer-container {
        background-color: #c80000;
    }

    
    ul.sf-menu > .td-menu-item > a,
    .td-theme-wrap .td-header-menu-social {
        font-size:13px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25194300-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25194300-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailysport.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/category/news/world-exclusive/",
                    "name": "Exclusive"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/",
                    "name": "Britain poised for return of PEEP SHOWS as adult industry goes social..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #c80000;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-100067 single-format-standard britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-container"><ul id="menu-nav" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-16"><a href="https://dailysport.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://dailysport.co.uk/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">FESTIVALS</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">GIGS &amp; CONCERTS</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/bkb/">BKB</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/darts/">Darts</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/football/">Football</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/">MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/pool/">Pool</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a></li>
	<li class="menu-item-0"><a href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li id="menu-item-82843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82843"><a target="_blank" href="http://www.dailysportdating.com">Dating &#038; Contacts</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://dailysport.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-96175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96175"><a target="_blank" rel="noopener noreferrer" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-96208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-96208"><a href="#">Games</a>
<ul class="sub-menu">
	<li id="menu-item-99524" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99524"><a target="_blank" rel="noopener noreferrer" href="https://daoofleads.g2afse.com/click?pid=361&#038;offer_id=43">PLAY &#8211; World Of Warships</a></li>
	<li id="menu-item-99525" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99525"><a target="_blank" rel="noopener noreferrer" href="https://daoofleads.g2afse.com/click?pid=361&#038;offer_id=33">PLAY &#8211; World of Tanks</a></li>
</ul>
</li>
<li id="menu-item-95073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95073"><a target="_blank" rel="noopener noreferrer" href="http://www.sexlivecam.co.uk/">Webcams</a></li>
<li id="menu-item-95074" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95074"><a href="/phone-sex/">Phone Sex</a></li>
<li id="menu-item-95076" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95076"><a target="_blank" rel="noopener noreferrer" href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
<li id="menu-item-95077" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95077"><a target="_blank" rel="noopener noreferrer" href="http://www.sexcatalogue.co.uk/">Sex Shop</a></li>
<li id="menu-item-95078" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95078"><a target="_blank" rel="noopener noreferrer" href="http://www.privatepill.co.uk/DS0001">Blue Pills</a></li>
<li id="menu-item-96207" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96207"><a target="_blank" rel="noopener noreferrer" href="https://www.missdom.co.uk">Sub/Dom Dating</a></li>
<li id="menu-item-95079" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-95079"><a href="https://dailysport.co.uk/competitions/">Competitions</a></li>
<li id="menu-item-99178" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99178"><a target="_blank" rel="noopener noreferrer" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://dailysport.co.uk/">
                <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
                <span class="td-visual-hidden">Daily Sport</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5ef786c70c7cb_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ef786c70c7cb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ef786c70c7cb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://www.escortrankings.uk/?utm_source=DailySport&utm_medium=Banner&utm_campaign=DailySport#er" target="_blank"><img src="/wp-content/uploads/2020/06/DS3002-Escort-Rankings.gif"></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://dailysport.co.uk/">
            <img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-nav-container"><ul id="menu-nav-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-16"><a href="https://dailysport.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ef786c70d5d3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ef786c70d5d3" ><script>var block_td_uid_2_5ef786c70d5d3 = new tdBlock();
block_td_uid_2_5ef786c70d5d3.id = "td_uid_2_5ef786c70d5d3";
block_td_uid_2_5ef786c70d5d3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ef786c70d5d3_rand","tdc_css_class":"td_uid_2_5ef786c70d5d3_rand","tdc_css_class_style":"td_uid_2_5ef786c70d5d3_rand_style"}';
block_td_uid_2_5ef786c70d5d3.td_column_number = "3";
block_td_uid_2_5ef786c70d5d3.block_type = "td_block_mega_menu";
block_td_uid_2_5ef786c70d5d3.post_count = "4";
block_td_uid_2_5ef786c70d5d3.found_posts = "582";
block_td_uid_2_5ef786c70d5d3.header_color = "";
block_td_uid_2_5ef786c70d5d3.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ef786c70d5d3.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_2_5ef786c70d5d3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ef786c70d5d3" id="td_uid_3_5ef786c70ed65" data-td_block_id="td_uid_2_5ef786c70d5d3" data-td_filter_value="" href="https://dailysport.co.uk/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ef786c70d5d3"  id="td_uid_4_5ef786c70ee0d" data-td_block_id="td_uid_2_5ef786c70d5d3" data-td_filter_value="15046" href="https://dailysport.co.uk/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_2_5ef786c70d5d3"  id="td_uid_5_5ef786c70eece" data-td_block_id="td_uid_2_5ef786c70d5d3" data-td_filter_value="13010" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a><a class="mega-menu-sub-cat-td_uid_2_5ef786c70d5d3"  id="td_uid_6_5ef786c70ef80" data-td_block_id="td_uid_2_5ef786c70d5d3" data-td_filter_value="1735" href="https://dailysport.co.uk/category/news/reviews/">Reviews</a></div></div><div id=td_uid_2_5ef786c70d5d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/" rel="bookmark" class="td-image-wrap" title="Britain poised for return of PEEP SHOWS as adult industry goes social distanced"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Britain poised for return of PEEP SHOWS as adult industry goes social distanced" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/" rel="bookmark" title="Britain poised for return of PEEP SHOWS as adult industry goes social distanced">Britain poised for return of PEEP SHOWS as adult industry goes&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/crime/robber-killed-victims-with-sandpaper-court-hears/" rel="bookmark" class="td-image-wrap" title="Robber KILLED victims with SANDPAPER court hears"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Robber KILLED victims with SANDPAPER court hears" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/roughed-up-26620-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/crime/robber-killed-victims-with-sandpaper-court-hears/" rel="bookmark" title="Robber KILLED victims with SANDPAPER court hears">Robber KILLED victims with SANDPAPER court hears</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/effigy-of-geramnys-oldest-knocking-shop-punter-goes-up-for-sale/" rel="bookmark" class="td-image-wrap" title="Effigy of GERAMNYS oldest Knocking Shop punter goes up for sale"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Effigy of GERAMNYS oldest Knocking Shop punter goes up for sale" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/Hans-Jubz-Effigy-25620-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/effigy-of-geramnys-oldest-knocking-shop-punter-goes-up-for-sale/" rel="bookmark" title="Effigy of GERAMNYS oldest Knocking Shop punter goes up for sale">Effigy of GERAMNYS oldest Knocking Shop punter goes up for sale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/officials-warn-of-bush-fires-as-temperatures-sky-rocket/" rel="bookmark" class="td-image-wrap" title="Officials WARN of Bush Fires as temperatures sky rocket"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Officials WARN of Bush Fires as temperatures sky rocket" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/Bush-Fires-24620-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/officials-warn-of-bush-fires-as-temperatures-sky-rocket/" rel="bookmark" title="Officials WARN of Bush Fires as temperatures sky rocket">Officials WARN of Bush Fires as temperatures sky rocket</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ef786c70d5d3" data-td_block_id="td_uid_2_5ef786c70d5d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ef786c70d5d3" data-td_block_id="td_uid_2_5ef786c70d5d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15"><a href="https://dailysport.co.uk/category/celebs-and-gossip/">Celebs &#038; Gossip</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ef786c711687_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5ef786c711687" ><script>var block_td_uid_7_5ef786c711687 = new tdBlock();
block_td_uid_7_5ef786c711687.id = "td_uid_7_5ef786c711687";
block_td_uid_7_5ef786c711687.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5ef786c711687_rand","tdc_css_class":"td_uid_7_5ef786c711687_rand","tdc_css_class_style":"td_uid_7_5ef786c711687_rand_style"}';
block_td_uid_7_5ef786c711687.td_column_number = "3";
block_td_uid_7_5ef786c711687.block_type = "td_block_mega_menu";
block_td_uid_7_5ef786c711687.post_count = "4";
block_td_uid_7_5ef786c711687.found_posts = "1719";
block_td_uid_7_5ef786c711687.header_color = "";
block_td_uid_7_5ef786c711687.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ef786c711687.max_num_pages = "430";
tdBlocksArray.push(block_td_uid_7_5ef786c711687);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5ef786c711687" id="td_uid_8_5ef786c7129c2" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="" href="https://dailysport.co.uk/category/celebs-and-gossip/">All</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_9_5ef786c712a67" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="13373" href="https://dailysport.co.uk/category/celebs-and-gossip/entertainment/">A Week in Entertainment</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_10_5ef786c712b18" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="11412" href="https://dailysport.co.uk/category/celebs-and-gossip/agony/">Agony</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_11_5ef786c712bc1" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="14715" href="https://dailysport.co.uk/category/celebs-and-gossip/album-reviews/">Album Reviews</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_12_5ef786c712c6a" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="14132" href="https://dailysport.co.uk/category/celebs-and-gossip/cd-of-month/">CD of the Month</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_13_5ef786c712d14" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="14577" href="https://dailysport.co.uk/category/celebs-and-gossip/ring-girl-confessions/">Confessions of a Ringgirl</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_14_5ef786c712db6" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="14751" href="https://dailysport.co.uk/category/celebs-and-gossip/festivals/">FESTIVALS</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_15_5ef786c712e5d" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="11361" href="https://dailysport.co.uk/category/celebs-and-gossip/flashy-fridays/">Flashy Fridays</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_16_5ef786c712f02" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="2596" href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/">Flirty Fridays</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_17_5ef786c712faa" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="14377" href="https://dailysport.co.uk/category/celebs-and-gossip/gigs-concerts/">GIGS &amp; CONCERTS</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_18_5ef786c713051" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="3305" href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_19_5ef786c713106" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="6883" href="https://dailysport.co.uk/category/celebs-and-gossip/midweek-milfs/">Midweek MILFs</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_20_5ef786c7131a9" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="7298" href="https://dailysport.co.uk/category/celebs-and-gossip/mockneys-midweek-milestone/">Mockney&#8217;s Midweek Milestone</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_21_5ef786c713247" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="3253" href="https://dailysport.co.uk/category/celebs-and-gossip/sensational-sundays/">Sensational Sundays</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_22_5ef786c7132e4" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="9948" href="https://dailysport.co.uk/category/celebs-and-gossip/sport-selfies/">Sport Selfies</a><a class="mega-menu-sub-cat-td_uid_7_5ef786c711687"  id="td_uid_23_5ef786c71337f" data-td_block_id="td_uid_7_5ef786c711687" data-td_filter_value="11780" href="https://dailysport.co.uk/category/celebs-and-gossip/sunday-surgery/">Sunday Surgery</a></div></div><div id=td_uid_7_5ef786c711687 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/sizzling-summer-selfies-from-the-babes-of-britain/" rel="bookmark" class="td-image-wrap" title="Sizzling summer selfies from the babes of Britain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sizzling summer selfies from the babes of Britain" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/sizzling-summer-selfies-from-the-babes-of-britain/" rel="bookmark" title="Sizzling summer selfies from the babes of Britain">Sizzling summer selfies from the babes of Britain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-amber/" rel="bookmark" class="td-image-wrap" title="Midweek 5 Minutes with Amber"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Midweek 5 Minutes with Amber" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/Amber-24620-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/celeb-interviews/midweek-5-minutes-with-amber/" rel="bookmark" title="Midweek 5 Minutes with Amber">Midweek 5 Minutes with Amber</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/cd-of-month/paul-king-a-bakers-dozen/" rel="bookmark" class="td-image-wrap" title="PAUL KING &#8211; A BAKER&#8217;S DOZEN"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="PAUL KING &#8211; A BAKER&#8217;S DOZEN" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/61iQ7-6PosL._SS500_-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/cd-of-month/paul-king-a-bakers-dozen/" rel="bookmark" title="PAUL KING &#8211; A BAKER&#8217;S DOZEN">PAUL KING &#8211; A BAKER&#8217;S DOZEN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/reviews/orchard-films-strict-machine-in-association-with-alarm-pictures-presents-by-light-of-desert-night-starring-swiss-sensation-lara-pictet/" rel="bookmark" class="td-image-wrap" title="Orchard Films &#038; Strict Machine in association with Alarm Pictures presents… BY LIGHT OF DESERT NIGHT  Starring Swiss Sensation Lara Pictet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Orchard Films &#038; Strict Machine in association with Alarm Pictures presents… BY LIGHT OF DESERT NIGHT  Starring Swiss Sensation Lara Pictet" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/Ysv5d6Tg-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/reviews/orchard-films-strict-machine-in-association-with-alarm-pictures-presents-by-light-of-desert-night-starring-swiss-sensation-lara-pictet/" rel="bookmark" title="Orchard Films &#038; Strict Machine in association with Alarm Pictures presents… BY LIGHT OF DESERT NIGHT  Starring Swiss Sensation Lara Pictet">Orchard Films &#038; Strict Machine in association with Alarm Pictures presents…&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ef786c711687" data-td_block_id="td_uid_7_5ef786c711687"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ef786c711687" data-td_block_id="td_uid_7_5ef786c711687"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-17"><a href="https://dailysport.co.uk/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5ef786c715dbf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5ef786c715dbf" ><script>var block_td_uid_24_5ef786c715dbf = new tdBlock();
block_td_uid_24_5ef786c715dbf.id = "td_uid_24_5ef786c715dbf";
block_td_uid_24_5ef786c715dbf.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5ef786c715dbf_rand","tdc_css_class":"td_uid_24_5ef786c715dbf_rand","tdc_css_class_style":"td_uid_24_5ef786c715dbf_rand_style"}';
block_td_uid_24_5ef786c715dbf.td_column_number = "3";
block_td_uid_24_5ef786c715dbf.block_type = "td_block_mega_menu";
block_td_uid_24_5ef786c715dbf.post_count = "4";
block_td_uid_24_5ef786c715dbf.found_posts = "15339";
block_td_uid_24_5ef786c715dbf.header_color = "";
block_td_uid_24_5ef786c715dbf.ajax_pagination_infinite_stop = "";
block_td_uid_24_5ef786c715dbf.max_num_pages = "3835";
tdBlocksArray.push(block_td_uid_24_5ef786c715dbf);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5ef786c715dbf" id="td_uid_25_5ef786c7171e1" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="" href="https://dailysport.co.uk/category/sport/">All</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_26_5ef786c71728c" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="13088" href="https://dailysport.co.uk/category/sport/bkb/">BKB</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_27_5ef786c717326" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="9" href="https://dailysport.co.uk/category/sport/boxing/">Boxing</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_28_5ef786c7173cf" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="2181" href="https://dailysport.co.uk/category/sport/boxing-interviews/">Boxing Interviews</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_29_5ef786c71747a" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="4087" href="https://dailysport.co.uk/category/sport/coldwells-column/">Coldwell&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_30_5ef786c717526" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="13009" href="https://dailysport.co.uk/category/sport/cricket/">Cricket</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_31_5ef786c7175d0" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="10" href="https://dailysport.co.uk/category/sport/darts/">Darts</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_32_5ef786c717682" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="3020" href="https://dailysport.co.uk/category/sport/fight-diary/">Fight Diary</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_33_5ef786c71770e" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="13068" href="https://dailysport.co.uk/category/sport/fishing/">Fishing</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_34_5ef786c7177bc" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="7" href="https://dailysport.co.uk/category/sport/football/">Football</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_35_5ef786c71786a" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="7428" href="https://dailysport.co.uk/category/sport/greyhounds/">Greyhounds</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_36_5ef786c717915" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="12993" href="https://dailysport.co.uk/category/sport/hobsons-column/">Hobson&#8217;s Column</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_37_5ef786c7179bf" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="8" href="https://dailysport.co.uk/category/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_38_5ef786c717a6f" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="8565" href="https://dailysport.co.uk/category/sport/k1-kickboxing/">K1 &#8211; Kickboxing</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_39_5ef786c717af6" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="9066" href="https://dailysport.co.uk/category/sport/k1-kickboxing/contender-promotions/">Contender Promotions</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_40_5ef786c717bc3" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="995" href="https://dailysport.co.uk/category/sport/k1-kickboxing/glory/">Glory</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_41_5ef786c717c92" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="10032" href="https://dailysport.co.uk/category/sport/k1-kickboxing/muay-thai-grand-prix/">Muay Thai Grand Prix</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_42_5ef786c717d63" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="2582" href="https://dailysport.co.uk/category/sport/mma/">MMA</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_43_5ef786c717e11" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="2581" href="https://dailysport.co.uk/category/sport/mma/bamma/">BAMMA</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_44_5ef786c717ede" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="8783" href="https://dailysport.co.uk/category/sport/mma/bellator-mma/">Bellator MMA</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_45_5ef786c717fac" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="8456" href="https://dailysport.co.uk/category/sport/mma/cage-warriors/">Cage Warriors</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_46_5ef786c71807d" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="9418" href="https://dailysport.co.uk/category/sport/mma/super-fight-series/">Super Fight Series</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_47_5ef786c71814e" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="7762" href="https://dailysport.co.uk/category/sport/mma/ucmma/">UCMMA</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_48_5ef786c718223" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="5942" href="https://dailysport.co.uk/category/sport/mma/ufc/">UFC</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_49_5ef786c7182c6" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="9028" href="https://dailysport.co.uk/category/sport/mma/warrior-fight-series-mma/">Warrior Fight Series</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_50_5ef786c718392" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="690" href="https://dailysport.co.uk/category/sport/pool/">Pool</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_51_5ef786c718442" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="8560" href="https://dailysport.co.uk/category/sport/snooker/">Snooker</a><a class="mega-menu-sub-cat-td_uid_24_5ef786c715dbf"  id="td_uid_52_5ef786c7184f0" data-td_block_id="td_uid_24_5ef786c715dbf" data-td_filter_value="13067" href="https://dailysport.co.uk/category/sport/wrestling/">Wrestling</a></div></div><div id=td_uid_24_5ef786c715dbf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/jumbo-holds-major-claims-in-chipchase-stakes/" rel="bookmark" class="td-image-wrap" title="Jumbo holds Major claims in Chipchase Stakes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Jumbo holds Major claims in Chipchase Stakes" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/jumbo-holds-major-claims-in-chipchase-stakes/" rel="bookmark" title="Jumbo holds Major claims in Chipchase Stakes">Jumbo holds Major claims in Chipchase Stakes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/all-over-the-rainbow-in-northumberland-plate/" rel="bookmark" class="td-image-wrap" title="All over the Rainbow in Northumberland Plate"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="All over the Rainbow in Northumberland Plate" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/all-over-the-rainbow-in-northumberland-plate/" rel="bookmark" title="All over the Rainbow in Northumberland Plate">All over the Rainbow in Northumberland Plate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/staxton-handicapped-to-strike/" rel="bookmark" class="td-image-wrap" title="Staxton handicapped to strike"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Staxton handicapped to strike" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2012/03/All-The-Latest-Racing-News-and-Tips.jpg"  width="218" height="84" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/staxton-handicapped-to-strike/" rel="bookmark" title="Staxton handicapped to strike">Staxton handicapped to strike</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/bkb/get-ready-for-bkb-fireworks-sept-12-at-indigo-o2/" rel="bookmark" class="td-image-wrap" title="Get ready for BKB fireworks Sept 12 at Indigo o2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Get ready for BKB fireworks Sept 12 at Indigo o2" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-218x150.png"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/bkb/get-ready-for-bkb-fireworks-sept-12-at-indigo-o2/" rel="bookmark" title="Get ready for BKB fireworks Sept 12 at Indigo o2">Get ready for BKB fireworks Sept 12 at Indigo o2</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5ef786c715dbf" data-td_block_id="td_uid_24_5ef786c715dbf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5ef786c715dbf" data-td_block_id="td_uid_24_5ef786c715dbf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-502"><a href="https://dailysport.co.uk/category/girl-next-door/">Girl Next Door</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5ef786c71a018_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5ef786c71a018" ><script>var block_td_uid_53_5ef786c71a018 = new tdBlock();
block_td_uid_53_5ef786c71a018.id = "td_uid_53_5ef786c71a018";
block_td_uid_53_5ef786c71a018.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5ef786c71a018_rand","tdc_css_class":"td_uid_53_5ef786c71a018_rand","tdc_css_class_style":"td_uid_53_5ef786c71a018_rand_style"}';
block_td_uid_53_5ef786c71a018.td_column_number = "3";
block_td_uid_53_5ef786c71a018.block_type = "td_block_mega_menu";
block_td_uid_53_5ef786c71a018.post_count = "3";
block_td_uid_53_5ef786c71a018.found_posts = "3";
block_td_uid_53_5ef786c71a018.header_color = "";
block_td_uid_53_5ef786c71a018.ajax_pagination_infinite_stop = "";
block_td_uid_53_5ef786c71a018.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_53_5ef786c71a018);
</script><div id=td_uid_53_5ef786c71a018 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" class="td-image-wrap" title="Nicola Kelly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Nicola Kelly" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2014/11/GND-Nicola-Kelly-7-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/nicola-kelly/" rel="bookmark" title="Nicola Kelly">Nicola Kelly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" class="td-image-wrap" title="Emma Foxx"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Emma Foxx" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/emma-foxx-5-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/emma-foxx/" rel="bookmark" title="Emma Foxx">Emma Foxx</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" class="td-image-wrap" title="Sophie W"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sophie W" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2011/07/sophie-w-1-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/girl-next-door/sophie-w/" rel="bookmark" title="Sophie W">Sophie W</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5ef786c71a018" data-td_block_id="td_uid_53_5ef786c71a018"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_53_5ef786c71a018" data-td_block_id="td_uid_53_5ef786c71a018"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-30"><a title="FREE Daily Sport Babe Galleries" href="https://dailysport.co.uk/category/babe-galleries/">Babe Galleries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_5ef786c71bee1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5ef786c71bee1" ><script>var block_td_uid_54_5ef786c71bee1 = new tdBlock();
block_td_uid_54_5ef786c71bee1.id = "td_uid_54_5ef786c71bee1";
block_td_uid_54_5ef786c71bee1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_54_5ef786c71bee1_rand","tdc_css_class":"td_uid_54_5ef786c71bee1_rand","tdc_css_class_style":"td_uid_54_5ef786c71bee1_rand_style"}';
block_td_uid_54_5ef786c71bee1.td_column_number = "3";
block_td_uid_54_5ef786c71bee1.block_type = "td_block_mega_menu";
block_td_uid_54_5ef786c71bee1.post_count = "5";
block_td_uid_54_5ef786c71bee1.found_posts = "36";
block_td_uid_54_5ef786c71bee1.header_color = "";
block_td_uid_54_5ef786c71bee1.ajax_pagination_infinite_stop = "";
block_td_uid_54_5ef786c71bee1.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_54_5ef786c71bee1);
</script><div id=td_uid_54_5ef786c71bee1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" class="td-image-wrap" title="Vickey Lee"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Vickey Lee" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/VICKY-LEE-040.jpg"  width="111" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/vickey-lee/" rel="bookmark" title="Vickey Lee">Vickey Lee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/tiffany-jade/" rel="bookmark" class="td-image-wrap" title="Tiffany Jade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tiffany Jade" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/TIFFANY-JADE-220.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/tiffany-jade/" rel="bookmark" title="Tiffany Jade">Tiffany Jade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" class="td-image-wrap" title="Stacey Lacey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Stacey Lacey" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/STACEY-LACEY-004.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" title="Stacey Lacey">Stacey Lacey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/michelle-marsh/" rel="bookmark" class="td-image-wrap" title="Michelle Marsh"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Michelle Marsh" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/Michelle-Marsh-164.jpg"  width="100" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/michelle-marsh/" rel="bookmark" title="Michelle Marsh">Michelle Marsh</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5ef786c71bee1" data-td_block_id="td_uid_54_5ef786c71bee1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_5ef786c71bee1" data-td_block_id="td_uid_54_5ef786c71bee1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99177"><a target="_blank" href="https://www.dailysportfans.com">Daily Sport Fans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-228"><a target="_blank" href="https://dailysport.co.uk/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82843"><a target="_blank" href="http://www.dailysportdating.com">Dating &#038; Contacts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23"><a href="https://dailysport.co.uk/contact-us/">Contact us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://dailysport.co.uk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailysport.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://dailysport.co.uk/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Exclusive" class="entry-crumb" href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Britain poised for return of PEEP SHOWS as adult industry goes social...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-100067" class="post-100067 post type-post status-publish format-standard has-post-thumbnail hentry category-world-exclusive category-featured category-news tag-exclusive tag-lockdown tag-london-life tag-news tag-night-life tag-peep-shows tag-saturday-sport tag-sex-industry tag-social-distancing tag-soho tag-the-sport tag-uk-news tag-weekend-sport" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://dailysport.co.uk/category/news/">News</a></li><li class="entry-category"><a  href="https://dailysport.co.uk/category/news/world-exclusive/">Exclusive</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Britain poised for return of PEEP SHOWS as adult industry goes social distanced</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailysport.co.uk/author/jay-arthur/">Jay Arthur</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T13:45:23+00:00" >June 27, 2020</time></span>                    <div class="td-post-comments"><a href="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-100067">125</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fbritain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Britain+poised+for+return+of+PEEP+SHOWS+as+adult+industry+goes+social+distanced&url=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fbritain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/&amp;media=https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg&description=Britain+poised+for+return+of+PEEP+SHOWS+as+adult+industry+goes+social+distanced">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Britain+poised+for+return+of+PEEP+SHOWS+as+adult+industry+goes+social+distanced %0A%0A https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg" data-caption=""><img width="600" height="392" class="entry-thumb td-modal-image" src="https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg" srcset="https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg 600w, https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620-300x196.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="peep show 27620"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_55_5ef786c721f73_rand td_block_template_1">
<style>
/* custom css */
.td_uid_55_5ef786c721f73_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_55_5ef786c721f73_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://www.littlepinkpill.co.uk" target="_blank"><img src="/wp-content/uploads/2020/01/Banner-600x250.png"></a></div>
<div class="wp-block-image"><figure class="aligncenter size-large"><a href="tel:09826610103"><img src="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho.png" alt="" class="wp-image-98623" srcset="https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho.png 600w, https://dailysport.co.uk/wp-content/uploads/2020/02/1.50-C2C-600x250-Banner-Nympho-300x125.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></figure></div>



<h2 class="has-text-align-center"><em><strong>SATURDAY SPORT &#8211; WORLD EXCLUSIVE</strong></em></h2>



<p>The ever
popular PEEP SHOW once a familiar site in London’s SOHO is set to return across the UK as the benchmark of the ADULT
INUSTRY. The humble peep show was actually the first socially distanced
business in the WORLD and is fully compliant with all the anti-COVID19
legislation.</p>



<p>Unlike the
LAP DANCING clubs of today PUNTERS once sat in isolation in a booth with a
partition with a peep hole keeping the STRIPPER and the customer totally apart
at all times, the ORIGINAL social distancing was actually pioneered by the SEX
INDUSTRY.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://dailysportdating.com/" target="_blank" rel="noreferrer noopener"><img src="https://dailysport.co.uk/wp-content/uploads/2018/06/4.gif" alt="DAILY SPORT DATING | British Sex | Sex Contacts | Swingers " class="wp-image-90193"/></a></figure></div>



<p>One adult
industry historian Professor Pullitt told DAILY SPORT “This is a perfect
opportunity for the girls to be able to get back to work and for customers to
start enjoying themselves once again.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://www.dailysportfans.com" target="_blank" rel="noreferrer noopener"><img src="https://dailysport.co.uk/wp-content/uploads/2020/04/Fans-4-600x250-1.gif" alt="" class="wp-image-99228"/></a></figure></div>



<p>Even an
online PETITION has been started demanding that councils across BRITAIN allow such venue to open to help
the nations SANITY.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_56_5ef786c7221f3_rand td_block_template_1">
<style>
/* custom css */
.td_uid_56_5ef786c7221f3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_56_5ef786c7221f3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://www.disposablemask.care/SPORT"><img src="/wp-content/uploads/2020/05/Dispo-Mask-600x250-Banner.png"></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailysport.co.uk/tag/exclusive/">Exclusive</a></li><li><a href="https://dailysport.co.uk/tag/lockdown/">Lockdown</a></li><li><a href="https://dailysport.co.uk/tag/london-life/">London Life</a></li><li><a href="https://dailysport.co.uk/tag/news/">News</a></li><li><a href="https://dailysport.co.uk/tag/night-life/">Night Life</a></li><li><a href="https://dailysport.co.uk/tag/peep-shows/">Peep Shows</a></li><li><a href="https://dailysport.co.uk/tag/saturday-sport/">Saturday Sport</a></li><li><a href="https://dailysport.co.uk/tag/sex-industry/">Sex Industry</a></li><li><a href="https://dailysport.co.uk/tag/social-distancing/">Social Distancing</a></li><li><a href="https://dailysport.co.uk/tag/soho/">Soho</a></li><li><a href="https://dailysport.co.uk/tag/the-sport/">The Sport</a></li><li><a href="https://dailysport.co.uk/tag/uk-news/">UK News</a></li><li><a href="https://dailysport.co.uk/tag/weekend-sport/">Weekend Sport</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fbritain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Britain+poised+for+return+of+PEEP+SHOWS+as+adult+industry+goes+social+distanced&url=https%3A%2F%2Fdailysport.co.uk%2Fnews%2Fworld-exclusive%2Fbritain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced%2F&via=Daily+Sport">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/&amp;media=https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg&description=Britain+poised+for+return+of+PEEP+SHOWS+as+adult+industry+goes+social+distanced">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Britain+poised+for+return+of+PEEP+SHOWS+as+adult+industry+goes+social+distanced %0A%0A https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailysport.co.uk/sport/jumbo-holds-major-claims-in-chipchase-stakes/">Jumbo holds Major claims in Chipchase Stakes</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://dailysport.co.uk/author/jay-arthur/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailysport.co.uk/author/jay-arthur/">Jay Arthur</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jay Arthur"></span><meta itemprop="datePublished" content="2020-06-27T13:45:23+00:00"><meta itemprop="dateModified" content="2020-06-27T13:47:27+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png"></span><meta itemprop="name" content="Daily Sport"></span><meta itemprop="headline " content="Britain poised for return of PEEP SHOWS as adult industry goes social distanced"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="392"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_57_5ef786c723664_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_57_5ef786c723664" ><script>var block_td_uid_57_5ef786c723664 = new tdBlock();
block_td_uid_57_5ef786c723664.id = "td_uid_57_5ef786c723664";
block_td_uid_57_5ef786c723664.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_57_5ef786c723664_rand","td_column_number":3,"live_filter_cur_post_id":100067,"live_filter_cur_post_author":"25","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_57_5ef786c723664_rand","tdc_css_class_style":"td_uid_57_5ef786c723664_rand_style"}';
block_td_uid_57_5ef786c723664.td_column_number = "3";
block_td_uid_57_5ef786c723664.block_type = "td_block_related_posts";
block_td_uid_57_5ef786c723664.post_count = "3";
block_td_uid_57_5ef786c723664.found_posts = "599";
block_td_uid_57_5ef786c723664.header_color = "";
block_td_uid_57_5ef786c723664.ajax_pagination_infinite_stop = "";
block_td_uid_57_5ef786c723664.max_num_pages = "200";
tdBlocksArray.push(block_td_uid_57_5ef786c723664);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_58_5ef786c727063" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_57_5ef786c723664" href="#">RELATED ARTICLES</a><a id="td_uid_59_5ef786c7270a0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_57_5ef786c723664" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_57_5ef786c723664 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/crime/robber-killed-victims-with-sandpaper-court-hears/" rel="bookmark" class="td-image-wrap" title="Robber KILLED victims with SANDPAPER court hears"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Robber KILLED victims with SANDPAPER court hears" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/roughed-up-26620-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/crime/robber-killed-victims-with-sandpaper-court-hears/" rel="bookmark" title="Robber KILLED victims with SANDPAPER court hears">Robber KILLED victims with SANDPAPER court hears</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/sizzling-summer-selfies-from-the-babes-of-britain/" rel="bookmark" class="td-image-wrap" title="Sizzling summer selfies from the babes of Britain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Sizzling summer selfies from the babes of Britain" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/sizzling-summer-selfies-from-the-babes-of-britain/" rel="bookmark" title="Sizzling summer selfies from the babes of Britain">Sizzling summer selfies from the babes of Britain</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailysport.co.uk/sport/bkb/get-ready-for-bkb-fireworks-sept-12-at-indigo-o2/" rel="bookmark" class="td-image-wrap" title="Get ready for BKB fireworks Sept 12 at Indigo o2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Get ready for BKB fireworks Sept 12 at Indigo o2" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/05/BKB-logo-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/sport/bkb/get-ready-for-bkb-fireworks-sept-12-at-indigo-o2/" rel="bookmark" title="Get ready for BKB fireworks Sept 12 at Indigo o2">Get ready for BKB fireworks Sept 12 at Indigo o2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_5ef786c723664" data-td_block_id="td_uid_57_5ef786c723664"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_57_5ef786c723664" data-td_block_id="td_uid_57_5ef786c723664"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailysport.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/" aria-current="page">Britain poised for return of PEEP SHOWS as adult industry goes social distanced</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/jumbo-holds-major-claims-in-chipchase-stakes/">Jumbo holds Major claims in Chipchase Stakes</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/all-over-the-rainbow-in-northumberland-plate/">All over the Rainbow in Northumberland Plate</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/sport/staxton-handicapped-to-strike/">Staxton handicapped to strike</a>
											<span class="post-date">June 27, 2020</span>
									</li>
											<li>
					<a href="https://dailysport.co.uk/news/crime/robber-killed-victims-with-sandpaper-court-hears/">Robber KILLED victims with SANDPAPER court hears</a>
											<span class="post-date">June 26, 2020</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top  td_uid_60_5ef786c729dca_rand td_block_template_1">
<style>
/* custom css */
.td_uid_60_5ef786c729dca_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_60_5ef786c729dca_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a href="https://www.dailysportfans.com" target="_blank"><img src="/wp-content/uploads/2020/04/Fans-3-600x250-1.gif"></a></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_61_5ef786c72a1ab_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_61_5ef786c72a1ab" ><script>var block_td_uid_61_5ef786c72a1ab = new tdBlock();
block_td_uid_61_5ef786c72a1ab.id = "td_uid_61_5ef786c72a1ab";
block_td_uid_61_5ef786c72a1ab.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_61_5ef786c72a1ab_rand","tdc_css_class":"td_uid_61_5ef786c72a1ab_rand","tdc_css_class_style":"td_uid_61_5ef786c72a1ab_rand_style"}';
block_td_uid_61_5ef786c72a1ab.td_column_number = "1";
block_td_uid_61_5ef786c72a1ab.block_type = "td_block_7";
block_td_uid_61_5ef786c72a1ab.post_count = "3";
block_td_uid_61_5ef786c72a1ab.found_posts = "153";
block_td_uid_61_5ef786c72a1ab.header_color = "";
block_td_uid_61_5ef786c72a1ab.ajax_pagination_infinite_stop = "";
block_td_uid_61_5ef786c72a1ab.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_61_5ef786c72a1ab);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_61_5ef786c72a1ab class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/" rel="bookmark" class="td-image-wrap" title="Britain poised for return of PEEP SHOWS as adult industry goes social distanced"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Britain poised for return of PEEP SHOWS as adult industry goes social distanced" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/peep-show-27620-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/world-exclusive/britain-poised-for-return-of-peep-shows-as-adult-industry-goes-social-distanced/" rel="bookmark" title="Britain poised for return of PEEP SHOWS as adult industry goes social distanced">Britain poised for return of PEEP SHOWS as adult industry goes...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T13:45:23+00:00" >June 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/news/crime/robber-killed-victims-with-sandpaper-court-hears/" rel="bookmark" class="td-image-wrap" title="Robber KILLED victims with SANDPAPER court hears"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Robber KILLED victims with SANDPAPER court hears" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/06/roughed-up-26620-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/news/crime/robber-killed-victims-with-sandpaper-court-hears/" rel="bookmark" title="Robber KILLED victims with SANDPAPER court hears">Robber KILLED victims with SANDPAPER court hears</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T19:14:40+00:00" >June 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/sizzling-summer-selfies-from-the-babes-of-britain/" rel="bookmark" class="td-image-wrap" title="Sizzling summer selfies from the babes of Britain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Sizzling summer selfies from the babes of Britain" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2020/04/Selfies-Logo-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/celebs-and-gossip/sport-selfies/sizzling-summer-selfies-from-the-babes-of-britain/" rel="bookmark" title="Sizzling summer selfies from the babes of Britain">Sizzling summer selfies from the babes of Britain</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T15:26:18+00:00" >June 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_62_5ef786c72c778_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_62_5ef786c72c778" ><script>var block_td_uid_62_5ef786c72c778 = new tdBlock();
block_td_uid_62_5ef786c72c778.id = "td_uid_62_5ef786c72c778";
block_td_uid_62_5ef786c72c778.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_62_5ef786c72c778_rand","tdc_css_class":"td_uid_62_5ef786c72c778_rand","tdc_css_class_style":"td_uid_62_5ef786c72c778_rand_style"}';
block_td_uid_62_5ef786c72c778.td_column_number = "1";
block_td_uid_62_5ef786c72c778.block_type = "td_block_7";
block_td_uid_62_5ef786c72c778.post_count = "3";
block_td_uid_62_5ef786c72c778.found_posts = "17476";
block_td_uid_62_5ef786c72c778.header_color = "";
block_td_uid_62_5ef786c72c778.ajax_pagination_infinite_stop = "";
block_td_uid_62_5ef786c72c778.max_num_pages = "5826";
tdBlocksArray.push(block_td_uid_62_5ef786c72c778);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_62_5ef786c72c778 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" class="td-image-wrap" title="Natasha Anastasia"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Natasha Anastasia" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/NATASHA-ANASTASIA-877.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/natasha-anastasia/" rel="bookmark" title="Natasha Anastasia">Natasha Anastasia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-14T19:42:10+00:00" >July 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" class="td-image-wrap" title="Dannii Harwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Dannii Harwood" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/ngg_featured/Dannii-Harwood-354-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/dannii-harwood/" rel="bookmark" title="Dannii Harwood">Dannii Harwood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-06T16:00:53+00:00" >October 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" class="td-image-wrap" title="Stacey Lacey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Stacey Lacey" data-type="image_tag" data-img-url="https://dailysport.co.uk/wp-content/uploads/2016/07/STACEY-LACEY-004.jpg"  width="47" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://dailysport.co.uk/babe-galleries/stacey-lacey/" rel="bookmark" title="Stacey Lacey">Stacey Lacey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-04T10:56:47+00:00" >October 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_63_5ef786c75ceb6_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_5ef786c75ceb6" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dailysport.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">15211</span></a></li><li><a href="https://dailysport.co.uk/category/sport/horse-racing/"><span class="td-cat-name">Horse Racing</span><span class="td-cat-no">10344</span></a></li><li><a href="https://dailysport.co.uk/category/sport/boxing/"><span class="td-cat-name">Boxing</span><span class="td-cat-no">1679</span></a></li><li><a href="https://dailysport.co.uk/category/sport/football/"><span class="td-cat-name">Football</span><span class="td-cat-no">1529</span></a></li><li><a href="https://dailysport.co.uk/category/sport/darts/"><span class="td-cat-name">Darts</span><span class="td-cat-no">1392</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/"><span class="td-cat-name">Celebs and Gossip</span><span class="td-cat-no">1386</span></a></li><li><a href="https://dailysport.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">558</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/celeb-interviews/"><span class="td-cat-name">Interviews</span><span class="td-cat-no">447</span></a></li><li><a href="https://dailysport.co.uk/category/celebs-and-gossip/flirty-fridays/"><span class="td-cat-name">Flirty Fridays</span><span class="td-cat-no">285</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://dailysport.co.uk/"><img src="https://dailysport.co.uk/wp-content/uploads/2018/03/ds-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Daily Sport® - No.1 for Hot Stories & Even Hotter Babes + the latest sports news since 1991. Why pay upto £1.50 for a daily paper when Daily Sport is FREE & always will be</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/dailysportuk" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://google.com/+DailySport" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/daily_sportuk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/Daily_Sport" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCxjE5746HR0Macf0v-1aUzw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-subnav-container"><ul id="menu-subnav" class="td-subfooter-menu"><li id="menu-item-96174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-96174"><a target="_blank" rel="noopener noreferrer" href="https://www.thebet.co.uk">The Bet Newspaper</a></li>
<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88068"><a target="_blank" rel="noopener noreferrer" href="http://www.143sextoys.com">XXX DVD Store</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45"><a target="_blank" rel="noopener noreferrer" href="http://www.sexlivecam.co.uk">Webcams</a></li>
<li id="menu-item-88069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88069"><a href="https://dailysport.co.uk/phone-sex/">Phone Sex</a></li>
<li id="menu-item-90294" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90294"><a href="https://dailysport.co.uk/chat-club/">Chat Club</a></li>
<li id="menu-item-82845" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82845"><a target="_blank" rel="noopener noreferrer" href="http://www.sexcatalogue.co.uk">Sex Shop</a></li>
<li id="menu-item-82844" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82844"><a target="_blank" rel="noopener noreferrer" href="http://www.privatepill.co.uk/DS0001">Blue Pills</a></li>
<li id="menu-item-8622" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8622"><a href="https://dailysport.co.uk/reader-offers/">Offers</a></li>
<li id="menu-item-90797" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90797"><a href="http://www.dailysportshop.co.uk">DS Shop</a></li>
<li id="menu-item-85095" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-85095"><a target="_blank" rel="noopener noreferrer" href="http://www.coventgardennutraceuticals.co.uk/products/cbd-oil.htm">Best CBD Oil</a></li>
<li id="menu-item-96346" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-96346"><a href="https://adultcontacts.dailysport.co.uk/">Adult Contacts</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 All Rights Reserved, Daily Sport and the red, white and black device are registered trademarks of DAILY SPORT LIMITED.                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/banner-ads-rotator/js/color-picker.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/dailysport.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD&#038;ver=3.0'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://dailysport.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ef786c75f6f3
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.sf-menu > li > a {
    padding: 0 10px;
    font-size: 13px;}
</style>

<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeufZAUAAAAAKNtEN86Qu3jzoAQxH7eyc2WttfD',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://dailysport.co.uk/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://dailysport.co.uk/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>